voiptalk as an SPA-3000 gateway setting - tengo problema!

Discussion in 'UK VOIP' started by Brian A, Oct 25, 2005.

  1. Brian A

    Brian A Guest

    SPA-3000:
    I have voipfone as my main provider - Works well.
    I have voipbuster on gw4 - Works well.

    I've tried setting up vopitalk on gw2. I thought it would be simple
    but it doesn't work. When I dial option 901, which is supposed to give
    credit balance (of which I have none) it returns:
    "You have entered incorrect log-in details too many times."
    If I check it out by dialling an 0800 number (Nationwide BS) I get a
    message referring to a 'calling card userid or pasword is incorrect.'

    I am certain that the usernumber and password has been entered
    correctly.

    Settings gw2:
    Gateway:
    GW2 password: passnumber given
    GW2 Auth ID:xxxxxxxx

    where :xxxxxxxx is the usernumber

    Any ideas?


    Remove 'no_spam_' from email address.
     
    Brian A, Oct 25, 2005
    #1
    1. Advertising

  2. Brian A

    Brian A Guest

    On Tue, 25 Oct 2005 19:41:44 GMT, Brian A
    <> wrote:

    >SPA-3000:
    >I have voipfone as my main provider - Works well.
    >I have voipbuster on gw4 - Works well.
    >
    >I've tried setting up vopitalk on gw2. I thought it would be simple
    >but it doesn't work. When I dial option 901, which is supposed to give
    >credit balance (of which I have none) it returns:
    >"You have entered incorrect log-in details too many times."
    >If I check it out by dialling an 0800 number (Nationwide BS) I get a
    >message referring to a 'calling card userid or pasword is incorrect.'
    >
    >I am certain that the usernumber and password has been entered
    >correctly.
    >
    >Settings gw2:
    >Gateway:
    >GW2 password: passnumber given
    >GW2 Auth ID:xxxxxxxx
    >
    >where :xxxxxxxx is the usernumber
    >
    >Any ideas?
    >
    >
    >Remove 'no_spam_' from email address.

    To answer my own posting lest it be useful to others:
    I couldn't get the gateway setting to work. Instead I set up the dial
    plan to access voiptalk, by dialling #2, thus:
    |<#02,:>xx.<:mad:voiptalk.org;usr="xxxxxxxx";pwd="xxxxxx";nat=yes>
    where:
    xxxxxxxx is my usernumber
    xxxxxx is my passnumber
    xx. means any number of 2 digits or more after #2 has selected the
    operator.

    This now gives a postive response on the test number 902.

    However, if I try to dial any subscriber numbers, for example access
    the gradwell system (*472) or dial an 0800 I get the unobtainable
    tone.
    I suspect that you can't do anything on voiptalk unless you purchase
    credit - I could be wrong though - any comments re this?



    Remove 'no_spam_' from email address.
     
    Brian A, Oct 26, 2005
    #2
    1. Advertising

  3. Brian A

    Brian Guest

    On 2005-10-26, Brian A <> wrote:
    >
    > To answer my own posting lest it be useful to others:
    > I couldn't get the gateway setting to work. Instead I set up the dial
    > plan to access voiptalk, by dialling #2, thus:
    >|<#02,:>xx.<:mad:voiptalk.org;usr="xxxxxxxx";pwd="xxxxxx";nat=yes>
    > where:
    > xxxxxxxx is my usernumber
    > xxxxxx is my passnumber
    > xx. means any number of 2 digits or more after #2 has selected the
    > operator.
    >
    > This now gives a postive response on the test number 902.
    >
    > However, if I try to dial any subscriber numbers, for example access
    > the gradwell system (*472) or dial an 0800 I get the unobtainable
    > tone.


    What do you get with 82412345?

    It is some time since I used VoIPtalk but doing a quick test a few
    minutes ago connected me with a 0800 number. As for the peering, try
    **xxx. That worked for me; it shouldn't (I have read the website) so it
    could be something in my dial plan.

    > I suspect that you can't do anything on voiptalk unless you purchase
    > credit - I could be wrong though - any comments re this?


    I suspect you are wrong. Credit on your card is needed to connect with
    the PSTN but VoIPtalk do not place any restriction on incoming or
    outgoing SIP to SIP calls.

    --
    Brian
     
    Brian, Oct 27, 2005
    #3
  4. Brian A

    Brian A Guest

    On Wed, 26 Oct 2005 23:31:19 +0000 (UTC), Brian <>
    wrote:

    >On 2005-10-26, Brian A <> wrote:
    >>
    >> To answer my own posting lest it be useful to others:
    >> I couldn't get the gateway setting to work. Instead I set up the dial
    >> plan to access voiptalk, by dialling #2, thus:
    >>|<#02,:>xx.<:mad:voiptalk.org;usr="xxxxxxxx";pwd="xxxxxx";nat=yes>
    >> where:
    >> xxxxxxxx is my usernumber
    >> xxxxxx is my passnumber
    >> xx. means any number of 2 digits or more after #2 has selected the
    >> operator.
    >>
    >> This now gives a postive response on the test number 902.
    >>
    >> However, if I try to dial any subscriber numbers, for example access
    >> the gradwell system (*472) or dial an 0800 I get the unobtainable
    >> tone.

    >
    >What do you get with 82412345?

    Just a silent line. What is this number anyway?
    >
    >It is some time since I used VoIPtalk but doing a quick test a few
    >minutes ago connected me with a 0800 number. As for the peering, try
    >**xxx. That worked for me; it shouldn't (I have read the website) so it
    >could be something in my dial plan.

    tried **472 - on dialling the 2 got unobtainable tone.

    Tried dialling an 0800 as
    0800 xx xx xx
    44800 xx xx xx
    0044800 xx xx xx
    none worked. :-(
    Guess something else must be wrong even though when I dial 902 I get
    the message that all is OK.



    Remove 'no_spam_' from email address.
     
    Brian A, Oct 27, 2005
    #4
  5. Brian A

    Brian Guest

    On 2005-10-27, Brian A <> wrote:
    >
    > On Wed, 26 Oct 2005 23:31:19 +0000 (UTC), Brian <>
    > wrote:
    >>What do you get with 82412345?


    > Just a silent line. What is this number anyway?


    It is a number in the format used by VoIPtalk. If your phone is
    registered with their registration server you should not get a silent
    line. Dialing a number which is in service should give you either a
    ringing tone or a voice message telling you the user is unavailable. As
    it happens 82412345 is not in service, so there is a voice message
    informing you of that.

    >>It is some time since I used VoIPtalk but doing a quick test a few
    >>minutes ago connected me with a 0800 number. As for the peering, try
    >>**xxx. That worked for me; it shouldn't (I have read the website) so it
    >>could be something in my dial plan.


    > tried **472 - on dialling the 2 got unobtainable tone.


    VoIPtalk gives *xxx for connecting to Gradwell whereas the Gradwell
    website maintains it is **xxx. **xxx works for me; *xxx doesn't.
    Whether or not VoIPtalk's peering numbers are given correctly I can
    set up a call with another network.

    > Tried dialling an 0800 as
    > 0800 xx xx xx
    > 44800 xx xx xx
    > 0044800 xx xx xx
    > none worked. :-(


    This should definitely work without having to credit an account.

    > Guess something else must be wrong even though when I dial 902 I get
    > the message that all is OK.


    Sorry I cannot help with the SPA 3000 a bit more but I think your
    conclusion is correct. What do you get with 903, 904 and 9123?

    Brian.
     
    Brian, Oct 27, 2005
    #5
  6. Brian A

    Brian Guest

    On 2005-10-26, Brian A <> wrote:
    >
    > On Tue, 25 Oct 2005 19:41:44 GMT, Brian A
    ><> wrote:
    >
    > To answer my own posting lest it be useful to others:
    > I couldn't get the gateway setting to work. Instead I set up the dial
    > plan to access voiptalk, by dialling #2, thus:
    >|<#02,:>xx.<:mad:voiptalk.org;usr="xxxxxxxx";pwd="xxxxxx";nat=yes>
    > where:
    > xxxxxxxx is my usernumber
    > xxxxxx is my passnumber
    > xx. means any number of 2 digits or more after #2 has selected the
    > operator.


    Three points to consider.

    Should you not be starting the dialing sequence with #02?

    What is the 'usr="xxxxxxxx";pwd="xxxxxx";nat=yes' intended to do? Is
    this in the SPA handbook? Have you tried leaving it out?

    xx. would have to be **xx. (or *xx.) to use some of the peering numbers.

    Brian.
     
    Brian, Oct 27, 2005
    #6
  7. Brian A

    Brian A Guest

    On Thu, 27 Oct 2005 14:30:10 +0000 (UTC), Brian <>
    wrote:

    >On 2005-10-27, Brian A <> wrote:
    >>
    >> On Wed, 26 Oct 2005 23:31:19 +0000 (UTC), Brian <>
    >> wrote:


    >it happens 82412345 is not in service, so there is a voice message
    >informing you of that.

    Just get silence on that number.
    >


    >
    >Sorry I cannot help with the SPA 3000 a bit more but I think your
    >conclusion is correct. What do you get with 903, 904 and 9123?

    All those numbers work OK. I get the date/time, echo test works Ok and
    I get my usernumber read back to me.
    Stangely 905 (audio repeat after the beep) doesn't work but I assume
    that as the echo test worked OK then it must be hearing me.

    Remove 'no_spam_' from email address.
     
    Brian A, Oct 27, 2005
    #7
  8. Brian A

    Brian A Guest

    On Thu, 27 Oct 2005 15:33:41 +0000 (UTC), Brian <>
    wrote:

    >On 2005-10-26, Brian A <> wrote:
    >>
    >> On Tue, 25 Oct 2005 19:41:44 GMT, Brian A
    >><> wrote:
    >>
    >> To answer my own posting lest it be useful to others:
    >> I couldn't get the gateway setting to work. Instead I set up the dial
    >> plan to access voiptalk, by dialling #2, thus:
    >>|<#02,:>xx.<:mad:voiptalk.org;usr="xxxxxxxx";pwd="xxxxxx";nat=yes>
    >> where:
    >> xxxxxxxx is my usernumber
    >> xxxxxx is my passnumber
    >> xx. means any number of 2 digits or more after #2 has selected the
    >> operator.

    >
    >Three points to consider.
    >
    >Should you not be starting the dialing sequence with #02?

    I do - that gives a second dialling tone. Then I dial my number.
    It works fine with the voiptalk service numbers.
    >
    >What is the 'usr="xxxxxxxx";pwd="xxxxxx";nat=yes' intended to do? Is
    >this in the SPA handbook? Have you tried leaving it out?

    This is a recognised way of accessing a provider via the plan.
    Yes it is in the user guide. Check out page 52.
    >xx. would have to be **xx. (or *xx.) to use some of the peering numbers.

    I thought that digits were digits and that there was no discrimination
    as to what they were.

    Notwithstanding that I don't get a connection on 0800s anyway.

    Thanks for your comments anyway.

    Remove 'no_spam_' from email address.
     
    Brian A, Oct 27, 2005
    #8
  9. Brian A

    Brian Guest

    On 2005-10-27, Brian A <> wrote:
    >
    > On Thu, 27 Oct 2005 14:30:10 +0000 (UTC), Brian <>
    > wrote:
    >>it happens 82412345 is not in service, so there is a voice message
    >>informing you of that.

    >
    > Just get silence on that number.


    Whereas I get a not in service message.

    If you were to use as one of your Speed Dial Settings and
    still got silence it would even more puzzling and I really wouldn't know where
    to go from there.

    >>Sorry I cannot help with the SPA 3000 a bit more but I think your
    >>conclusion is correct. What do you get with 903, 904 and 9123?


    > All those numbers work OK. I get the date/time, echo test works Ok and
    > I get my usernumber read back to me.
    > Stangely 905 (audio repeat after the beep) doesn't work but I assume
    > that as the echo test worked OK then it must be hearing me.


    905 has only worked for me on the odd occasion, so nothing to worry
    about.

    Brian.
     
    Brian, Oct 28, 2005
    #9
  10. Brian A

    Brian Guest

    On 2005-10-27, Brian A <> wrote:
    >
    > On Thu, 27 Oct 2005 15:33:41 +0000 (UTC), Brian <>
    > wrote:
    >>What is the 'usr="xxxxxxxx";pwd="xxxxxx";nat=yes' intended to do? Is
    >>this in the SPA handbook? Have you tried leaving it out?

    >
    > This is a recognised way of accessing a provider via the plan.
    > Yes it is in the user guide. Check out page 52.


    It had slipped my mind that you are using a SPA 3000 and I was looking
    at a SPA 2000 handbook. Thanks for the page reference.

    >>xx. would have to be **xx. (or *xx.) to use some of the peering numbers.

    >
    > I thought that digits were digits and that there was no discrimination
    > as to what they were.


    I think the * is not a digit in this context.

    Brian.
     
    Brian, Oct 28, 2005
    #10
  11. Brian A

    Brian A Guest

    On Thu, 27 Oct 2005 23:29:21 +0000 (UTC), Brian <>
    wrote:

    >On 2005-10-27, Brian A <> wrote:
    >>
    >> On Thu, 27 Oct 2005 14:30:10 +0000 (UTC), Brian <>
    >> wrote:
    >>>it happens 82412345 is not in service, so there is a voice message
    >>>informing you of that.

    >>
    >> Just get silence on that number.

    >
    >Whereas I get a not in service message.
    >
    >If you were to use as one of your Speed Dial Settings and
    >still got silence it would even more puzzling and I really wouldn't know where
    >to go from there.

    I tried it and that worked - number not in service! Then I tried
    putting my own number in and it reported that 'the user you are
    calling is currently unavailable'.
    Then I tried and got 'Congratulations you have
    successfully configured your IP phone'. Obviously this is no
    indication at all as to whether the username/password are OK as I am
    posing as an unregistered user.
    I then tried the other test numbers (using spped dial access). The
    userid number gave me my voipfone number. In fact all the test numbers
    work.
    This has been a useful test because what it shows is that I am
    gettting the responses to an unregistered user and these are just the
    same as when I go via voiptalk.
    I get the feeling that something is wrong with my username/password
    combination. I can think of no other explanation.

    >
    >905 has only worked for me on the odd occasion, so nothing to worry
    >about.

    Well, at least that bit is 'normal' then.

    Remove 'no_spam_' from email address.
     
    Brian A, Oct 28, 2005
    #11
  12. Brian A

    Brian A Guest

    On Thu, 27 Oct 2005 23:45:13 +0000 (UTC), Brian <>
    wrote:

    >On 2005-10-27, Brian A <> wrote:
    >>
    >> On Thu, 27 Oct 2005 15:33:41 +0000 (UTC), Brian <>
    >> wrote:
    >>>What is the 'usr="xxxxxxxx";pwd="xxxxxx";nat=yes' intended to do? Is
    >>>this in the SPA handbook? Have you tried leaving it out?

    >>
    >> This is a recognised way of accessing a provider via the plan.
    >> Yes it is in the user guide. Check out page 52.

    >
    >It had slipped my mind that you are using a SPA 3000 and I was looking
    >at a SPA 2000 handbook. Thanks for the page reference.
    >
    >>>xx. would have to be **xx. (or *xx.) to use some of the peering numbers.

    >>
    >> I thought that digits were digits and that there was no discrimination
    >> as to what they were.

    >
    >I think the * is not a digit in this context.
    >
    >Brian.

    Just noticed that no matter how I access voiptalk on 903 it reads
    back my voipfone number and not the voiptalk usernumber.
    It may be that it is configured only to work as a primary provider.

    Remove 'no_spam_' from email address.
     
    Brian A, Oct 28, 2005
    #12
  13. Brian A

    Brian Guest

    On 2005-10-28, Brian A <> wrote:
    >
    > On Thu, 27 Oct 2005 23:29:21 +0000 (UTC), Brian <>
    > wrote:
    >
    >>If you were to use as one of your Speed Dial Settings and
    >>still got silence it would even more puzzling and I really wouldn't know where
    >>to go from there.


    > I tried it and that worked - number not in service! Then I tried
    > putting my own number in and it reported that 'the user you are
    > calling is currently unavailable'.


    Progress - good. You get the second response because your phone is not
    presently registered with VoIPtalk.

    > Then I tried and got 'Congratulations you have
    > successfully configured your IP phone'. Obviously this is no
    > indication at all as to whether the username/password are OK as I am
    > posing as an unregistered user.
    > I then tried the other test numbers (using spped dial access). The
    > userid number gave me my voipfone number. In fact all the test numbers
    > work.


    Further progress - excellent. Your voipfone number is read back to you
    because that is what you have as the User ID: on Line 1.

    > This has been a useful test because what it shows is that I am
    > gettting the responses to an unregistered user and these are just the
    > same as when I go via voiptalk.
    > I get the feeling that something is wrong with my username/password
    > combination. I can think of no other explanation.


    Forget about the username/password combination. You get the correct
    responses using speed dial when Line 1 is not registered with VoIPtalk
    so all you have to do now is craft a dial plan entry to reflect what you
    have just done. Modify the dial plan given previously to reflect this
    suggestion and, just in case it may matter, put it as the first entry.

    Brian.
     
    Brian, Oct 28, 2005
    #13
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ELR
    Replies:
    2
    Views:
    1,638
  2. matkokubko
    Replies:
    0
    Views:
    477
    matkokubko
    Jul 10, 2004
  3. pacos831
    Replies:
    4
    Views:
    3,720
    Wolfgang S. Rupprecht
    Nov 23, 2005
  4. Brian A
    Replies:
    4
    Views:
    742
    PhilT
    May 19, 2006
  5. Replies:
    4
    Views:
    970
Loading...

Share This Page