Voipbuster / Voipcheap and witholding outgoing number

Discussion in 'UK VOIP' started by Matt, Aug 24, 2005.

  1. Matt

    Matt Guest

    Hi,

    Does anyone know if it is possible to withold the outgoing 0845 number
    thatyou are issued with, when making calls with voipbuster / voipcheap.

    I would test it, but BT have just cut through the cables to the office!

    Thanks

    Matthew
     
    Matt, Aug 24, 2005
    #1
    1. Advertising

  2. Matt

    Sean Guest

    Matt wrote:
    > Hi,
    >
    > Does anyone know if it is possible to withold the outgoing 0845 number
    > thatyou are issued with, when making calls with voipbuster / voipcheap.
    >
    > I would test it, but BT have just cut through the cables to the office!
    >
    > Thanks
    >
    > Matthew
    >

    I get UNAVILABLE shown on outgoing calls....... No 0845 number?
     
    Sean, Aug 24, 2005
    #2
    1. Advertising

  3. Matt

    Brian Guest

    On 24.08.2005, Matt wrote:

    > Hi,
    >
    > Does anyone know if it is possible to withold the outgoing 0845 number
    > thatyou are issued with, when making calls with voipbuster / voipcheap.
    >
    > I would test it, but BT have just cut through the cables to the office!


    I don't know about voipcheap but with voipbuster the 0845 number was
    shown in the titlebar when you logged into your account. For me this no
    longer the case. Also, their website makes reference to an IP telephone
    number as a future feature and dialling from their service gives
    'WITHHELD'.

    This would suggest no outgoing number is being passed but if it were you
    would have to contact voipbuster/voipcheap to have it withheld.

    Brian.
     
    Brian, Aug 24, 2005
    #3
  4. Matt

    Sean Guest

    Brian wrote:

    > I don't know about voipcheap but with voipbuster the 0845 number was
    > shown in the titlebar when you logged into your account. For me this no
    > longer the case. Also, their website makes reference to an IP telephone
    > number as a future feature and dialling from their service gives
    > 'WITHHELD'.
    >
    > This would suggest no outgoing number is being passed but if it were you
    > would have to contact voipbuster/voipcheap to have it withheld.
    >
    > Brian.


    Hi, i was getting unavailable on outgoing calls, but now i have credited
    the account its sending WITHHELD!
     
    Sean, Aug 24, 2005
    #4
  5. Matt

    Brian Guest

    On 24.08.2005, Sean wrote:

    > Hi, i was getting unavailable on outgoing calls, but now i have credited
    > the account its sending WITHHELD!


    I couldn't even begin to explain that change. My account has always
    been in credit but a few months ago, which is when I last tested it, the
    0845 number was displayed, which I preferred. Ringing back on that
    number never worked but that didn't bother me.

    Brian.
     
    Brian, Aug 24, 2005
    #5
  6. Thus spaketh Brian:
    > On 24.08.2005, Sean wrote:
    >
    >> Hi, i was getting unavailable on outgoing calls, but now i have
    >> credited the account its sending WITHHELD!

    >
    > I couldn't even begin to explain that change. My account has always
    > been in credit but a few months ago, which is when I last tested it,
    > the 0845 number was displayed, which I preferred. Ringing back on
    > that number never worked but that didn't bother me.
    >
    > Brian.



    It's showing the 0845 number when I dial out with VoIP Buster, and accepts
    incomming calls, with VoIP Cheap I wasn't offered a number so that just
    displays either International or unavailable.


    --
    For South East Brum: http://www.south-east-birmingham.tk
    For Free £10 credit when you get referred to TalkTalk or £5 when referred to
    easyMobile contact me via above site.
     
    {{{{{Welcome}}}}}, Aug 24, 2005
    #6
  7. Matt

    Sean Guest

    Brian wrote:
    > On 24.08.2005, Sean wrote:
    >
    >
    >>Hi, i was getting unavailable on outgoing calls, but now i have credited
    >>the account its sending WITHHELD!

    >
    >
    > I couldn't even begin to explain that change. My account has always
    > been in credit but a few months ago, which is when I last tested it, the
    > 0845 number was displayed, which I preferred. Ringing back on that
    > number never worked but that didn't bother me.
    >
    > Brian.

    Well it's been changing it's mind regularly... I guess it depends on
    which route it takes.
     
    Sean, Aug 24, 2005
    #7
  8. Matt

    Al Guest

    On 24 Aug 2005 03:51:01 -0700, Matt wrote:

    >Does anyone know if it is possible to withold the outgoing 0845 number
    >thatyou are issued with, when making calls with voipbuster / voipcheap.


    What 0845 number? I use Voipbuster and don't have an 0845 number (or
    any number for incoming calls for that matter).
     
    Al, Aug 24, 2005
    #8
  9. Same here.
    I make a call and the number is shown as "withheld" that happens through
    a landline and on a mobile. That is also as recent as the past few days.
    The only problem I've had so far is that the software seems to not like
    it much if you leave it not doing anything for a couple of hours. Just
    close it then start it up and it's OK. Manifests itself as error 4 when
    this happens.
    I have to say I'm impressed. I've only been using it a week, the quality
    is good (82p headset & microphone from E-Buyer) and I've canvassed a
    number of the people I've called who all say the quality is good and
    didn't know I wasn't using a normal 'phone.
    Only slight issue I've had is when my notebook began to go into power
    saving mode, a slight buzzing could be heard at both ends.
    Don't know what they'll charge when the beta stops.

    Brush-Head

    "The meek shall inherit the earth, but not the mineral rights"
    John Paul Getty 1892 - 1976
    Akuity-Focus On Solutions
    http://www.akuity.co.uk

    Al wrote:
    > On 24 Aug 2005 03:51:01 -0700, Matt wrote:
    >
    >
    >>Does anyone know if it is possible to withold the outgoing 0845 number
    >>thatyou are issued with, when making calls with voipbuster / voipcheap.

    >
    >
    > What 0845 number? I use Voipbuster and don't have an 0845 number (or
    > any number for incoming calls for that matter).
    >
    >
     
    =?ISO-8859-1?Q?brush-head=A9?=, Aug 24, 2005
    #9
  10. Matt

    Matt Guest

    Has anyone got voipcheap to work with asterisk?

    Have sorted voipbuster - but not voipcheap!

    Many thanks for the responses,

    MAtt
     
    Matt, Aug 24, 2005
    #10
  11. Matt

    Jono Guest

    "Matt" <> wrote in message
    news:...
    > Has anyone got voipcheap to work with asterisk?
    >
    > Have sorted voipbuster - but not voipcheap!
    >
    > Many thanks for the responses,
    >
    > MAtt
    >


    How did you sort voipbuster? I gave it up weeks ago - "All circuits are
    busy"

    Using latest Asterisk@home
     
    Jono, Aug 25, 2005
    #11
  12. Matt

    Brian Guest

    On 24.08.2005, {{{{{Welcome}}}}} wrote:

    > Thus spaketh Brian:
    >>
    >> I couldn't even begin to explain that change. My account has always
    >> been in credit but a few months ago, which is when I last tested it,
    >> the 0845 number was displayed, which I preferred. Ringing back on
    >> that number never worked but that didn't bother me.

    >
    > It's showing the 0845 number when I dial out with VoIP Buster, and accepts
    > incomming calls, with VoIP Cheap I wasn't offered a number so that just
    > displays either International or unavailable.


    It is difficult to understand how anything at my end could account for
    this considerable difference in behaviour. I suspect it is something
    for Voipbuster to fix.

    Brian.
     
    Brian, Aug 25, 2005
    #12
  13. Matt

    Brian Guest

    On 24.08.2005, Matt wrote:

    > Has anyone got voipcheap to work with asterisk?


    What proxy are you using?

    Brian.
     
    Brian, Aug 25, 2005
    #13
  14. Jono wrote:
    > "Matt" <> wrote in message
    > news:...
    >
    >>Has anyone got voipcheap to work with asterisk?
    >>
    >>Have sorted voipbuster - but not voipcheap!
    >>
    >>Many thanks for the responses,
    >>
    >>MAtt
    >>

    >
    >
    > How did you sort voipbuster? I gave it up weeks ago - "All circuits are
    > busy"
    >
    > Using latest Asterisk@home
    >

    I've got it working with something (vaguely similar) to this:

    in extensions.conf:

    exten => _0[1-2],1,SetCallerID(<phone number>)
    exten => _0[1-2],2,SetCIDName("<Text Username>")
    exten => _0[1-2],3,Dial,IAX2/<username>:<password>@voipbuster/${EXTEN}

    in iax.conf:

    [voipbuster]
    type=peer
    host=iax.voipbuster.com
    username=<username>
    secret=<password>
    notransfer=yes
    context=default
    qualify=yes

    although :
    exten => _0[1-2],1,Dial(IAX2/<user>:<pass>@iax.voipbuster.com/${EXTEN})

    in extensions with nothing in iax.conf may also work.

    I know that in the first option, listing the secret and username in the
    iax.conf should mean that I don't need to list it in the exten string,
    but for some reason it didn't work like that.
     
    Thomas Rankin, Aug 25, 2005
    #14
  15. Matt

    Matt Guest

    Thats just the problem - I couldn't find any that responded to a ping
    sip.voipcheap, iax.voipcheap etc etc

    What Proxy have you found to work?

    Many thanks

    Matthew
     
    Matt, Aug 25, 2005
    #15
  16. Matt

    Brian Guest

    On 25.08.2005, Matt wrote:

    [Don't forget that some context is helpful when posting.]

    > Thats just the problem - I couldn't find any that responded to a ping
    > sip.voipcheap, iax.voipcheap etc etc


    That pinpoints your asterisk difficulties more precisely. As it happens
    I think none of the Finarea machines running sip or iax servers respond
    to ICMP requests so ping wouldn't work anyway. Try host or traceroute.

    > What Proxy have you found to work?


    Sorry to raise your hopes but the Voipcheap software will not run here
    as I do not use Windows. So I have no idea what proxy to use. But I do
    have a suggestion.

    The IP numbers for some of Finarea servers have the format 213.61.187.x
    and x = 146, 147, 150, 154, 156 and 157 is used with their other voip
    services. See if any of these work as the proxy.

    Brian.
     
    Brian, Aug 25, 2005
    #16
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Franc Zabkar

    VoIPCheap, VoIPBuster, Windows 98SE

    Franc Zabkar, Jan 3, 2006, in forum: VOIP
    Replies:
    7
    Views:
    2,895
    Franc Zabkar
    Jan 7, 2006
  2. OM
    Replies:
    17
    Views:
    1,068
  3. Paul
    Replies:
    2
    Views:
    2,337
  4. News Reader
    Replies:
    0
    Views:
    686
    News Reader
    Nov 26, 2006
  5. maddog

    **EX BOSS WITHOLDING INFO**

    maddog, Feb 25, 2011, in forum: General Computer Support
    Replies:
    0
    Views:
    923
    maddog
    Feb 25, 2011
Loading...

Share This Page