Voip house wiring is picking up AM radio

Discussion in 'VOIP' started by Pete, Nov 19, 2005.

  1. Pete

    Pete Guest

    I've just disconnected by house telephone wiring from the street at the
    demark box and have plugged by SunRocket "Gizmo" into my house wiring.
    Everything works fine, except I'm getting a gospel station. From a
    little research I've done on the net, I'm guessing that unplugging my
    house wiring at the demarc has disconnected a ground that kept this
    from happening before.

    Does that sound right? Anyone have an idea how to fix?

    Thanks in advance.
    Pete, Nov 19, 2005
    #1
    1. Advertising

  2. "Pete" <> writes:
    > I've just disconnected by house telephone wiring from the street at the
    > demark box and have plugged by SunRocket "Gizmo" into my house wiring.
    > Everything works fine, except I'm getting a gospel station. From a
    > little research I've done on the net, I'm guessing that unplugging my
    > house wiring at the demarc has disconnected a ground that kept this
    > from happening before.
    >
    > Does that sound right? Anyone have an idea how to fix?


    Why not just tell callers that your phone has permanent music-on-hold? ;-)

    I take it you are very near some gospel radio station?

    The problem is likely caused by your ATA. If the unit doesn't have
    proper RF filtering and you attach a lot of wire to it (like attaching
    it to your house wiring instead of a short 3-ft patch cord), you could
    see problems.

    Google for RF interference. It is not uncommon for some audio
    electronics to cheap out in the RF filtering department and leave out
    any RF filters on the inputs and outputs.

    As a start I'd go to some electronics store and buy bag of ferrite
    beads and slip one over each individual wire going into and out of the
    ATA and see if that helps. If not, I'd look for a better ATA.

    -wolfgang
    --
    Wolfgang S. Rupprecht http://www.wsrcc.com/wolfgang/
    Wolfgang S. Rupprecht, Nov 19, 2005
    #2
    1. Advertising

  3. Pete

    Rick Merrill Guest

    Pete wrote:
    > I've just disconnected My house telephone wiring from the street at the


    Be sure you have disconnected ALL wires, taped them off, AND put a note
    on them saying "Leave these wires un-connected - lines are driven from
    elsewhere"

    > demark box and have plugged by SunRocket "Gizmo" into my house wiring.
    > Everything works fine, except I'm getting a gospel station.


    It's a miracle!


    > little research I've done on the net, I'm guessing that unplugging my
    > house wiring at the demarc has disconnected a ground that kept this
    > from happening before.


    That is very likely! OR you have a ground loop - one of the old wires
    is still connected.

    >
    > Does that sound right? Anyone have an idea how to fix?


    Connect just one (1) phone directly to the Gizmo - does the problem
    still exist?
    Rick Merrill, Nov 19, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Doug
    Replies:
    9
    Views:
    21,828
    boywonder
    May 16, 2004
  2. Opinion Seeker

    Conduit for On-wall House Wiring

    Opinion Seeker, Oct 23, 2005, in forum: Computer Support
    Replies:
    11
    Views:
    8,855
    What's in a Name?
    Oct 24, 2005
  3. Replies:
    7
    Views:
    2,403
    R-Guy
    Jan 12, 2006
  4. Replies:
    0
    Views:
    456
  5. Replies:
    11
    Views:
    801
Loading...

Share This Page