voip.co.uk and Engaged Tones

Discussion in 'UK VOIP' started by David Floyd, May 4, 2006.

  1. David Floyd

    David Floyd Guest

    I have recently discovered that I am getting a continuous unobtainable
    tone when a called number is engaged using voip.co.uk.

    I am using a Sipura SPA3K and the setting in Regional|Busy Tone: is
    -400@-19;10(.375/.375/1)

    Anyone else having this problem?

    If not then there must be an incorrect setting in the SPA3K somewhere,
    but I do not know where.

    David
     
    David Floyd, May 4, 2006
    #1
    1. Advertising

  2. David Floyd

    grumpy Guest

    Try get rid of the - in front of 400, changing -19 to -20 it may help your
    situation
    Im new to voip so I can't give you much help, but i saw this in a previous
    post. .

    Click on the link on this page
    http://www.provu.co.uk/support.html
    Sipura UK Regional Settings.
    its got the uk config setup
    dave

    "David Floyd" <> wrote in message
    news:VNgJrmYQTaWEFwZ9@127.0.0.1...
    >I have recently discovered that I am getting a continuous unobtainable tone
    >when a called number is engaged using voip.co.uk.
    >
    > I am using a Sipura SPA3K and the setting in Regional|Busy Tone:
    > is -400@-19;10(.375/.375/1)
    >
    > Anyone else having this problem?
    >
    > If not then there must be an incorrect setting in the SPA3K somewhere, but
    > I do not know where.
    >
    > David
     
    grumpy, May 4, 2006
    #2
    1. Advertising

  3. David Floyd

    David Floyd Guest

    [Logically re-arranged]

    In message of Thu, 4 May 2006, grumpy writes
    >
    >"David Floyd" <> wrote in message
    >news:VNgJrmYQTaWEFwZ9@127.0.0.1...
    >>I have recently discovered that I am getting a continuous unobtainable tone
    >>when a called number is engaged using voip.co.uk.
    >>
    >> I am using a Sipura SPA3K and the setting in Regional|Busy Tone:
    >> is -400@-19;10(.375/.375/1)
    >>


    >Try get rid of the - in front of 400, changing -19 to -20 it may help your
    >situation


    That's email formatting. When I sent it there was a 'dash' after 'is'
    followed by a 'carriage return'. So there is no '-' before '400'. I
    will try your other suggestion.

    >
    >Click on the link on this page
    >http://www.provu.co.uk/support.html
    >Sipura UK Regional Settings.


    Thanks for that pointer - I will book-mark it.

    David
     
    David Floyd, May 4, 2006
    #3
  4. David Floyd

    Brian A Guest

    On Thu, 4 May 2006 20:14:30 +0100, David Floyd <>
    wrote:

    >
    >[Logically re-arranged]
    >
    >In message of Thu, 4 May 2006, grumpy writes
    >>
    >>"David Floyd" <> wrote in message
    >>news:VNgJrmYQTaWEFwZ9@127.0.0.1...
    >>>I have recently discovered that I am getting a continuous unobtainable tone
    >>>when a called number is engaged using voip.co.uk.
    >>>
    >>> I am using a Sipura SPA3K and the setting in Regional|Busy Tone:
    >>> is -400@-19;10(.375/.375/1)
    >>>

    >
    >>Try get rid of the - in front of 400, changing -19 to -20 it may help your
    >>situation

    >
    >That's email formatting. When I sent it there was a 'dash' after 'is'
    >followed by a 'carriage return'. So there is no '-' before '400'. I
    >will try your other suggestion.
    >
    >>
    >>Click on the link on this page
    >>http://www.provu.co.uk/support.html
    >>Sipura UK Regional Settings.

    >
    >Thanks for that pointer - I will book-mark it.
    >
    >David

    I can't remember now just where, exactly, but somewhere on voxilla
    there is a lot of info. on UK regional settings.
    Remove 'no_spam_' from email address.
     
    Brian A, May 5, 2006
    #4
  5. David Floyd

    David Floyd Guest

    In message of Fri, 5 May 2006, Brian A writes
    >On Thu, 4 May 2006 20:14:30 +0100, David Floyd <>
    >wrote:


    >>>"David Floyd" <> wrote in message
    >>>news:VNgJrmYQTaWEFwZ9@127.0.0.1...
    >>>>I have recently discovered that I am getting a continuous unobtainable tone
    >>>>when a called number is engaged using voip.co.uk.
    >>>>
    >>>> I am using a Sipura SPA3K and the setting in Regional|Busy Tone:
    >>>> is -400@-19;10(.375/.375/1)
    >>>>

    >>


    >I can't remember now just where, exactly, but somewhere on voxilla
    >there is a lot of info. on UK regional settings.


    That's where I got my original settings from. And it would seem logical
    to me that engaged tone should be 400@-19;10(.375/.375/1)

    However I'm getting unobtainable with voip.co.uk when the called party
    is engaged.

    Anybody get this with voip.co.uk before I take it up with them?

    Thanks,
    David
     
    David Floyd, May 5, 2006
    #5
  6. David Floyd

    Ivor Jones Guest

    "David Floyd" <> wrote in message
    news:Ei69AUa4u1WEFwJU@127.0.0.1

    [snip]
    > > I can't remember now just where, exactly, but somewhere
    > > on voxilla there is a lot of info. on UK regional
    > > settings.

    >
    > That's where I got my original settings from. And it
    > would seem logical to me that engaged tone should be
    > 400@-19;10(.375/.375/1)
    > However I'm getting unobtainable with voip.co.uk when the
    > called party is engaged.
    >
    > Anybody get this with voip.co.uk before I take it up with
    > them?
    > Thanks,
    > David


    Busy tone on my Sipura SPA-2000 is 480@-19,620@-19;10(.5/.5/1+2)

    Works for me.

    Ivor
     
    Ivor Jones, May 5, 2006
    #6
  7. David Floyd

    David Floyd Guest

    In message of Fri, 5 May 2006, Ivor Jones writes
    >
    >
    >"David Floyd" <> wrote in message
    >news:Ei69AUa4u1WEFwJU@127.0.0.1
    >
    >[snip]
    >> > I can't remember now just where, exactly, but somewhere
    >> > on voxilla there is a lot of info. on UK regional
    >> > settings.

    >>
    >> That's where I got my original settings from. And it
    >> would seem logical to me that engaged tone should be
    >> 400@-19;10(.375/.375/1)
    >> However I'm getting unobtainable with voip.co.uk when the
    >> called party is engaged.
    >>
    >> Anybody get this with voip.co.uk before I take it up with
    >> them?
    >> Thanks,
    >> David

    >
    >Busy tone on my Sipura SPA-2000 is 480@-19,620@-19;10(.5/.5/1+2)
    >
    >Works for me.


    Works for you on voip.co.uk ?

    Anyway, your setting is the default for the USA system.

    David
     
    David Floyd, May 5, 2006
    #7
  8. David Floyd

    Brian A Guest

    On Fri, 5 May 2006 15:05:44 +0100, David Floyd <>
    wrote:

    >In message of Fri, 5 May 2006, Brian A writes
    >>On Thu, 4 May 2006 20:14:30 +0100, David Floyd <>
    >>wrote:

    >
    >>>>"David Floyd" <> wrote in message
    >>>>news:VNgJrmYQTaWEFwZ9@127.0.0.1...
    >>>>>I have recently discovered that I am getting a continuous unobtainable tone
    >>>>>when a called number is engaged using voip.co.uk.
    >>>>>
    >>>>> I am using a Sipura SPA3K and the setting in Regional|Busy Tone:
    >>>>> is -400@-19;10(.375/.375/1)
    >>>>>
    >>>

    >
    >>I can't remember now just where, exactly, but somewhere on voxilla
    >>there is a lot of info. on UK regional settings.

    >
    >That's where I got my original settings from. And it would seem logical
    >to me that engaged tone should be 400@-19;10(.375/.375/1)
    >
    >However I'm getting unobtainable with voip.co.uk when the called party
    >is engaged.
    >
    >Anybody get this with voip.co.uk before I take it up with them?
    >
    >Thanks,
    >David

    I got the same thing tonight. I called several times to a number and
    got the unobtainable tone. I called the same number on my mobile and
    the number was engaged. I haven't changed anything and I THINK it used
    to work OK so it might be something that voip.co.uk has done.
    btw, for anyone else who interested this is a link to the regional UK
    settings.
    http://tinyurl.com/eubor

    Remove 'no_spam_' from email address.
     
    Brian A, May 5, 2006
    #8
  9. David Floyd

    David Floyd Guest

    In message of Fri, 5 May 2006, Brian A writes
    >On Fri, 5 May 2006 15:05:44 +0100, David Floyd <>
    >wrote:
    >
    >>
    >>>>>"David Floyd" <> wrote in message
    >>>>>news:VNgJrmYQTaWEFwZ9@127.0.0.1...
    >>>>>>I have recently discovered that I am getting a continuous
    >>>>>>unobtainable tone
    >>>>>>when a called number is engaged using voip.co.uk.
    >>>>>>
    >>>>>> I am using a Sipura SPA3K and the setting in Regional|Busy Tone:
    >>>>>> is -400@-19;10(.375/.375/1)
    >>>>>>
    >>>>


    >>Anybody get this with voip.co.uk before I take it up with them?
    >>


    >I got the same thing tonight. I called several times to a number and
    >got the unobtainable tone. I called the same number on my mobile and
    >the number was engaged. I haven't changed anything and I THINK it used
    >to work OK so it might be something that voip.co.uk has done.


    Thanks for that - it seems like a voip.co.uk problem then, rather than a
    Sipura setting. I will take it up with voip.co.uk.

    David
     
    David Floyd, May 6, 2006
    #9
  10. David Floyd

    Jono Guest

    David Floyd submitted this idea :
    > In message of Fri, 5 May 2006, Brian A writes
    >>On Fri, 5 May 2006 15:05:44 +0100, David Floyd <>
    >>wrote:
    >>
    >>>
    >>>>>>"David Floyd" <> wrote in message
    >>>>>>news:VNgJrmYQTaWEFwZ9@127.0.0.1...
    >>>>>>>I have recently discovered that I am getting a continuous unobtainable
    >>>>>>> tone
    >>>>>>>when a called number is engaged using voip.co.uk.
    >>>>>>>
    >>>>>>> I am using a Sipura SPA3K and the setting in Regional|Busy Tone:
    >>>>>>> is -400@-19;10(.375/.375/1)
    >>>>>>>
    >>>>>

    >
    >>>Anybody get this with voip.co.uk before I take it up with them?
    >>>

    >
    >>I got the same thing tonight. I called several times to a number and
    >>got the unobtainable tone. I called the same number on my mobile and
    >>the number was engaged. I haven't changed anything and I THINK it used
    >>to work OK so it might be something that voip.co.uk has done.

    >
    > Thanks for that - it seems like a voip.co.uk problem then, rather than a
    > Sipura setting. I will take it up with voip.co.uk.
    >
    > David


    I get engaged tone when ringing an engaged number with voip.co.uk
    (using Asterisk)
     
    Jono, May 6, 2006
    #10
  11. David Floyd

    Brian A Guest

    On Sat, 06 May 2006 12:15:12 +0100, Jono
    <> wrote:

    >David Floyd submitted this idea :
    >> In message of Fri, 5 May 2006, Brian A writes
    >>>On Fri, 5 May 2006 15:05:44 +0100, David Floyd <>
    >>>wrote:
    >>>
    >>>>
    >>>>>>>"David Floyd" <> wrote in message
    >>>>>>>news:VNgJrmYQTaWEFwZ9@127.0.0.1...
    >>>>>>>>I have recently discovered that I am getting a continuous unobtainable
    >>>>>>>> tone
    >>>>>>>>when a called number is engaged using voip.co.uk.
    >>>>>>>>
    >>>>>>>> I am using a Sipura SPA3K and the setting in Regional|Busy Tone:
    >>>>>>>> is -400@-19;10(.375/.375/1)
    >>>>>>>>
    >>>>>>

    >>
    >>>>Anybody get this with voip.co.uk before I take it up with them?
    >>>>

    >>
    >>>I got the same thing tonight. I called several times to a number and
    >>>got the unobtainable tone. I called the same number on my mobile and
    >>>the number was engaged. I haven't changed anything and I THINK it used
    >>>to work OK so it might be something that voip.co.uk has done.

    >>
    >> Thanks for that - it seems like a voip.co.uk problem then, rather than a
    >> Sipura setting. I will take it up with voip.co.uk.

    >

    If you remember, for a time, we had the North American ringing tone.
    Then it corrected to British.
    I would have thought that this would be an easy enough thing to
    fix.... but will they be as speedy as they have (not) been in sorting
    out the incorrect charging among other things.
    Remove 'no_spam_' from email address.
     
    Brian A, May 6, 2006
    #11
  12. David Floyd

    David Floyd Guest

    In message of Sat, 6 May 2006, Brian A writes
    >On Sat, 06 May 2006 12:15:12 +0100, Jono
    ><> wrote:
    >
    >>David Floyd submitted this idea :
    >>> In message of Fri, 5 May 2006, Brian A writes
    >>>>On Fri, 5 May 2006 15:05:44 +0100, David Floyd <>
    >>>>wrote:
    >>>>
    >>>>>
    >>>>>>>>"David Floyd" <> wrote in message
    >>>>>>>>news:VNgJrmYQTaWEFwZ9@127.0.0.1...
    >>>>>>>>>I have recently discovered that I am getting a continuous unobtainable
    >>>>>>>>> tone
    >>>>>>>>>when a called number is engaged using voip.co.uk.
    >>>>>>>>>
    >>>>>>>>> I am using a Sipura SPA3K and the setting in Regional|Busy Tone:
    >>>>>>>>> is -400@-19;10(.375/.375/1)
    >>>>>>>>>
    >>>>>>>
    >>>
    >>>>>Anybody get this with voip.co.uk before I take it up with them?
    >>>>>
    >>>
    >>>>I got the same thing tonight. I called several times to a number and
    >>>>got the unobtainable tone. I called the same number on my mobile and
    >>>>the number was engaged. I haven't changed anything and I THINK it used
    >>>>to work OK so it might be something that voip.co.uk has done.
    >>>
    >>> Thanks for that - it seems like a voip.co.uk problem then, rather than a
    >>> Sipura setting. I will take it up with voip.co.uk.

    >>

    >If you remember, for a time, we had the North American ringing tone.
    >Then it corrected to British.


    I never had that problem, though.

    David
     
    David Floyd, May 6, 2006
    #12
  13. Brian A wrote:

    > If you remember, for a time, we had the North American ringing tone.
    > Then it corrected to British.


    I never had this, mind you the ringing tone is usually (except in the
    cases of some pbxs and three mobiles) generated by the ATA.
     
    Thomas Kenyon, May 6, 2006
    #13
  14. David Floyd

    Brian A Guest

    On Sat, 06 May 2006 16:14:22 GMT, Thomas Kenyon
    <> wrote:

    >Brian A wrote:
    >
    >> If you remember, for a time, we had the North American ringing tone.
    >> Then it corrected to British.

    >
    >I never had this, mind you the ringing tone is usually (except in the
    >cases of some pbxs and three mobiles) generated by the ATA.

    I was referring, btw, to the other party's ringing tone and not to the
    ringing on your own handset.

    Remove 'no_spam_' from email address.
     
    Brian A, May 6, 2006
    #14
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Blah McBlah

    Constantly engaged using Draytel

    Blah McBlah, Aug 30, 2006, in forum: UK VOIP
    Replies:
    1
    Views:
    567
    Colin Forrester
    Aug 30, 2006
  2. Dave Saville

    Voiptalk unobtainable/engaged

    Dave Saville, Oct 16, 2006, in forum: UK VOIP
    Replies:
    8
    Views:
    657
    Dave Saville
    Nov 25, 2006
  3. Mr Flobby

    Sipdiscount and engaged tones

    Mr Flobby, Dec 13, 2006, in forum: UK VOIP
    Replies:
    0
    Views:
    463
    Mr Flobby
    Dec 13, 2006
  4. Mick

    no engaged tone

    Mick, Dec 31, 2006, in forum: UK VOIP
    Replies:
    8
    Views:
    518
  5. Chris Davies
    Replies:
    0
    Views:
    927
    Chris Davies
    Jul 13, 2010
Loading...

Share This Page