VoIP + 3650 PoE = Echo + Dropped Calls...etc

Discussion in 'Cisco' started by amattina@layer8group.com, Nov 29, 2006.

  1. Guest

    Troubleshooting a setup involving three 3650 48 port 10/100 PoE
    switches with GBit uplinks to each other. PC linked off the Polycom
    phones which are linked off the switches. Goes like this:

    Switch --> Phone --> PC (daisychain style)

    PBX is locally hosted.

    Call quality is poor when paging internally and when receiving calls
    from the provider over a dedicated T1 link. It looks as if the person
    that configured these switches made each port a trunk port so that the
    phones and computers can transmit over the shared wire. Makes sense.
    I'm not sure of the QoS settings however because it doesn't appear that
    there are any. I'm looking for some advice on what QoS would be in
    this scenario and how to implement that on the switchports. Any
    tech-doc references would be helpful as well. I'm having trouble
    finding a concise document from Cisco that explains leading practices
    for this. We have ~70 users and phones in this layout. Network tests
    also show that we are consistently experiencing 5% packet loss to the
    phones when we do a "mini-stress test" PCs are working fine and
    experience no problems. Here is the config:

    Thanks for your help!

    ---------

    !
    ! No configuration change since last restart
    !
    version 12.2
    no service pad
    service timestamps debug datetime msec localtime
    service timestamps log datetime msec localtime
    service password-encryption
    !
    hostname Comp_Room_SW1
    !
    enable secret blah blah
    !
    no aaa new-model
    clock timezone est -5
    clock summer-time edt recurring
    ip subnet-zero
    !
    !
    !
    !
    !
    !
    no file verify auto
    spanning-tree mode pvst
    spanning-tree extend system-id
    !
    vlan internal allocation policy ascending
    !
    interface FastEthernet0/1
    description Ethernet to PBX Vlan 2
    switchport access vlan 2
    switchport mode access
    load-interval 30
    speed 100
    duplex full
    spanning-tree portfast
    !
    interface FastEthernet0/2
    description To the T1 Vlan 2
    switchport access vlan 2
    switchport mode access
    spanning-tree portfast
    !
    interface FastEthernet0/3
    description Available
    switchport access vlan 2
    switchport mode access
    spanning-tree portfast
    !
    interface FastEthernet0/4
    description To inside port of Firewall vlan 1
    spanning-tree portfast
    !
    interface FastEthernet0/5
    description WAP4 Access Point
    switchport trunk encapsulation dot1q
    spanning-tree portfast
    !
    interface FastEthernet0/6
    description Video Recorder
    spanning-tree portfast
    !
    interface FastEthernet0/7
    description Fax Server
    spanning-tree portfast
    !
    interface FastEthernet0/8
    spanning-tree portfast
    !
    interface FastEthernet0/9
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/10
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/11
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/12
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/13
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/14
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/15
    switchport trunk encapsulation dot1q
    switchport mode trunk
    speed 100
    duplex full
    spanning-tree portfast
    !
    interface FastEthernet0/16
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/17
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/18
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/19
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/20
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/21
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/22
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/23
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/24
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/25
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/26
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/27
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/28
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/29
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/30
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/31
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/32
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/33
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/34
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/35
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/36
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/37
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/38
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/39
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/40
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/41
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/42
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/43
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/44
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/45
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/46
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/47
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface FastEthernet0/48
    switchport trunk encapsulation dot1q
    switchport mode trunk
    spanning-tree portfast
    !
    interface GigabitEthernet0/1
    description Gig Uplink to Comp_Room_Sw2
    switchport trunk encapsulation dot1q
    switchport mode trunk
    speed 1000
    duplex full
    !
    interface GigabitEthernet0/2
    description Gig Uplink Trunk to Service Switch
    switchport trunk encapsulation dot1q
    switchport mode trunk
    speed 1000
    duplex full
    !
    interface GigabitEthernet0/3
    description Gig port to GIG server Switch
    switchport mode access
    !
    interface GigabitEthernet0/4
    description Backup gig Trunk Port
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface Vlan1
    description Data Vlan 1
    ip address 10.10.10.254 255.0.0.0
    !
    ip default-gateway 10.10.10.20
    ip classless
    no ip http server
    no ip http secure-server
    !
    , Nov 29, 2006
    #1
    1. Advertising

  2. Guest

    I wouldn't expect Qos is the problem, bear in mind Qos will only really
    take affect when the network is congested. You mention the quality is
    poor even internally, things won't be congested in a gb environment.

    None of your switch ports are nailed down to the phones, they're all
    auto negotiatiating. Nail down the switch ports to 100/full, and check
    on the phone as well, assuming cisco phones, go into network
    configuration, and its something like option 39 or 40 to nail the phone
    port speed down to 100/full down to the switch, and you can do the same
    up to the pc.

    Thats my first thought.

    I have a great doc on qos, but not sure where, I'll see if i can dig it
    out.



    wrote:
    > Troubleshooting a setup involving three 3650 48 port 10/100 PoE
    > switches with GBit uplinks to each other. PC linked off the Polycom
    > phones which are linked off the switches. Goes like this:
    >
    > Switch --> Phone --> PC (daisychain style)
    >
    > PBX is locally hosted.
    >
    > Call quality is poor when paging internally and when receiving calls
    > from the provider over a dedicated T1 link. It looks as if the person
    > that configured these switches made each port a trunk port so that the
    > phones and computers can transmit over the shared wire. Makes sense.
    > I'm not sure of the QoS settings however because it doesn't appear that
    > there are any. I'm looking for some advice on what QoS would be in
    > this scenario and how to implement that on the switchports. Any
    > tech-doc references would be helpful as well. I'm having trouble
    > finding a concise document from Cisco that explains leading practices
    > for this. We have ~70 users and phones in this layout. Network tests
    > also show that we are consistently experiencing 5% packet loss to the
    > phones when we do a "mini-stress test" PCs are working fine and
    > experience no problems. Here is the config:
    >
    > Thanks for your help!
    >
    > ---------
    >
    > !
    > ! No configuration change since last restart
    > !
    > version 12.2
    > no service pad
    > service timestamps debug datetime msec localtime
    > service timestamps log datetime msec localtime
    > service password-encryption
    > !
    > hostname Comp_Room_SW1
    > !
    > enable secret blah blah
    > !
    > no aaa new-model
    > clock timezone est -5
    > clock summer-time edt recurring
    > ip subnet-zero
    > !
    > !
    > !
    > !
    > !
    > !
    > no file verify auto
    > spanning-tree mode pvst
    > spanning-tree extend system-id
    > !
    > vlan internal allocation policy ascending
    > !
    > interface FastEthernet0/1
    > description Ethernet to PBX Vlan 2
    > switchport access vlan 2
    > switchport mode access
    > load-interval 30
    > speed 100
    > duplex full
    > spanning-tree portfast
    > !
    > interface FastEthernet0/2
    > description To the T1 Vlan 2
    > switchport access vlan 2
    > switchport mode access
    > spanning-tree portfast
    > !
    > interface FastEthernet0/3
    > description Available
    > switchport access vlan 2
    > switchport mode access
    > spanning-tree portfast
    > !
    > interface FastEthernet0/4
    > description To inside port of Firewall vlan 1
    > spanning-tree portfast
    > !
    > interface FastEthernet0/5
    > description WAP4 Access Point
    > switchport trunk encapsulation dot1q
    > spanning-tree portfast
    > !
    > interface FastEthernet0/6
    > description Video Recorder
    > spanning-tree portfast
    > !
    > interface FastEthernet0/7
    > description Fax Server
    > spanning-tree portfast
    > !
    > interface FastEthernet0/8
    > spanning-tree portfast
    > !
    > interface FastEthernet0/9
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/10
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/11
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/12
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/13
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/14
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/15
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > speed 100
    > duplex full
    > spanning-tree portfast
    > !
    > interface FastEthernet0/16
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/17
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/18
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/19
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/20
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/21
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/22
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/23
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/24
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/25
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/26
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/27
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/28
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/29
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/30
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/31
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/32
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/33
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/34
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/35
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/36
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/37
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/38
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/39
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/40
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/41
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/42
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/43
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/44
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/45
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/46
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/47
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/48
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface GigabitEthernet0/1
    > description Gig Uplink to Comp_Room_Sw2
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > speed 1000
    > duplex full
    > !
    > interface GigabitEthernet0/2
    > description Gig Uplink Trunk to Service Switch
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > speed 1000
    > duplex full
    > !
    > interface GigabitEthernet0/3
    > description Gig port to GIG server Switch
    > switchport mode access
    > !
    > interface GigabitEthernet0/4
    > description Backup gig Trunk Port
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > !
    > interface Vlan1
    > description Data Vlan 1
    > ip address 10.10.10.254 255.0.0.0
    > !
    > ip default-gateway 10.10.10.20
    > ip classless
    > no ip http server
    > no ip http secure-server
    > !
    , Nov 30, 2006
    #2
    1. Advertising

  3. Drake Guest

    Take a look:

    http://www.cisco.com/en/US/products...figuration_guide_chapter09186a00805b57c4.html


    "" <> wrote in message
    news:...
    > Troubleshooting a setup involving three 3650 48 port 10/100 PoE
    > switches with GBit uplinks to each other. PC linked off the Polycom
    > phones which are linked off the switches. Goes like this:
    >
    > Switch --> Phone --> PC (daisychain style)
    >
    > PBX is locally hosted.
    >
    > Call quality is poor when paging internally and when receiving calls
    > from the provider over a dedicated T1 link. It looks as if the person
    > that configured these switches made each port a trunk port so that the
    > phones and computers can transmit over the shared wire. Makes sense.
    > I'm not sure of the QoS settings however because it doesn't appear that
    > there are any. I'm looking for some advice on what QoS would be in
    > this scenario and how to implement that on the switchports. Any
    > tech-doc references would be helpful as well. I'm having trouble
    > finding a concise document from Cisco that explains leading practices
    > for this. We have ~70 users and phones in this layout. Network tests
    > also show that we are consistently experiencing 5% packet loss to the
    > phones when we do a "mini-stress test" PCs are working fine and
    > experience no problems. Here is the config:
    >
    > Thanks for your help!
    >
    > ---------
    >
    > !
    > ! No configuration change since last restart
    > !
    > version 12.2
    > no service pad
    > service timestamps debug datetime msec localtime
    > service timestamps log datetime msec localtime
    > service password-encryption
    > !
    > hostname Comp_Room_SW1
    > !
    > enable secret blah blah
    > !
    > no aaa new-model
    > clock timezone est -5
    > clock summer-time edt recurring
    > ip subnet-zero
    > !
    > !
    > !
    > !
    > !
    > !
    > no file verify auto
    > spanning-tree mode pvst
    > spanning-tree extend system-id
    > !
    > vlan internal allocation policy ascending
    > !
    > interface FastEthernet0/1
    > description Ethernet to PBX Vlan 2
    > switchport access vlan 2
    > switchport mode access
    > load-interval 30
    > speed 100
    > duplex full
    > spanning-tree portfast
    > !
    > interface FastEthernet0/2
    > description To the T1 Vlan 2
    > switchport access vlan 2
    > switchport mode access
    > spanning-tree portfast
    > !
    > interface FastEthernet0/3
    > description Available
    > switchport access vlan 2
    > switchport mode access
    > spanning-tree portfast
    > !
    > interface FastEthernet0/4
    > description To inside port of Firewall vlan 1
    > spanning-tree portfast
    > !
    > interface FastEthernet0/5
    > description WAP4 Access Point
    > switchport trunk encapsulation dot1q
    > spanning-tree portfast
    > !
    > interface FastEthernet0/6
    > description Video Recorder
    > spanning-tree portfast
    > !
    > interface FastEthernet0/7
    > description Fax Server
    > spanning-tree portfast
    > !
    > interface FastEthernet0/8
    > spanning-tree portfast
    > !
    > interface FastEthernet0/9
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/10
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/11
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/12
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/13
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/14
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/15
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > speed 100
    > duplex full
    > spanning-tree portfast
    > !
    > interface FastEthernet0/16
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/17
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/18
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/19
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/20
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/21
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/22
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/23
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/24
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/25
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/26
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/27
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/28
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/29
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/30
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/31
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/32
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/33
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/34
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/35
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/36
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/37
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/38
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/39
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/40
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/41
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/42
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/43
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/44
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/45
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/46
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/47
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface FastEthernet0/48
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > spanning-tree portfast
    > !
    > interface GigabitEthernet0/1
    > description Gig Uplink to Comp_Room_Sw2
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > speed 1000
    > duplex full
    > !
    > interface GigabitEthernet0/2
    > description Gig Uplink Trunk to Service Switch
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > speed 1000
    > duplex full
    > !
    > interface GigabitEthernet0/3
    > description Gig port to GIG server Switch
    > switchport mode access
    > !
    > interface GigabitEthernet0/4
    > description Backup gig Trunk Port
    > switchport trunk encapsulation dot1q
    > switchport mode trunk
    > !
    > interface Vlan1
    > description Data Vlan 1
    > ip address 10.10.10.254 255.0.0.0
    > !
    > ip default-gateway 10.10.10.20
    > ip classless
    > no ip http server
    > no ip http secure-server
    > !
    >




    --
    Posted via a free Usenet account from http://www.teranews.com
    Drake, Dec 1, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. craig judd

    echo echo echo

    craig judd, Sep 23, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    513
    Miggsee
    Sep 23, 2003
  2. Brendon

    Nokia 3650

    Brendon, Sep 30, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    578
    Stephen D. Salmon
    Oct 1, 2003
  3. chris

    3650 / BT / internet

    chris, Sep 5, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    386
    chris
    Sep 5, 2004
  4. Dany P. Wu

    HP 3650 Deskjet printer

    Dany P. Wu, Nov 3, 2003, in forum: NZ Computing
    Replies:
    3
    Views:
    340
    Mainlander
    Nov 4, 2003
  5. Ian

    Sapphire Radeon HD 3650 Graphics Card

    Ian, Apr 4, 2008, in forum: Front Page News
    Replies:
    0
    Views:
    1,119
Loading...

Share This Page