Voice VLAN and Data VLAN

Discussion in 'Cisco' started by ascendmax, Jun 18, 2008.

  1. ascendmax

    ascendmax

    Joined:
    Jun 18, 2008
    Messages:
    3
    I have a Catalyst Express 500 connected to a 2811 CME Router. The 7960 IP Phones are registering fine with the CME. Printers are working fine. But PCs connecting through the IP Phones are not working.

    Trunk port is Gig1.

    The printers are plugged in to ports FE3 and FE4.

    The port with the IP Phone and PC connected is FE10.

    ((also, I got the config below from a trick I found. Normally, the CatE500 does not have CLI access. Point your web page to http://ip_addres_ce500/exec/ and you will be able to run CLI commands.))

    Catalyst 500 Express Config:

    Building configuration...

    Current configuration : 25323 bytes
    ! THIS FILE HAS BEEN GENERATED BY THE GUI.
    ! ANY CHANGES TO THIS FILE MAY RESULT IN INCORRECT SWITCH BEHAVIOR.
    !
    version 12.2
    no service pad

    !
    mac access-list extended nonip
    permit any any 0x800 0x0
    permit any any 0x806 0x0
    permit any any 0x836 0x0
    no mac authentication
    mac authentication table version 0
    !
    spanning-tree mode rapid-pvst
    spanning-tree extend system-id
    !
    !
    vlan access-map router-port 10
    action forward
    match ip address 2132
    vlan access-map router-port-guest-vlan 10
    action forward
    match ip address 2133
    vlan internal allocation policy ascending
    !
    vlan 10
    name Cisco-Voice
    !
    vlan 20
    name DATA
    !
    vlan 1000
    name xsetup_vlan
    !
    !
    interface FastEthernet1
    switchport access vlan 1000
    switchport mode access
    ip arp inspection trust
    spanning-tree portfast
    !
    interface FastEthernet2
    switchport mode access
    macro description cisco-other
    ip dhcp snooping trust
    !
    interface FastEthernet3
    switchport access vlan 20
    switchport mode access
    switchport port-security
    switchport port-security aging time 2
    switchport port-security violation restrict
    switchport port-security aging type inactivity
    ip access-group 2105 in
    service-policy input general-map
    srr-queue bandwidth share 5 5 70 20
    macro description cisco-printer
    storm-control broadcast level 0.10
    spanning-tree portfast
    spanning-tree bpduguard enable
    !
    interface FastEthernet4
    switchport access vlan 20
    switchport mode access
    switchport port-security
    switchport port-security aging time 2
    switchport port-security violation restrict
    switchport port-security aging type inactivity
    ip access-group 2106 in
    service-policy input general-map
    srr-queue bandwidth share 5 5 70 20
    macro description cisco-printer
    storm-control broadcast level 0.10
    spanning-tree portfast
    spanning-tree bpduguard enable
    !---Output truncated---!
    !
    interface FastEthernet10
    switchport access vlan 20
    switchport mode access
    switchport voice vlan 10
    switchport port-security maximum 3
    switchport port-security maximum 3 vlan access
    switchport port-security maximum 3 vlan voice
    switchport port-security
    switchport port-security aging time 2
    switchport port-security violation restrict
    switchport port-security aging type inactivity
    ip access-group 2112 in
    service-policy input general-map
    srr-queue bandwidth share 10 10 35 45
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    macro description cisco-ipphone
    storm-control broadcast level 0.10
    spanning-tree portfast
    spanning-tree bpduguard enable
    !
    !---Output truncated---!
    !
    interface GigabitEthernet1
    switchport trunk native vlan 20
    switchport mode trunk
    service-policy input general-map
    srr-queue bandwidth share 10 10 45 35
    srr-queue bandwidth shape 10 0 0 0
    queue-set 2
    udld port aggressive
    macro description cisco-router
    storm-control broadcast level 0.10
    ip dhcp snooping trust
    !
    interface Vlan1
    ip address 172.16.6.21 255.255.255.0
    no ip route-cache
    !
    interface Vlan1000
    ip address 169.254.0.1 255.255.255.248
    no ip route-cache
    !
    ip default-gateway 172.16.6.1
    ip http server
    ip http authentication local
    access-list 2131 deny ip any any
    access-list 2140 permit ip any any
    access-list 2141 permit ip 10.1.6.0 0.0.0.255 any dscp ef
    access-list 2141 permit ip any 10.1.6.0 0.0.0.255 dscp ef
    access-list 2141 permit ip 10.1.6.0 0.0.0.255 any dscp cs5
    access-list 2141 permit ip any 10.1.6.0 0.0.0.255 dscp cs5
    access-list 2142 permit ip 10.1.6.0 0.0.0.255 any dscp cs3
    access-list 2142 permit ip any 10.1.6.0 0.0.0.255 dscp cs3
    access-list 2142 permit ip 10.1.6.0 0.0.0.255 any dscp af31
    access-list 2142 permit ip any 10.1.6.0 0.0.0.255 dscp af31
    access-list 2143 permit icmp any any
    access-list 2143 permit udp any any eq echo
    access-list 2143 permit tcp any any eq echo
    access-list 2143 permit udp any eq echo any
    access-list 2143 permit tcp any eq echo any
    access-list 2144 permit tcp any any syn
    access-list 2145 permit icmp any any
    access-list 2145 permit udp any any eq echo
    access-list 2145 permit tcp any any eq echo
    access-list 2145 permit udp any eq echo any
    access-list 2145 permit tcp any eq echo any
    access-list 2146 permit tcp any any syn
    access-list 2149 permit icmp any any
    access-list 2149 permit udp any any eq echo
    access-list 2149 permit tcp any any eq echo
    access-list 2149 permit udp any eq echo any
    access-list 2149 permit tcp any eq echo any
    access-list 2150 permit tcp any any syn
    access-list 2152 permit ip any any
    access-list 2153 permit ip any any
    access-list 2155 permit ip any any dscp ef
    access-list 2155 permit ip any any dscp cs5
    access-list 2156 permit ip any any dscp cs3
    access-list 2156 permit ip any any dscp af31
    access-list 2157 permit ip any any
    access-list 2158 permit ip any any
    !
    control-plane
    !
    !
    line con 0
    line vty 0 4
    no login
    length 0
    line vty 5 15
    no login
    !
    end
    !C702

    --------------------------------------------------------------------------------

     
    ascendmax, Jun 18, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Sven Holm
    Replies:
    0
    Views:
    1,553
    Sven Holm
    Sep 7, 2003
  2. Sven Holm
    Replies:
    0
    Views:
    1,463
    Sven Holm
    Sep 9, 2003
  3. Sven Holm
    Replies:
    5
    Views:
    4,535
    Arnold Ligtvoet
    Sep 12, 2003
  4. Len
    Replies:
    0
    Views:
    782
  5. messaana
    Replies:
    1
    Views:
    1,738
    messaana
    May 4, 2012
Loading...

Share This Page