voice-priority problem with Cisco 804 ISDN router

Discussion in 'Cisco' started by Kevin Pierce, Jul 11, 2003.

  1. Kevin Pierce

    Kevin Pierce Guest

    I am unable to get my Cisco 804 ISDN router to answer incoming voice
    calls when the line is previously engaged in a data call.

    It will answer voice when NO data call is engaged.
    It will allow interruption of data call for OUTGOING voice call.

    But it will not interrupt a data call for an incoming voice call.
    Incoming caller hears busy signal. I've tried a variety of analog
    devices on both POTS ports, to no avail.

    I'd like to set this up to receive occasional faxes even when data line is
    busy.

    All other operations are fine.

    I've tried adding area code to directory number. No joy.

    IOS is 12.0(5)T. Configuration follows...

    Any suggestions are appreciated.

    Kevin Pierce

    !
    version 12.0
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname XXX
    !
    logging buffered 8192 debugging
    no logging console
    enable secret XXX
    !
    username XXX password XXX
    !
    !
    !
    !
    !
    dial-peer voice 1 pots
    forward-to-unused-port
    no call-waiting
    ring 0
    port 1
    destination-pattern 332XXXX
    !
    dial-peer voice 2 pots
    forward-to-unused-port
    no call-waiting
    ring 0
    port 2
    destination-pattern 332YYYY
    !
    pots country US
    ip subnet-zero
    no ip source-route
    !
    ip dhcp pool DHCPPoolLAN_0
    network 192.168.0.0 255.255.255.0
    dns-server 138.210.81.3 205.160.188.2
    default-router 192.168.0.1
    !
    ip name-server 138.210.81.3
    ip name-server 205.160.188.2
    isdn switch-type basic-ni
    !
    !
    process-max-time 200
    !
    interface Ethernet0
    ip address 192.168.0.1 255.255.255.0
    ip access-group 121 in
    no ip directed-broadcast
    no ip proxy-arp
    ip nat inside
    !
    interface BRI0
    no ip address
    no ip directed-broadcast
    encapsulation ppp
    dialer pool-member 1
    isdn switch-type basic-ni
    isdn spid1 941332XXXX0101 332XXXX
    isdn spid2 941332YYYY0101 332YYYY
    isdn voice-priority 332XXXX out always
    isdn voice-priority 332XXXX in always
    isdn voice-priority 332YYYY out always
    isdn voice-priority 332YYYY in always
    isdn incoming-voice modem
    ppp authentication chap pap callin
    ppp multilink
    !
    interface Dialer0
    no ip address
    no ip directed-broadcast
    no cdp enable
    !
    interface Dialer1
    description ISP
    ip address negotiated
    ip access-group 121 in
    no ip directed-broadcast
    no ip proxy-arp
    ip nat outside
    encapsulation ppp
    no ip split-horizon
    dialer remote-name Cisco1
    dialer idle-timeout 300
    dialer string 656ZZZZ class DialClass
    dialer hold-queue 10
    dialer load-threshold 1 either
    dialer pool 1
    dialer-group 1
    pulse-time 0
    ppp authentication chap pap callin
    ppp chap hostname XXXX
    ppp chap password XXXX
    ppp pap sent-username XXXX password XXXX
    ppp multilink
    !
    ip nat inside source list 18 interface Dialer1 overload
    no ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    !
    !
    map-class dialer DialClass
    access-list 18 permit 192.168.0.0 0.0.0.255
    access-list 121 deny udp any eq netbios-dgm any
    access-list 121 deny udp any eq netbios-ns any
    access-list 121 deny udp any eq netbios-ss any
    access-list 121 deny tcp any eq 137 any
    access-list 121 deny tcp any eq 138 any
    access-list 121 deny tcp any eq 139 any
    access-list 121 permit ip any any time-range TIME
    dialer-list 1 protocol ip permit
    !
    line con 0
    exec-timeout 0 0
    transport input none
    stopbits 1
    line vty 0 4
    exec-timeout 0 0
    login local
    !
    time-range TIME
    periodic daily 0:00 to 23:59
    !
    end


    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.500 / Virus Database: 298 - Release Date: 7/10/2003
     
    Kevin Pierce, Jul 11, 2003
    #1
    1. Advertising

  2. Kevin Pierce

    kingraj

    Joined:
    May 9, 2007
    Messages:
    1
    changing ip adress in cisco router

    hallo there...
    i got these cisco.router i want log on it.but when i try to get ip for the router it just show somthing like ffef ..........................like quit long when i try to log on that it's say it's not possible
     
    kingraj, May 9, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. RC
    Replies:
    1
    Views:
    2,028
    Bob Willey
    Jul 23, 2003
  2. JShepherd
    Replies:
    0
    Views:
    647
    JShepherd
    Jul 22, 2003
  3. TrOll
    Replies:
    5
    Views:
    621
    TrOll
    Oct 27, 2003
  4. Tim
    Replies:
    6
    Views:
    1,018
    Uli Link
    Jul 5, 2005
  5. BE749309
    Replies:
    0
    Views:
    1,251
    BE749309
    Jun 9, 2010
Loading...

Share This Page