Vlan trouble

Discussion in 'General Computer Support' started by nate4567, Nov 12, 2009.

  1. nate4567

    nate4567

    Joined:
    Nov 12, 2009
    Messages:
    1
    First I want to say that I am new here but I have been using this forum for a while when I need some help, so thanks everyone.

    I am tring to isolate some vlans from each other and so far I am not able to do so. Currently I am using a plain 2924 L2 switch and I have a 2920 cisco as the main router. I have set subinterfaces up so I can ping through my vlan 10 and 20
    Only I want them seperate and unable to communicate with each other. So I applies an ACL and that didnt help. Can someone please point me to the problem?? Here is the router config

    thanks


    hostname Router
    !
    ip subnet-zero
    !
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    !
    interface FastEthernet0/0.1
    encapsulation dot1Q 10
    ip address 10.1.10.3 255.255.255.0
    ip access-group vlan_10 in
    ip access-group vlan_10 out
    !
    interface FastEthernet0/0.2
    encapsulation dot1Q 20
    ip address 10.2.20.3 255.255.255.0
    ip access-group vlan_20 in
    ip access-group vlan_20 out
    !
    interface Serial0/0
    no ip address
    shutdown
    !
    interface Serial0/1
    no ip address
    shutdown
    !
    ip classless
    no ip http server
    !
    ip access-list extended vlan_10
    permit ip 10.1.10.0 0.0.0.255 any
    deny ip 10.2.20.0 0.0.0.255 any
    ip access-list extended vlan_20
    permit ip 10.2.20.0 0.0.0.255 any
    deny ip 10.1.10.0 0.0.0.255 any
    !
    line con 0
    line aux 0
    line vty 0 4
    !
    no scheduler allocate
    end

    Router#
    nate4567, Nov 12, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Paul

    VLAN or Not to VLAN

    Paul, Oct 27, 2003, in forum: Cisco
    Replies:
    0
    Views:
    537
  2. Neil Rowland

    Auxiliary VLAN V VLan

    Neil Rowland, Apr 13, 2004, in forum: Cisco
    Replies:
    1
    Views:
    551
    Phil Dotchon
    Apr 14, 2004
  3. PS2 gamer
    Replies:
    1
    Views:
    926
    Ivan Ostres
    May 28, 2004
  4. avraham shir-el
    Replies:
    4
    Views:
    8,435
    avraham shir-el
    Jul 20, 2004
  5. rahul_hotin

    VLan OR NO VLan

    rahul_hotin, Apr 26, 2005, in forum: Cisco
    Replies:
    1
    Views:
    564
    Ronnie.wonderboy
    Apr 27, 2005
Loading...

Share This Page