vlan support on a 4700m

Discussion in 'Cisco' started by turnip, Nov 24, 2007.

  1. turnip

    turnip Guest

    I have a 4700m it only has 10 meg interfaces, however I can configure
    it for vlan encap
    Will this work? or is it just there in the IOS in the event i install
    a Fast Ethernet module?
    turnip, Nov 24, 2007
    #1
    1. Advertising

  2. turnip

    Thrill5 Guest

    I doubt it. The 4700's were End-of-lifed over 10 years ago, which is why
    you picked it up cheap.

    "turnip" <> wrote in message
    news:...
    >I have a 4700m it only has 10 meg interfaces, however I can configure
    > it for vlan encap
    > Will this work? or is it just there in the IOS in the event i install
    > a Fast Ethernet module?
    Thrill5, Nov 24, 2007
    #2
    1. Advertising

  3. turnip

    Guest

    On 24 Nov, 03:25, "Thrill5" <> wrote:
    > I doubt it. The 4700's were End-of-lifed over 10 years ago, which is why
    > you picked it up cheap.
    >
    > "turnip" <> wrote in message
    >
    > news:...
    >
    >
    >
    > >I have a 4700m it only has 10 meg interfaces, however I can configure
    > > it for vlan encap
    > > Will this work? or is it just there in the IOS in the event i install
    > > a Fast Ethernet module?- Hide quoted text -


    There was a thread about this recently regarding
    a different router model - maybe 2600.

    In my experience having IOS versions that allow
    non functional configurations in a new thing.
    I think it may work - however you probably need
    another 4500m to connect it to. Or at least
    a second int on the same box.

    If you have docs for th NM check there.
    , Nov 24, 2007
    #3
  4. Am 24.11.2007 03:30 schrieb turnip:
    > I have a 4700m it only has 10 meg interfaces, however I can configure
    > it for vlan encap
    > Will this work? or is it just there in the IOS in the event i install
    > a Fast Ethernet module?


    Works perfectly fine with the 10 Mbps interfaces, if the bandwidth
    is enough for your needs. Have been using it for years myself.

    HTH
    T.

    --
    Please excuse my bad English/German/French/Greek/Cantonese/Klingon/...
    Tilman Schmidt, Nov 24, 2007
    #4
  5. Am 24.11.2007 12:50 schrieb :
    > I think it may work - however you probably need
    > another 4500m to connect it to. Or at least
    > a second int on the same box.


    Nah. It does perfectly normal IEEE 802.1q encaps like
    any decent Ethernet switch out there. I ran it against
    a 3Com SSII 3300 without any probs.

    HTH
    T.

    --
    Please excuse my bad English/German/French/Greek/Cantonese/Klingon/...
    Tilman Schmidt, Nov 24, 2007
    #5
  6. turnip

    turnip Guest

    I have a Aironet 350 AP here, the plan was to set up a second vlan so
    my neighbors kid can hook up and surf, I just wanted to put them on a
    separate subnet and acl them off from my stuff. I will give it a go,
    thanks for the info
    turnip, Nov 24, 2007
    #6
  7. turnip

    Thrill5 Guest

    This is a 4700M Router, not a switch. The 4700 was Cisco's first modular
    router that had three slots and you had to pull the thing apart to get the
    modules in. Your probably referring to a 4000 or 4500 series switch which
    does do 802.1q.

    "Tilman Schmidt" <> wrote in message
    news:fi9srh$st9$03$-online.com...
    > Am 24.11.2007 12:50 schrieb :
    >> I think it may work - however you probably need
    >> another 4500m to connect it to. Or at least
    >> a second int on the same box.

    >
    > Nah. It does perfectly normal IEEE 802.1q encaps like
    > any decent Ethernet switch out there. I ran it against
    > a 3Com SSII 3300 without any probs.
    >
    > HTH
    > T.
    >
    > --
    > Please excuse my bad English/German/French/Greek/Cantonese/Klingon/...
    Thrill5, Nov 26, 2007
    #7
  8. turnip

    Guest

    On 24 Nov, 19:07, Tilman Schmidt <> wrote:
    > Am 24.11.2007 03:30 schrieb turnip:
    >
    > > I have a 4700m it only has 10 meg interfaces, however I can configure
    > > it for vlan encap
    > > Will this work? or is it just there in the IOS in the event i install
    > > a Fast Ethernet module?

    >
    > Works perfectly fine with the 10 Mbps interfaces, if the bandwidth
    > is enough for your needs. Have been using it for years myself.
    >
    > HTH
    > T.
    >

    I have the idea that 802.1q was never included
    officially in 10M bps 802.3 ethernet and was not widely
    supported by Cisco. I also have the idea that
    Cisco did support trunking (ISL or maybe 802.1q) on
    some 10M /router/ ports at least.

    Not sure though and I'm not looking it up at the moment
    either since I can't imagine that I will never need to know.
    , Nov 26, 2007
    #8
  9. Thrill5 schrieb:
    > This is a 4700M Router, not a switch. The 4700 was Cisco's first modular
    > router that had three slots and you had to pull the thing apart to get the
    > modules in. Your probably referring to a 4000 or 4500 series switch which
    > does do 802.1q.


    No, I'm not. I am referring to this here device:

    cisco 4700 (R4K) processor (revision B) with 32768K/8192K bytes of memory.
    R4600 CPU at 133Mhz, Implementation 32, Rev 2.0, 512KB L2 Cache
    G.703/E1 software, Version 1.0.
    Channelized E1, Version 1.0.
    Bridging software.
    X.25 software, Version 3.0.0.
    Primary Rate ISDN software, Version 1.1.
    Basic Rate ISDN software, Version 1.1.
    2 Ethernet/IEEE 802.3 interface(s)
    1 Serial network interface(s)
    8 ISDN Basic Rate interface(s)
    1 Channelized E1/PRI port(s)
    128K bytes of non-volatile configuration memory.
    16384K bytes of processor board System flash (Read/Write)
    4096K bytes of processor board Boot flash (Read/Write)

    running this image:

    Cisco Internetwork Operating System Software
    IOS (tm) 4500 Software (C4500-IK9S-M), Version 12.2(37), RELEASE SOFTWARE (fc1)
    Copyright (c) 1986-2006 by cisco Systems, Inc.
    Compiled Thu 15-Jun-06 21:02 by pwade
    Image text-base: 0x60008948, data-base: 0x60DD0000

    which, with this configuration snippet:

    interface Ethernet1
    description Backbone Trunk IEEE 802.1q (sw1(2):24)
    no ip address
    no ip route-cache cef
    media-type 10BaseT
    !
    interface Ethernet1.5
    description Kundennetz
    encapsulation dot1Q 5
    ip address 192.168.14.100 255.255.255.0
    ip verify unicast reverse-path
    ip nat inside
    !
    interface Ethernet1.7
    description Net 47
    encapsulation dot1Q 7
    ip address 195.227.47.1 255.255.255.0
    ip verify unicast reverse-path
    !
    interface Ethernet1.8
    description Net 48
    encapsulation dot1Q 8
    ip address 195.227.48.1 255.255.255.0
    ip verify unicast reverse-path
    !

    talks 802.1Q perfectly fine to a 3Com SuperStack II 3300.

    Any questions?

    --
    Please excuse my bad English/German/French/Greek/Cantonese/Klingon/...
    Tilman Schmidt, Nov 26, 2007
    #9
  10. turnip

    Dan Lanciani Guest

    In article <fiebg2$qle$-ndh.com>, (Tilman Schmidt) writes:
    | Thrill5 schrieb:
    | > This is a 4700M Router, not a switch. The 4700 was Cisco's first modular
    | > router that had three slots and you had to pull the thing apart to get the
    | > modules in. Your probably referring to a 4000 or 4500 series switch which
    | > does do 802.1q.
    |
    | No, I'm not. I am referring to this here device:
    |
    | cisco 4700 (R4K) processor (revision B) with 32768K/8192K bytes of memory.
    | R4600 CPU at 133Mhz, Implementation 32, Rev 2.0, 512KB L2 Cache
    | G.703/E1 software, Version 1.0.
    | Channelized E1, Version 1.0.
    | Bridging software.
    | X.25 software, Version 3.0.0.
    | Primary Rate ISDN software, Version 1.1.
    | Basic Rate ISDN software, Version 1.1.
    | 2 Ethernet/IEEE 802.3 interface(s)
    | 1 Serial network interface(s)
    | 8 ISDN Basic Rate interface(s)
    | 1 Channelized E1/PRI port(s)
    | 128K bytes of non-volatile configuration memory.
    | 16384K bytes of processor board System flash (Read/Write)
    | 4096K bytes of processor board Boot flash (Read/Write)
    |
    | running this image:
    |
    | Cisco Internetwork Operating System Software
    | IOS (tm) 4500 Software (C4500-IK9S-M), Version 12.2(37), RELEASE SOFTWARE (fc1)
    | Copyright (c) 1986-2006 by cisco Systems, Inc.
    | Compiled Thu 15-Jun-06 21:02 by pwade
    | Image text-base: 0x60008948, data-base: 0x60DD0000
    |
    | which, with this configuration snippet:
    |
    | interface Ethernet1
    | description Backbone Trunk IEEE 802.1q (sw1(2):24)
    | no ip address
    | no ip route-cache cef
    | media-type 10BaseT
    | !
    | interface Ethernet1.5
    | description Kundennetz
    | encapsulation dot1Q 5
    | ip address 192.168.14.100 255.255.255.0
    | ip verify unicast reverse-path
    | ip nat inside
    | !
    | interface Ethernet1.7
    | description Net 47
    | encapsulation dot1Q 7
    | ip address 195.227.47.1 255.255.255.0
    | ip verify unicast reverse-path
    | !
    | interface Ethernet1.8
    | description Net 48
    | encapsulation dot1Q 8
    | ip address 195.227.48.1 255.255.255.0
    | ip verify unicast reverse-path
    | !
    |
    | talks 802.1Q perfectly fine to a 3Com SuperStack II 3300.
    |
    | Any questions?

    What's the MTU on the sub-interfaces?

    Dan Lanciani
    ddl@danlan.*com
    Dan Lanciani, Nov 26, 2007
    #10
  11. Am 26.11.2007 21:34 schrieb Dan Lanciani:
    > In article <fiebg2$qle$-ndh.com>, (Tilman Schmidt) writes:


    > | cisco 4700 (R4K) processor (revision B) with 32768K/8192K bytes of memory.

    [...]
    > | which, with this configuration snippet:
    > |
    > | interface Ethernet1
    > | description Backbone Trunk IEEE 802.1q (sw1(2):24)
    > | no ip address
    > | no ip route-cache cef
    > | media-type 10BaseT
    > | !
    > | interface Ethernet1.5
    > | description Kundennetz
    > | encapsulation dot1Q 5
    > | ip address 192.168.14.100 255.255.255.0
    > | ip verify unicast reverse-path
    > | ip nat inside
    > | !
    > | interface Ethernet1.7
    > | description Net 47
    > | encapsulation dot1Q 7
    > | ip address 195.227.47.1 255.255.255.0
    > | ip verify unicast reverse-path
    > | !
    > | interface Ethernet1.8
    > | description Net 48
    > | encapsulation dot1Q 8
    > | ip address 195.227.48.1 255.255.255.0
    > | ip verify unicast reverse-path
    > | !
    > |
    > | talks 802.1Q perfectly fine to a 3Com SuperStack II 3300.
    > |
    > | Any questions?
    >
    > What's the MTU on the sub-interfaces?


    Here you are:

    cisco#show int e1.7
    Ethernet1.7 is up, line protocol is up
    Hardware is Lance, address is 0060.3e47.12db (bia 0060.3e47.12db)
    Description: Net 47
    Internet address is 195.227.47.1/24
    MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation 802.1Q Virtual LAN, Vlan ID 7.
    ARP type: ARPA, ARP Timeout 04:00:00
    cisco#

    HTH
    T.

    --
    Please excuse my bad English/German/French/Greek/Cantonese/Klingon/...
    Tilman Schmidt, Nov 26, 2007
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Paul

    VLAN or Not to VLAN

    Paul, Oct 27, 2003, in forum: Cisco
    Replies:
    0
    Views:
    559
  2. Neil Rowland

    Auxiliary VLAN V VLan

    Neil Rowland, Apr 13, 2004, in forum: Cisco
    Replies:
    1
    Views:
    572
    Phil Dotchon
    Apr 14, 2004
  3. PS2 gamer
    Replies:
    1
    Views:
    1,001
    Ivan Ostres
    May 28, 2004
  4. TT
    Replies:
    1
    Views:
    545
  5. jzakhar

    cisco 4700m

    jzakhar, Sep 10, 2006, in forum: Cisco
    Replies:
    0
    Views:
    558
    jzakhar
    Sep 10, 2006
Loading...

Share This Page