VLAN strangeness

Discussion in 'Cisco' started by PabloFiasko, Jun 1, 2005.

  1. PabloFiasko

    PabloFiasko Guest

    Hi everybody,
    I have a 4506 and a 4006 both trunked together with a portchannel
    consisting of a 1 GB fiber link (on the Sup) and a 1 GB copper link.
    Also trunked to each of the switches is a Nokia box. I used to create
    VLANs on the Nokias and also config them on the switches. Between the
    two switches is also HSRP running. As soon as I create a new vlan on
    all four boxes HSRP stops working, both switches believe they are
    active router, standby router is unknown. Debugging shows no hsrp
    packets from the other switch arrive. My workaround is to shut down
    one interface from the portchannel and bring it up again and then
    everything is fine.
    IOS 12.1, my config for the channel is:
    interface Port-channel4
    switchport
    switchport trunk encapsulation dot1q
    switchport mode trunk
    interface GigabitEthernet1/2
    switchport trunk encapsulation dot1q
    switchport mode trunk
    channel-group 4 mode on
    interface GigabitEthernet3/1
    switchport trunk encapsulation dot1q
    switchport mode trunk
    flowcontrol receive off
    flowcontrol send desired
    channel-group 4 mode on

    The flowcontrol entries are only on one members' copper port, besides
    this both boxes are completely configured the same way.
    Has anybody got an idea how I can solve this?
    Thanks.
    Steffen
     
    PabloFiasko, Jun 1, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Keith Bowes
    Replies:
    0
    Views:
    440
    Keith Bowes
    Jan 6, 2004
  2. Drude

    Bookmarks Strangeness

    Drude, Jan 26, 2005, in forum: Firefox
    Replies:
    0
    Views:
    420
    Drude
    Jan 26, 2005
  3. Ken Briscoe

    OT: Friday strangeness

    Ken Briscoe, May 28, 2004, in forum: MCSE
    Replies:
    6
    Views:
    410
    The Poster Formerly Known as Kline Sphere
    May 30, 2004
  4. =?iso-8859-1?Q?Frisbee=AE?=

    OT: Monday Strangeness

    =?iso-8859-1?Q?Frisbee=AE?=, Jul 19, 2004, in forum: MCSE
    Replies:
    7
    Views:
    414
  5. Dave

    Linksys RV082 strangeness

    Dave, Feb 17, 2006, in forum: Cisco
    Replies:
    1
    Views:
    1,373
Loading...

Share This Page