Vista to blame?

Discussion in 'Wireless Networking' started by Suzy, Jan 13, 2008.

  1. Suzy

    Suzy Guest

    I am only a newbie but I note a pattern to recent problems. They all seem to
    say words to the effect that it was OK on XP and not on Vista. Could it be
    that Vista is full of bugs?
     
    Suzy, Jan 13, 2008
    #1
    1. Advertising

  2. Hi
    If you relates to Wireless Vista is actually better. However Vista is
    relatively new and thus many people that are use to XP end up confused about
    some of the setting.
    The confusion can be solved by reading the help and or and looking for on
    line solution.'Unfortunately people tend to resort to other means when they
    encounter something that they do nor know. When I was young there use to be
    a joke about "bad" singers that blame the uneven stage for their vocal
    problem. ;)
    Jack (MVP-Networking).

    "Suzy" <not@valid> wrote in message news:478999cb$...
    >I am only a newbie but I note a pattern to recent problems. They all seem
    >to say words to the effect that it was OK on XP and not on Vista. Could it
    >be that Vista is full of bugs?
    >
     
    Jack \(MVP-Networking\)., Jan 14, 2008
    #2
    1. Advertising

  3. Suzy

    gray-beard Guest

    Suzy wrote:
    > I am only a newbie but I note a pattern to recent problems. They all seem to
    > say words to the effect that it was OK on XP and not on Vista. Could it be
    > that Vista is full of bugs?
    >
    >



    It seems that all Microsoft products are full of bugs.
    That is why your computer reminds you, every couple of days, to download
    and install the newest and latest security updates.
    They write the software, and we test it for them....

    GB
     
    gray-beard, Jan 14, 2008
    #3
  4. Suzy

    Pavel A. Guest

    "gray-beard" <> wrote in message news:...
    >
    > It seems that all Microsoft products are full of bugs.
    > That is why your computer reminds you, every couple of days, to download
    > and install the newest and latest security updates.
    > They write the software, and we test it for them....
    >


    Well, let's switch places? You'll write and we'll test ;)

    Seriously.... try to get latest version of netcard driver,
    and SP1 for Vista (not released yet, but a release candidate already available)

    --PA
     
    Pavel A., Jan 16, 2008
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Keith (Southend)

    Problem, can't blame Firefox.

    Keith (Southend), Feb 16, 2006, in forum: Firefox
    Replies:
    0
    Views:
    426
    Keith (Southend)
    Feb 16, 2006
  2. zarathustra

    Re: Don't blame me

    zarathustra, Jun 22, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    1,151
    zarathustra
    Jun 22, 2003
  3. Tech
    Replies:
    0
    Views:
    403
  4. SIXTHPISTOL

    lan still not working ~ belkin blame ms,ms blame tiny

    SIXTHPISTOL, Sep 24, 2004, in forum: Computer Support
    Replies:
    9
    Views:
    612
    Mikish
    Sep 25, 2004
  5. Dave  Huber
    Replies:
    5
    Views:
    734
    Dave Huber
    Oct 12, 2006
Loading...

Share This Page