Vista Manage Network Connections not displaying networks properly

Discussion in 'Wireless Networking' started by Chen Shen, Mar 31, 2008.

  1. Chen Shen

    Chen Shen Guest

    This is a really weird problem, my Manage Wireless Networks window all of a
    sudden shows large icons for my networks rather than the usual display in
    preference order.

    Right now it's displaying like this
    http://diary.jomyut.net/media/General/Mana...twork-Vista.png

    instead of http://www.wi-fiplanet.com/img/vistaconnect/figure2.jpg

    I tried the "workaround" of resetting the folder view so you could at least
    change the display settings, but that doesn't actually fix the problem.

    Anyone here know how to fix it?
    Chen Shen, Mar 31, 2008
    #1
    1. Advertising

  2. Chen Shen

    Chen Shen Guest

    sorry, the first link should be
    http://diary.jomyut.net/media/General/Manage-wireless-network-Vista.png

    "Chen Shen" <> wrote in message
    news:...
    > This is a really weird problem, my Manage Wireless Networks window all of
    > a sudden shows large icons for my networks rather than the usual display
    > in preference order.
    >
    > Right now it's displaying like this
    > http://diary.jomyut.net/media/General/Mana...twork-Vista.png
    >
    > instead of http://www.wi-fiplanet.com/img/vistaconnect/figure2.jpg
    >
    > I tried the "workaround" of resetting the folder view so you could at
    > least change the display settings, but that doesn't actually fix the
    > problem.
    >
    > Anyone here know how to fix it?
    >
    Chen Shen, Mar 31, 2008
    #2
    1. Advertising

  3. Chen Shen

    John Guest

    Re: Vista Manage Network Connections not displaying networks prope

    Also Having this very same problem. Vista SP1 driving me crazy, will let
    you know if I figure it out!

    "Chen Shen" wrote:

    > sorry, the first link should be
    > http://diary.jomyut.net/media/General/Manage-wireless-network-Vista.png
    >
    > "Chen Shen" <> wrote in message
    > news:...
    > > This is a really weird problem, my Manage Wireless Networks window all of
    > > a sudden shows large icons for my networks rather than the usual display
    > > in preference order.
    > >
    > > Right now it's displaying like this
    > > http://diary.jomyut.net/media/General/Mana...twork-Vista.png
    > >
    > > instead of http://www.wi-fiplanet.com/img/vistaconnect/figure2.jpg
    > >
    > > I tried the "workaround" of resetting the folder view so you could at
    > > least change the display settings, but that doesn't actually fix the
    > > problem.
    > >
    > > Anyone here know how to fix it?
    > >

    >
    >
    John, Apr 18, 2008
    #3
  4. Chen Shen

    xyglyx Guest

    Re: Vista Manage Network Connections not displaying networks prope

    I had this same problem, but it went away when I re-enabled previews and
    filters in Explorer. (Control Panel > Folder Options > General tab > Show
    preview and filters.) Now the display order of the networks in Manage
    Wireless Networks again reflects their actual order of priority.


    "John" wrote:

    > Also Having this very same problem. Vista SP1 driving me crazy, will let
    > you know if I figure it out!
    >
    > "Chen Shen" wrote:
    >
    > > sorry, the first link should be
    > > http://diary.jomyut.net/media/General/Manage-wireless-network-Vista.png
    > >
    > > "Chen Shen" <> wrote in message
    > > news:...
    > > > This is a really weird problem, my Manage Wireless Networks window all of
    > > > a sudden shows large icons for my networks rather than the usual display
    > > > in preference order.
    > > >
    > > > Right now it's displaying like this
    > > > http://diary.jomyut.net/media/General/Mana...twork-Vista.png
    > > >
    > > > instead of http://www.wi-fiplanet.com/img/vistaconnect/figure2.jpg
    > > >
    > > > I tried the "workaround" of resetting the folder view so you could at
    > > > least change the display settings, but that doesn't actually fix the
    > > > problem.
    > > >
    > > > Anyone here know how to fix it?
    > > >

    > >
    > >
    xyglyx, Jul 10, 2008
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RGF2ZQ==?=

    Network Connections and Wireless Networks

    =?Utf-8?B?RGF2ZQ==?=, Feb 4, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    2,171
    Carol
    Feb 5, 2006
  2. Steve Freides

    Browser not displaying properly

    Steve Freides, Sep 13, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    543
  3. Scot Gardner
    Replies:
    0
    Views:
    1,190
    Scot Gardner
    Sep 2, 2003
  4. =?Utf-8?B?cm9ja3Rybmc=?=

    Date Not Displaying Properly

    =?Utf-8?B?cm9ja3Rybmc=?=, Sep 16, 2007, in forum: Windows 64bit
    Replies:
    4
    Views:
    400
    Juergen Kluth
    Sep 19, 2007
  5. Replies:
    1
    Views:
    406
Loading...

Share This Page