Vista Intel PRO/Wireless 3945ABG boot connection?

Discussion in 'Wireless Networking' started by Bob, Nov 21, 2007.

  1. Bob

    Bob Guest

    If I set my TRENDnet TEW 630APB wireless Access Point to hide SSID I never
    can get my Vista Home Premium Notebook with Intel PRO/Wireless 3945ABG to
    connect on boot-up. All checkmarks for the connection are enabled so that it
    should auto connect. If I log off and log on connection is made
    successfully.


    If I enable SSID broadcast in my TrendNet it works even on the first boot
    up. No need to login a second time.

    How come Vista needs to login a second time when SSID is set not to be
    broadcasted? Anyway to make it work with SSID invisible set and without
    having to logoff / logon after the initial boot?
    Bob, Nov 21, 2007
    #1
    1. Advertising

  2. Bob

    Pavel A. Guest

    "Bob" wrote:
    > If I set my TRENDnet TEW 630APB wireless Access Point to hide SSID I never
    > can get my Vista Home Premium Notebook with Intel PRO/Wireless 3945ABG to
    > connect on boot-up. All checkmarks for the connection are enabled so that it
    > should auto connect. If I log off and log on connection is made
    > successfully.
    >
    >
    > If I enable SSID broadcast in my TrendNet it works even on the first boot
    > up. No need to login a second time.
    >
    > How come Vista needs to login a second time when SSID is set not to be
    > broadcasted? Anyway to make it work with SSID invisible set and without
    > having to logoff / logon after the initial boot?
    >


    Did you updated the 3945 driver, or still use one included in Vista RTM?

    --PA
    Pavel A., Nov 30, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. roberthob

    an Intel PRO/DSL 2100 or Intel PRO/DSL 2200 Modem

    roberthob, Sep 25, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    1,635
    roberthob
    Sep 25, 2005
  2. Robert11
    Replies:
    3
    Views:
    1,458
    Meat Plow
    Apr 27, 2006
  3. Brian

    Intel 3945ABG loses connection after login

    Brian, Mar 20, 2007, in forum: Wireless Networking
    Replies:
    4
    Views:
    3,087
    =?Utf-8?B?UGF2ZWwgQS4=?=
    Mar 22, 2007
  4. =?Utf-8?B?ZGRhbWljbw==?=

    Intel PRO 3945ABG Settings

    =?Utf-8?B?ZGRhbWljbw==?=, Aug 19, 2007, in forum: Wireless Networking
    Replies:
    1
    Views:
    2,555
    Curt Christianson
    Aug 19, 2007
  5. Evert

    Problems with the Intel 3945abg in ad-hoc mode?

    Evert, Aug 28, 2007, in forum: Wireless Networking
    Replies:
    5
    Views:
    1,337
    =?Utf-8?B?UGF2ZWwgQS4=?=
    Aug 31, 2007
Loading...

Share This Page