vista comp drops internet

Discussion in 'Wireless Networking' started by frenchu4@patmedia.net, Nov 6, 2007.

  1. Guest

    using a wrt54g v2 linksys router.the xpcomp using this router has no
    problems at all.the new vista computer drops internet when changing
    to a diff website.it waits for up to 30 45 sec then reconnects.I
    hardwired the comp just to check it and it works fine.actually this
    comp worked ok for a while till recently.once in a while I have to
    shut down or at least disconnect the route/modem to reconnect.I have
    googled many times and have not seen any answers.I see tons of
    problems some similar to mine but no anser.thanks
     
    , Nov 6, 2007
    #1
    1. Advertising

  2. Have you check if there is a new firmware for the router? This search result
    may help too.

    Vista incompatible issuesVista Incompatible issues. 1. Some switches or
    routers may not compatible with Vista - Solutions: upgrade the firmware,
    disable the IPv6, re-configure the ...
    www.chicagotech.net/vista/vistacompatible.htm


    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com


    <> wrote in message
    news:...
    > using a wrt54g v2 linksys router.the xpcomp using this router has no
    > problems at all.the new vista computer drops internet when changing
    > to a diff website.it waits for up to 30 45 sec then reconnects.I
    > hardwired the comp just to check it and it works fine.actually this
    > comp worked ok for a while till recently.once in a while I have to
    > shut down or at least disconnect the route/modem to reconnect.I have
    > googled many times and have not seen any answers.I see tons of
    > problems some similar to mine but no anser.thanks
    >
     
    Robert L. \(MS-MVP\), Nov 7, 2007
    #2
    1. Advertising

  3. Guest

    Re: vista comp drops internet

    On Nov 6, 10:09 pm, "Robert L. \(MS-MVP\)" <>
    wrote:
    > Have you check if there is a new firmware for the router? This search result
    > may help too.
    >
    > Vista incompatible issuesVista Incompatible issues. 1. Some switches or
    > routers may not compatible with Vista - Solutions: upgrade the firmware,
    > disable the IPv6, re-configure the ...
    > www.chicagotech.net/vista/vistacompatible.htm
    >
    > --
    > Bob Lin, MS-MVP, MCSE & CNE
    > Networking, Internet, Routing, VPN Troubleshooting onhttp://www.ChicagoTech.net
    > How to Setup Windows, Network, VPN & Remote Access onhttp://www.HowToNetworking.com
    >
    > <> wrote in message
    >
    > news:...
    >
    >
    >
    > > using a wrt54g v2 linksys router.the xpcomp using this router has no
    > > problems at all.the new vista computer drops internet when changing
    > > to a diff website.it waits for up to 30 45 sec then reconnects.I
    > > hardwired the comp just to check it and it works fine.actually this
    > > comp worked ok for a while till recently.once in a while I have to
    > > shut down or at least disconnect the route/modem to reconnect.I have
    > > googled many times and have not seen any answers.I see tons of
    > > problems some similar to mine but no anser.thanks- Hide quoted text -

    >
    > - Show quoted text -


    it is supposed to be compatible acc to linksys.I had trouble with the
    firmware but I'm trying that later.thanks,
     
    , Nov 7, 2007
    #3
  4. Hi
    If the computer is connected Wirelessly try temporarily with a wire to rule
    out wireless problem.
    Jack (MVP-Networking).

    <> wrote in message
    news:...
    > using a wrt54g v2 linksys router.the xpcomp using this router has no
    > problems at all.the new vista computer drops internet when changing
    > to a diff website.it waits for up to 30 45 sec then reconnects.I
    > hardwired the comp just to check it and it works fine.actually this
    > comp worked ok for a while till recently.once in a while I have to
    > shut down or at least disconnect the route/modem to reconnect.I have
    > googled many times and have not seen any answers.I see tons of
    > problems some similar to mine but no anser.thanks
    >
     
    Jack \(MVP-Networking\)., Nov 7, 2007
    #4
  5. Guest

    Re: vista comp drops internet

    On Nov 7, 3:39 pm, "Jack \(MVP-Networking\)."
    <> wrote:
    > Hi
    > If the computer is connected Wirelessly try temporarily with a wire to rule
    > out wireless problem.
    > Jack (MVP-Networking).
    >
    > <> wrote in message
    >
    > news:...
    >
    >
    >
    > > using a wrt54g v2 linksys router.the xpcomp using this router has no
    > > problems at all.the new vista computer drops internet when changing
    > > to a diff website.it waits for up to 30 45 sec then reconnects.I
    > > hardwired the comp just to check it and it works fine.actually this
    > > comp worked ok for a while till recently.once in a while I have to
    > > shut down or at least disconnect the route/modem to reconnect.I have
    > > googled many times and have not seen any answers.I see tons of
    > > problems some similar to mine but no anser.thanks- Hide quoted text -

    >
    > - Show quoted text -


    I did that, it worked fine.Still need to try firmware,my wife is
    working from home so I have to wait till she is done.thanks for the
    reply
     
    , Nov 7, 2007
    #5
  6. Guest

    Re: vista comp drops internet

    On Nov 7, 4:22 pm, "" <>
    wrote:
    > On Nov 7, 3:39 pm, "Jack \(MVP-Networking\)."
    >
    >
    >
    >
    >
    > <> wrote:
    > > Hi
    > > If the computer is connected Wirelessly try temporarily with a wire to rule
    > > out wireless problem.
    > > Jack (MVP-Networking).

    >
    > > <> wrote in message

    >
    > >news:...

    >
    > > > using a wrt54g v2 linksys router.the xpcomp using this router has no
    > > > problems at all.the new vista computer drops internet when changing
    > > > to a diff website.it waits for up to 30 45 sec then reconnects.I
    > > > hardwired the comp just to check it and it works fine.actually this
    > > > comp worked ok for a while till recently.once in a while I have to
    > > > shut down or at least disconnect the route/modem to reconnect.I have
    > > > googled many times and have not seen any answers.I see tons of
    > > > problems some similar to mine but no anser.thanks- Hide quoted text -

    >
    > > - Show quoted text -

    >
    > I did that, it worked fine.Still need to try firmware,my wife is
    > working from home so I have to wait till she is done.thanks for the
    > reply- Hide quoted text -
    >
    > - Show quoted text -


    I can't update firmware.I tried a few diff ones linksys and some
    hacked free ones.won't unzip for some reason,some error
     
    , Nov 8, 2007
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. .
    Replies:
    0
    Views:
    766
  2. Grrr

    OE drops internet connection

    Grrr, Dec 23, 2003, in forum: Computer Support
    Replies:
    9
    Views:
    607
  3. Replies:
    3
    Views:
    672
    Elisabeth Himmer
    Apr 28, 2007
  4. Replies:
    2
    Views:
    476
    ThePsyko
    Apr 25, 2007
  5. garywi

    Wireless Connection Drops, then connects, drops...

    garywi, Feb 12, 2009, in forum: Wireless Networking
    Replies:
    1
    Views:
    690
    Robert L. \(MS-MVP\)
    Feb 12, 2009
Loading...

Share This Page