Vista Business SP1 - usb hard drive problems

Discussion in 'NZ Computing' started by Diogenes, Jun 27, 2008.

  1. Diogenes

    Diogenes Guest

    Problem may very well exist between keyboard and chair, but here goes.
    I'm an absolute beginner in regards to Vista, acquired it with my
    recent DSE laptop purchase.
    Just one of my problems is when copying from the laptop to the
    harddrive after awhile/midcopy, it just stops. Machine actually froze
    once. Mostly though the copy just stops & furthermore Vista seems to
    no longer see the hard drive?
    Nothing wrong with the usb harddrive. It works perfectly on my XP
    desktop.

    And wtf is Vista doing when you open a folder ..... it seems to be
    scanning folder contents?

    Tia folks ........................ Dg
    Diogenes, Jun 27, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Nate
    Replies:
    1
    Views:
    1,112
    Ed Mullen
    Feb 21, 2004
  2. Eli Coten
    Replies:
    0
    Views:
    604
    Eli Coten
    Mar 30, 2006
  3. lbbss
    Replies:
    1
    Views:
    531
  4. Ullrich Fischer

    Vista SP1 install problems

    Ullrich Fischer, May 8, 2008, in forum: Windows 64bit
    Replies:
    1
    Views:
    620
    Colin Barnhorst
    May 8, 2008
  5. charlesworth39
    Replies:
    0
    Views:
    1,192
    charlesworth39
    Dec 23, 2008
Loading...

Share This Page