Vista Business 64bit / Unable to install WDS 4.0

Discussion in 'Windows 64bit' started by James Rainey, Aug 12, 2008.

  1. James Rainey

    James Rainey Guest

    When I attempt to install, I get the following error.



    "The update does not apply to your system".



    I have downloaded the update for Windows Vista 64bit SP1. The file name is
    Windows6.0-KB940157-x64 and I pulled it directly from the Windows Search
    site.



    Suggestions? Since GOOGLE doesn't yet have a search tool for 64bit Vista,
    it's kinda' critical to me that I get this installed and working. Any help
    would be greatly appreciated.







    Jim



    P.S. I've checked with windows update, and I'm current on everything.
    James Rainey, Aug 12, 2008
    #1
    1. Advertising

  2. Did you download from Download Center?

    http://www.microsoft.com/downloads/...FamilyID=d45e9b5e-b52a-489c-a935-172f0002c492

    --
    Asus P5WDG2 WS Pro
    Coreâ„¢ 2 Extreme X6800
    2 x VelociRaptor RAID 0
    8GB DDR2 800MHz
    GeForce 8800GTX
    Eizo 30"
    Enermax 1000W 75A@+12V
    LAN 100/100
    XP x64 SP2 dualboot Vista x64 SP1 (slipstreamed)


    "James Rainey" wrote:

    > When I attempt to install, I get the following error.
    >
    >
    >
    > "The update does not apply to your system".
    >
    >
    >
    > I have downloaded the update for Windows Vista 64bit SP1. The file name is
    > Windows6.0-KB940157-x64 and I pulled it directly from the Windows Search
    > site.
    >
    >
    >
    > Suggestions? Since GOOGLE doesn't yet have a search tool for 64bit Vista,
    > it's kinda' critical to me that I get this installed and working. Any help
    > would be greatly appreciated.
    >
    >
    >
    >
    >
    >
    >
    > Jim
    >
    >
    >
    > P.S. I've checked with windows update, and I'm current on everything.
    >
    >
    Maratonmannen, Aug 12, 2008
    #2
    1. Advertising

  3. If WDS 4.0 already is installed, you will get that message "The update does
    not apply to your system".

    To make sure, check "Show installed updates".

    --


    "James Rainey" wrote:

    > Yes,
    >
    > Here is a screen shot from the location I downloaded, then ran install from.
    >
    > Jim
    >
    >
    >
    > "Maratonmannen" <> wrote in message
    > news:...
    > > Did you download from Download Center?
    > >
    > > http://www.microsoft.com/downloads/...FamilyID=d45e9b5e-b52a-489c-a935-172f0002c492
    > >
    > > --
    > > Asus P5WDG2 WS Pro
    > > Coreâ„¢ 2 Extreme X6800
    > > 2 x VelociRaptor RAID 0
    > > 8GB DDR2 800MHz
    > > GeForce 8800GTX
    > > Eizo 30"
    > > Enermax 1000W 75A@+12V
    > > LAN 100/100
    > > XP x64 SP2 dualboot Vista x64 SP1 (slipstreamed)
    > >
    > >
    > > "James Rainey" wrote:
    > >
    > >> When I attempt to install, I get the following error.
    > >>
    > >>
    > >>
    > >> "The update does not apply to your system".
    > >>
    > >>
    > >>
    > >> I have downloaded the update for Windows Vista 64bit SP1. The file name
    > >> is
    > >> Windows6.0-KB940157-x64 and I pulled it directly from the Windows Search
    > >> site.
    > >>
    > >>
    > >>
    > >> Suggestions? Since GOOGLE doesn't yet have a search tool for 64bit
    > >> Vista,
    > >> it's kinda' critical to me that I get this installed and working. Any
    > >> help
    > >> would be greatly appreciated.
    > >>
    > >>
    > >>
    > >>
    > >>
    > >>
    > >>
    > >> Jim
    > >>
    > >>
    > >>
    > >> P.S. I've checked with windows update, and I'm current on everything.
    > >>
    > >>

    >
    Maratonmannen, Aug 13, 2008
    #3
  4. James Rainey

    James Rainey Guest

    My friend, you are absolutely correct. It must have installed as part of a
    regular update and I didn't realize. Gee, I feel like an idiot.


    Now to figure out how to get the Lotus Notes plugin to work with Notes
    8.x... :)


    Cheers,
    JIM
    "Maratonmannen" <> wrote in message
    news:...
    > If WDS 4.0 already is installed, you will get that message "The update
    > does
    > not apply to your system".
    >
    > To make sure, check "Show installed updates".
    >
    > --
    >
    >
    > "James Rainey" wrote:
    >
    >> Yes,
    >>
    >> Here is a screen shot from the location I downloaded, then ran install
    >> from.
    >>
    >> Jim
    >>
    >>
    >>
    >> "Maratonmannen" <> wrote in
    >> message
    >> news:...
    >> > Did you download from Download Center?
    >> >
    >> > http://www.microsoft.com/downloads/...FamilyID=d45e9b5e-b52a-489c-a935-172f0002c492
    >> >
    >> > --
    >> > Asus P5WDG2 WS Pro
    >> > Coreâ„¢ 2 Extreme X6800
    >> > 2 x VelociRaptor RAID 0
    >> > 8GB DDR2 800MHz
    >> > GeForce 8800GTX
    >> > Eizo 30"
    >> > Enermax 1000W 75A@+12V
    >> > LAN 100/100
    >> > XP x64 SP2 dualboot Vista x64 SP1 (slipstreamed)
    >> >
    >> >
    >> > "James Rainey" wrote:
    >> >
    >> >> When I attempt to install, I get the following error.
    >> >>
    >> >>
    >> >>
    >> >> "The update does not apply to your system".
    >> >>
    >> >>
    >> >>
    >> >> I have downloaded the update for Windows Vista 64bit SP1. The file
    >> >> name
    >> >> is
    >> >> Windows6.0-KB940157-x64 and I pulled it directly from the Windows
    >> >> Search
    >> >> site.
    >> >>
    >> >>
    >> >>
    >> >> Suggestions? Since GOOGLE doesn't yet have a search tool for 64bit
    >> >> Vista,
    >> >> it's kinda' critical to me that I get this installed and working. Any
    >> >> help
    >> >> would be greatly appreciated.
    >> >>
    >> >>
    >> >>
    >> >>
    >> >>
    >> >>
    >> >>
    >> >> Jim
    >> >>
    >> >>
    >> >>
    >> >> P.S. I've checked with windows update, and I'm current on everything.
    >> >>
    >> >>

    >>
    James Rainey, Aug 13, 2008
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?SGFyYWxk?=

    I can not Install Windows Vista Business 64 on my System

    =?Utf-8?B?SGFyYWxk?=, Jan 29, 2007, in forum: Windows 64bit
    Replies:
    3
    Views:
    439
    Aaron Kelley
    Jan 31, 2007
  2. Charles Chambers

    XP 64bit and Vista 64bit questions

    Charles Chambers, Feb 19, 2007, in forum: Windows 64bit
    Replies:
    2
    Views:
    461
    S.SubZero
    Feb 20, 2007
  3. Tarvirdi
    Replies:
    1
    Views:
    714
    Charlie Russel - MVP
    Nov 11, 2007
  4. null
    Replies:
    2
    Views:
    442
    Charlie Russel - MVP
    Apr 2, 2008
  5. rbassman98003

    XP 64bit VISTA Ultimate 64bit Installations failing

    rbassman98003, Feb 18, 2009, in forum: Windows 64bit
    Replies:
    2
    Views:
    554
    Charlie Russel - MVP
    Feb 18, 2009
Loading...

Share This Page