VISTA and sound

Discussion in 'Digital Photography' started by Ed Mullikin, Mar 25, 2008.

  1. Ed Mullikin

    Ed Mullikin Guest

    I take photos at a couple of Conventions and use the camera's sound function
    to record the names of subjects left to right, etc. I recently switched to
    Vista and the sound does NOT work. It fails on my desktop and on a NEW
    laptop that has no other programs. Be forewarned that you may have a
    problem in this regard. The sound does work if I go to a neighbor's and use
    his XP computer.
    Ed Mullikin, Mar 25, 2008
    #1
    1. Advertising

  2. Ed Mullikin

    Cynicor Guest

    Ed Mullikin wrote:
    > I take photos at a couple of Conventions and use the camera's sound
    > function to record the names of subjects left to right, etc. I recently
    > switched to Vista and the sound does NOT work. It fails on my desktop
    > and on a NEW laptop that has no other programs. Be forewarned that you
    > may have a problem in this regard. The sound does work if I go to a
    > neighbor's and use his XP computer.


    What sound card and drivers do you have on the Vista machine?
    Cynicor, Mar 25, 2008
    #2
    1. Advertising

  3. Ed Mullikin

    Ed Mullikin Guest

    "Cynicor" <> wrote in message
    news:...
    > Ed Mullikin wrote:
    >> I take photos at a couple of Conventions and use the camera's sound
    >> function to record the names of subjects left to right, etc. I recently
    >> switched to Vista and the sound does NOT work. It fails on my desktop
    >> and on a NEW laptop that has no other programs. Be forewarned that you
    >> may have a problem in this regard. The sound does work if I go to a
    >> neighbor's and use his XP computer.

    >
    > What sound card and drivers do you have on the Vista machine?


    I don't have the computer smarts to get into that depth. All I can say is
    that NO changes were made to a system that operated perfectly except to
    upgrade(?) to Vista because my new laptop had it. When the audio in
    question plays in WINAMP, you can see all the graphics working as though
    there were sound but there is none. I think that I'll go round and round
    with Microsoft's Help tomorrow after a good night's sleep.
    Ed Mullikin, Mar 26, 2008
    #3
  4. Ed Mullikin

    Charlie Choc Guest

    On Tue, 25 Mar 2008 09:52:48 -0400, "Ed Mullikin" <> wrote:

    >I take photos at a couple of Conventions and use the camera's sound function
    >to record the names of subjects left to right, etc. I recently switched to
    >Vista and the sound does NOT work.


    Put your mouse pointer over the sound icon in the task bar and make sure the
    volume isn't set to zero.
    --
    Charlie...
    http://www.chocphoto.com
    Charlie Choc, Mar 26, 2008
    #4
  5. Ed Mullikin

    Ed Mullikin Guest

    "Charlie Choc" <> wrote in message
    news:eek:...
    > On Tue, 25 Mar 2008 09:52:48 -0400, "Ed Mullikin" <> wrote:
    >
    >>I take photos at a couple of Conventions and use the camera's sound
    >>function
    >>to record the names of subjects left to right, etc. I recently switched
    >>to
    >>Vista and the sound does NOT work.

    >
    > Put your mouse pointer over the sound icon in the task bar and make sure
    > the
    > volume isn't set to zero.
    > --
    > Charlie...
    > http://www.chocphoto.com


    I turned it full up and there is sound coming out of the speakers. Winamp's
    visual screen shows there is sound originating there but the audio file does
    not produce sound from the speakers.
    Ed Mullikin, Mar 26, 2008
    #5
  6. Ed Mullikin

    Guest

    On Wed, 26 Mar 2008 16:08:59 -0400, in rec.photo.digital "Ed Mullikin"
    <> wrote:

    >> What sound card and drivers do you have on the Vista machine?

    >
    >I don't have the computer smarts to get into that depth. All I can say is
    >that NO changes were made to a system that operated perfectly except to
    >upgrade(?) to Vista because my new laptop had it. When the audio in
    >question plays in WINAMP, you can see all the graphics working as though
    >there were sound but there is none. I think that I'll go round and round
    >with Microsoft's Help tomorrow after a good night's sleep.


    I would save BINGO. The drivers are no go. So you need to figure out what
    sound card you have, go to the manufacturer's support site and grab the
    latest Vista drivers for the card and install them.
    , Mar 26, 2008
    #6
  7. Ed Mullikin

    Charlie Choc Guest

    On Wed, 26 Mar 2008 16:49:21 -0400, "Ed Mullikin" <> wrote:

    >I turned it full up and there is sound coming out of the speakers. Winamp's
    >visual screen shows there is sound originating there but the audio file does
    >not produce sound from the speakers.


    Will windows media player play the files? The problem may be with winamp.
    --
    Charlie...
    http://www.chocphoto.com
    Charlie Choc, Mar 26, 2008
    #7
  8. Ed Mullikin

    Don Guest

    "Ed Mullikin" <> wrote in
    news:ft7Gj.47624$:

    > I take photos at a couple of Conventions and use the camera's sound
    > function to record the names of subjects left to right, etc. I
    > recently switched to Vista and the sound does NOT work. It fails on
    > my desktop and on a NEW laptop that has no other programs. Be
    > forewarned that you may have a problem in this regard. The sound does
    > work if I go to a neighbor's and use his XP computer.
    >


    Have a friend that bought an HP something another with Vista and his
    speakers won't work either (headphones work).
    It must be some configuration problem in Vista.

    I tinkered with my friends for a few moments without success.
    Don, Mar 26, 2008
    #8
  9. Ed Mullikin

    Ed Mullikin Guest

    "Don" <> wrote in message
    news:Xns9A6DB56C3D8F6lostinspace123univer@207.115.17.102...
    > "Ed Mullikin" <> wrote in
    > news:ft7Gj.47624$:
    >
    >> I take photos at a couple of Conventions and use the camera's sound
    >> function to record the names of subjects left to right, etc. I
    >> recently switched to Vista and the sound does NOT work. It fails on
    >> my desktop and on a NEW laptop that has no other programs. Be
    >> forewarned that you may have a problem in this regard. The sound does
    >> work if I go to a neighbor's and use his XP computer.
    >>

    >
    > Have a friend that bought an HP something another with Vista and his
    > speakers won't work either (headphones work).
    > It must be some configuration problem in Vista.
    >
    > I tinkered with my friends for a few moments without success.


    I e-mailed a jpg photo with an mpg audio to a friend tonight. He has a Dell
    computer with Vista Home Premium. I then went to his house and watched him
    open and play them with no trouble whatsoever. He used Windows Media
    Player. He then "forwarded" the photos back to my computer and I got zilch.
    My local computer shop had the same trouble I did. I'll go beat up on them
    tomorrow. They will HAVE to find the problem. It has to be in my computer
    (and theirs). Thank you all for your suggestions.
    Ed Mullikin, Mar 27, 2008
    #9
  10. Ed Mullikin

    Paul Furman Guest

    Ed Mullikin wrote:
    > I take photos at a couple of Conventions and use the camera's sound
    > function to record the names of subjects left to right, etc. I recently
    > switched to Vista and the sound does NOT work. It fails on my desktop
    > and on a NEW laptop that has no other programs. Be forewarned that you
    > may have a problem in this regard. The sound does work if I go to a
    > neighbor's and use his XP computer.


    You might try another program like free Irfanview. Sounds like a
    software/codec problem if the sounds works on the laptop otherwise.
    Paul Furman, Mar 27, 2008
    #10
  11. Ed Mullikin wrote:

    >
    > "Don" <> wrote in message
    > news:Xns9A6DB56C3D8F6lostinspace123univer@207.115.17.102...
    > > "Ed Mullikin" <> wrote in
    > > news:ft7Gj.47624$:
    > >
    > >> I take photos at a couple of Conventions and use the camera's sound
    > >> function to record the names of subjects left to right, etc. I
    > >> recently switched to Vista and the sound does NOT work. It fails on
    > >> my desktop and on a NEW laptop that has no other programs. Be
    > >> forewarned that you may have a problem in this regard. The sound does
    > >> work if I go to a neighbor's and use his XP computer.
    > >>

    > >
    > > Have a friend that bought an HP something another with Vista and his
    > > speakers won't work either (headphones work).
    > > It must be some configuration problem in Vista.
    > >
    > > I tinkered with my friends for a few moments without success.

    >
    > I e-mailed a jpg photo with an mpg audio to a friend tonight. He has a Dell
    > computer with Vista Home Premium. I then went to his house and watched him
    > open and play them with no trouble whatsoever. He used Windows Media
    > Player. He then "forwarded" the photos back to my computer and I got zilch.
    > My local computer shop had the same trouble I did. I'll go beat up on them
    > tomorrow. They will HAVE to find the problem. It has to be in my computer
    > (and theirs). Thank you all for your suggestions.


    That's faulty logic. If two machines produce the same results
    independently it indicates the problem is with the *source* machine.
    Non scrivetemi, Mar 27, 2008
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?VGFueWE=?=
    Replies:
    2
    Views:
    917
    Yoshi
    Oct 26, 2003
  2. Matthew Morrison

    Geforce 4 MX 440 Sound Prob (thats right, sound)

    Matthew Morrison, Jul 27, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    540
    JabberSmith
    Jul 29, 2003
  3. John E

    Mobo On-Board Sound + PCI Sound Card?

    John E, Nov 29, 2003, in forum: Computer Support
    Replies:
    24
    Views:
    6,891
    thesodakid
    Oct 1, 2007
  4. lbbss
    Replies:
    16
    Views:
    1,601
  5. teak

    Sound and sound recorder.

    teak, Sep 14, 2004, in forum: A+ Certification
    Replies:
    0
    Views:
    343
Loading...

Share This Page