Vista 64 and Dual tuners

Discussion in 'Windows 64bit' started by =?Utf-8?B?Sk45MTY2OQ==?=, Jun 5, 2007.

  1. So I build my new pc and decided since 64 bit processing is the nest step I
    would try it in Vista, mistake, hopefully not. So my problem is that I can
    not get the hauppauge 500 mce tuner card to work with Vista even though it is
    Vista compatable both 32 and 64 bit. My specs are EVGA 590SLI MB, EVGA 7950
    GTX video card, 4 gigs of Corsair extreme pc6400, and an AMD 5600 Dual core.
    I have tried the video card on a pc running XP Media Center works great, I
    even installed XP Media Center on the pc as mentioned above and the tuner
    card works great. I then wiped clean the hard drive using dban, which took 10
    hours and did another clean install of vista and it still does not work. Any
    body have any advice or tips before I blow another hundred bucks on Windows
    support. One other thing if I reboot a couple of times I can get the tuner to
    work for a bit, but soon as it comes out of screen saver it is dead again.
    =?Utf-8?B?Sk45MTY2OQ==?=, Jun 5, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand
    Replies:
    0
    Views:
    724
    Silverstrand
    Nov 28, 2006
  2. XS11E

    Hauppage Tuners and Vista x64

    XS11E, Sep 18, 2007, in forum: Windows 64bit
    Replies:
    2
    Views:
    417
    =?Utf-8?B?Q2FybG9z?=
    Sep 19, 2007
  3. John Adams

    Dual TV Tuners/Different Signals

    John Adams, Sep 21, 2007, in forum: Windows 64bit
    Replies:
    3
    Views:
    369
    =?Utf-8?B?cmljOTI2?=
    Sep 22, 2007
  4. geoffm
    Replies:
    17
    Views:
    698
    geoffm
    Jun 20, 2005
  5. Paul
    Replies:
    0
    Views:
    693
Loading...

Share This Page