Visioneer Scanner

Discussion in 'Computer Support' started by mopy, Jun 16, 2004.

  1. mopy

    mopy Guest

    Hi There
    I have re installed this 4400 scanner after many months, and it dont work.
    Well i get mess scanner not found check conections and BIOS every thing ok
    installed several times still no joy but do not understand the Bios.
    Any help Thanks Mopy.
     
    mopy, Jun 16, 2004
    #1
    1. Advertising

  2. mopy

    mopy Guest

    Runing W 98se Mopy
    "mopy" <> wrote in message
    news:eUaAc.3$dn3.0@newsfe4-gui...
    > Hi There
    > I have re installed this 4400 scanner after many months, and it dont work.
    > Well i get mess scanner not found check conections and BIOS every thing ok
    > installed several times still no joy but do not understand the Bios.
    > Any help Thanks Mopy.
    >
    >
     
    mopy, Jun 17, 2004
    #2
    1. Advertising

  3. mopy

    -= Hawk =- Guest

    On Wed, 16 Jun 2004 21:23:42 +0100, "mopy" <>
    scribbled:

    >Hi There
    >I have re installed this 4400 scanner after many months, and it dont work.
    >Well i get mess scanner not found check conections and BIOS every thing ok
    >installed several times still no joy but do not understand the Bios.


    Define 'no joy'. What exactly happens. Exactly what steps are you taking
    to try and set this scanner up?

    --
    'What Profiteth It A Kingdom If The Oxen Be Deflated?'
    Riddles II, v3
    - T. Pratchett
     
    -= Hawk =-, Jun 17, 2004
    #3
  4. mopy wrote:

    > I have re installed this 4400 scanner after many months, and it dont
    > work. Well i get mess scanner not found check conections and BIOS
    > every thing ok installed several times still no joy but do not
    > understand the Bios. Any help Thanks Mopy.


    I have a 4400. When it worked, it was fine, and the bundled software
    was a nice package (PaperPort). Then it started doing this: it would
    *appear* to be working fine (the light bar would light up and traverse
    the bed normally), but scans (preview and real) would be totally black.
    Once in a great while it would make a good scan, and I'd think the
    hardware gods had done a turnaround and were smiling upon me and my
    humble system. Then, one minute later, it'd start scanning black again.

    I gave up, and I gave up on it. Just for shits and giggles, I hauled
    off and gave the middle of the glass a big whack with a claw hammer. I
    wasn't swinging for a home run, but I gave it a very solid bash.

    1. The glass didn't break. That's some pretty tough glass.

    2. It's worked ever since.

    No, I don't recommend this as a repair procedure; I wasn't even *trying*
    to *repair* it. :)

    --
    Blinky Linux Registered User 297263
    AOL Diary http://snipurl.com/aoldiary
    Nigerian Scam From Space http://snipurl.com/iss419
    New Windows - Don't Wait For Longhorn! http://snipurl.com/newwin
     
    Blinky the Shark, Jun 17, 2004
    #4
  5. Blinky the Shark wrote:

    > mopy wrote:


    >> I have re installed this 4400 scanner after many months, and it dont
    >> work. Well i get mess scanner not found check conections and BIOS
    >> every thing ok installed several times still no joy but do not
    >> understand the Bios. Any help Thanks Mopy.


    > I have a 4400. When it worked, it was fine, and the bundled software
    > was a nice package (PaperPort). Then it started doing this: it would
    > *appear* to be working fine (the light bar would light up and traverse
    > the bed normally), but scans (preview and real) would be totally black.
    > Once in a great while it would make a good scan, and I'd think the
    > hardware gods had done a turnaround and were smiling upon me and my
    > humble system. Then, one minute later, it'd start scanning black again.


    > I gave up, and I gave up on it. Just for shits and giggles, I hauled
    > off and gave the middle of the glass a big whack with a claw hammer. I
    > wasn't swinging for a home run, but I gave it a very solid bash.


    > 1. The glass didn't break. That's some pretty tough glass.


    Addendum: It didn't even *scratch*.

    > 2. It's worked ever since.


    > No, I don't recommend this as a repair procedure; I wasn't even *trying*
    > to *repair* it. :)


    --
    Blinky Linux Registered User 297263
    AOL Diary http://snipurl.com/aoldiary
    Nigerian Scam From Space http://snipurl.com/iss419
    New Windows - Don't Wait For Longhorn! http://snipurl.com/newwin
     
    Blinky the Shark, Jun 17, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Shirley Azvedo

    Visioneer Scanner question

    Shirley Azvedo, Nov 18, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    2,222
    Patrick
    Nov 19, 2003
  2. Wbelsito

    visioneer 6100 usb scanner

    Wbelsito, May 23, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    1,136
    127.0.0.1
    May 23, 2004
  3. JANATARD

    Re: Visioneer 6100 USB scanner and XP

    JANATARD, Jun 4, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    1,649
    JANATARD
    Jun 4, 2005
  4. Bobby Kratchet

    Why I wont be buying a Visioneer Scanner

    Bobby Kratchet, Dec 27, 2005, in forum: Computer Information
    Replies:
    3
    Views:
    407
    Plato
    Dec 27, 2005
  5. Mel

    Visioneer Scanner Problem

    Mel, Sep 30, 2006, in forum: Computer Support
    Replies:
    0
    Views:
    731
Loading...

Share This Page