'VIEW' and 'GO' menus lock up Firfox for minutes

Discussion in 'Firefox' started by F*R*A*N*K_pa_nu_cc_i, Dec 6, 2005.

  1. I had this problem with the last Firefox I had installed. I just got
    1.5, and in general I like it even better than 1.07 or whatever I had
    before. Unfortunately, a problem persists. When I select the GO or
    VIEW menu, most of the time Firefox locks up tight. Task Manager tells
    me it's "Not Responding", but if I leave it alone it comes back in 2 to
    4 minutes.

    Also, in FF 1.5 the little orange block that tells me a RSS feed is
    available doesn't appear as it used to in previous FF builds. I don't
    recall ever installing an extension to enable that.

    I'm running WINXP SP1, Firefox 1.5, and updated extensions Image Zoom,
    Bugmenot, BBCode Extra, Tab Browser preferences, Tab FX, Colorful Tabs,
    Fasterfox, Fireftp, Open Source in Tab, and Text Size Toolbar. Firewall
    is Zone Alarm.

    A shove in the right direction would be appreciated.
     
    F*R*A*N*K_pa_nu_cc_i, Dec 6, 2005
    #1
    1. Advertising

  2. F*R*A*N*K_pa_nu_cc_i wrote:
    >
    > I had this problem with the last Firefox I had installed. I just got
    > 1.5, and in general I like it even better than 1.07 or whatever I had
    > before. Unfortunately, a problem persists. When I select the GO or
    > VIEW menu, most of the time Firefox locks up tight. Task Manager tells
    > me it's "Not Responding", but if I leave it alone it comes back in 2 to
    > 4 minutes.
    >
    > Also, in FF 1.5 the little orange block that tells me a RSS feed is
    > available doesn't appear as it used to in previous FF builds. I don't
    > recall ever installing an extension to enable that.
    >
    > I'm running WINXP SP1, Firefox 1.5, and updated extensions Image Zoom,
    > Bugmenot, BBCode Extra, Tab Browser preferences, Tab FX, Colorful Tabs,
    > Fasterfox, Fireftp, Open Source in Tab, and Text Size Toolbar. Firewall
    > is Zone Alarm.
    >
    > A shove in the right direction would be appreciated.


    I'm not noticing a problem with Go and View. Do you have your profile
    stored in the default location?

    The indicator for an available rss feed is not in the location bar,at
    the right, just to the left side of the url dropdown arrow.

    Lee
     
    Leonidas Jones, Dec 6, 2005
    #2
    1. Advertising

  3. Leonidas Jones wrote:
    >> When I select the GO or
    >> VIEW menu, most of the time Firefox locks up tight. Task Manager
    >> tells me it's "Not Responding", but if I leave it alone it comes back
    >> in 2 to 4 minutes.

    >
    > I'm not noticing a problem with Go and View. Do you have your profile
    > stored in the default location?
    >
    > The indicator for an available rss feed is not in the location bar,at
    > the right, just to the left side of the url dropdown arrow.



    Thanks for the RSS hint. I was looking right at it and not seeing it.
    It used to be in the lower right next to the ADBLOCK window.

    As for GO and VIEW, I've messed with a few history settings,
    specifically reducing the retained history from a year to 60 days, to
    see if that helps. Shot in the dark... I don't know if it works yet
    becasue the problem is intermittent.

    My profile is stored in a custom location. Should that affect anything?
     
    F*R*A*N*K_pa_nu_cc_i, Dec 6, 2005
    #3
  4. F*R*A*N*K_pa_nu_cc_i wrote:
    > Leonidas Jones wrote:
    >
    >>> When I select the GO or VIEW menu, most of the time Firefox locks up
    >>> tight. Task Manager tells me it's "Not Responding", but if I leave
    >>> it alone it comes back in 2 to 4 minutes.

    >
    > >

    >
    >> I'm not noticing a problem with Go and View. Do you have your profile
    >> stored in the default location?
    >>
    >> The indicator for an available rss feed is not in the location bar,at
    >> the right, just to the left side of the url dropdown arrow.

    >
    >
    >
    > Thanks for the RSS hint. I was looking right at it and not seeing it.
    > It used to be in the lower right next to the ADBLOCK window.
    >
    > As for GO and VIEW, I've messed with a few history settings,
    > specifically reducing the retained history from a year to 60 days, to
    > see if that helps. Shot in the dark... I don't know if it works yet
    > becasue the problem is intermittent.
    >
    > My profile is stored in a custom location. Should that affect anything?
    >
    >


    It might, if retieval of data from these files is being impaired. I
    would most expect this if the profile is on a network drive. While its
    handy, it can really slow response down. A slower usb drive might also
    do it.

    Lee
     
    Leonidas Jones, Dec 6, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. spacepatrol

    HELP:Can't run Firfox 0.9 on Win2000

    spacepatrol, Jun 29, 2004, in forum: Firefox
    Replies:
    3
    Views:
    429
    David Harrison
    Jun 30, 2004
  2. Jeff Ingram
    Replies:
    18
    Views:
    715
    Leonidas Jones
    Dec 1, 2004
  3. Zimran Douglas
    Replies:
    8
    Views:
    1,404
  4. S.Rodgers
    Replies:
    4
    Views:
    574
    Splibbilla
    May 12, 2005
  5. Giuen
    Replies:
    0
    Views:
    1,063
    Giuen
    Sep 12, 2008
Loading...

Share This Page