Videoredo and out-of-sync audio

Discussion in 'Computer Support' started by English Patient, Jan 5, 2006.

  1. Have an mpeg video I've loaded into Videoredo and the audio is out-of-sync
    by about 1second.

    Found the audio sync adjustment option and slide the slider thing to the
    right by 1000Msec
    to 'shunt' the audio forward by a second (closer in line with the vid)
    but don't see how, or what button I press to apply this adjustment to the
    video
    so when I replay the vid the audio hasn't moved.

    Any one done it successfully ??

    EP.

    ps. I'm gonna try the VideoReDo forum as well, but thought this might yield
    result quicker :)
    English Patient, Jan 5, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Starz_Kid
    Replies:
    0
    Views:
    619
    Starz_Kid
    Jul 24, 2004
  2. Simon Lee

    Audio and video out of sync by TmpgEnc

    Simon Lee, Jan 21, 2005, in forum: DVD Video
    Replies:
    5
    Views:
    2,803
    Octavian
    Jan 22, 2005
  3. Ronny Mandal

    VOB-files with audio out of sync

    Ronny Mandal, Feb 12, 2005, in forum: DVD Video
    Replies:
    0
    Views:
    1,441
    Ronny Mandal
    Feb 12, 2005
  4. Citizen Bob

    VideoReDo Problem

    Citizen Bob, Dec 20, 2006, in forum: DVD Video
    Replies:
    21
    Views:
    1,246
    Citizen Bob
    Dec 23, 2006
  5. Deerfoot

    Audio/Video Out of Sync

    Deerfoot, Jun 17, 2006, in forum: Computer Support
    Replies:
    1
    Views:
    629
    sittingduck
    Jun 17, 2006
Loading...

Share This Page