Video Card problem.

Discussion in 'Computer Support' started by Silent Bob., Sep 13, 2004.

  1. Silent Bob.

    Silent Bob. Guest

    Hi all.

    Im rebuilding a PC and Im having a couple of small issues. Spec is:

    Windows 98 SE
    P3-500
    3.5 floppy
    60gig Seagate ATA HD
    Pioneer DVD reader
    Liteon 40x burner
    A-Bit Be6 board
    256mb RAM
    Network Card
    Soundblaster Live Card
    Viper V770 64MB vga card.
    (running on my 19" Hyundai lcd)

    Now, everything seems fine, it boots etc - when it does so :

    1. The Video Card wont install. I have the Viper 770 driver disk - I point
    it to the specific file, it installs, reboots and then I cannot adjust the
    screen res above 16 colors - it wont let me. I have tried installing
    directly from the CD itself and the error is wierder - "You have not
    installed your hardware, please install it and reboot your system" ???? This
    is really annoying me - I have tried downloading specific drivers, using the
    CD, everything, but cannot adjust the res above 16 colors and 640 x 480

    2. Windows auto-detects (but cannot properly install) 2 x "PCI mass storage
    controllers" - are these the CD rom drivers? the HD? In system, it displays
    these with the usual yellow exclamation mark.


    Can anyone offer any help?
     
    Silent Bob., Sep 13, 2004
    #1
    1. Advertising

  2. Silent Bob.

    ICee Guest

    Silent Bob. wrote:
    > Hi all.
    >
    > Im rebuilding a PC and Im having a couple of small issues. Spec is:
    >
    > Windows 98 SE
    > P3-500
    > 3.5 floppy
    > 60gig Seagate ATA HD
    > Pioneer DVD reader
    > Liteon 40x burner
    > A-Bit Be6 board
    > 256mb RAM
    > Network Card
    > Soundblaster Live Card
    > Viper V770 64MB vga card.
    > (running on my 19" Hyundai lcd)
    >
    > Now, everything seems fine, it boots etc - when it does so :
    >
    > 1. The Video Card wont install. I have the Viper 770 driver disk - I
    > point it to the specific file, it installs, reboots and then I cannot
    > adjust the screen res above 16 colors - it wont let me. I have tried
    > installing directly from the CD itself and the error is wierder -
    > "You have not installed your hardware, please install it and reboot
    > your system" ???? This is really annoying me - I have tried
    > downloading specific drivers, using the CD, everything, but cannot
    > adjust the res above 16 colors and 640 x 480
    >
    > 2. Windows auto-detects (but cannot properly install) 2 x "PCI mass
    > storage controllers" - are these the CD rom drivers? the HD? In
    > system, it displays these with the usual yellow exclamation mark.
    >
    >
    > Can anyone offer any help?


    Did you install the chipset drivers?
     
    ICee, Sep 14, 2004
    #2
    1. Advertising

  3. Silent Bob.

    Mikish Guest

    Windows 98 will recognize the High Point controller as an unknown "PCI Mass
    Storage Controller" under "Other Devices" in your Device Manager menu. You
    have to manually update the driver with the High Point driver diskette
    included with the motherboard. Windows will install the controller as an "HPT
    366 Ultra DMA Controller" under SCSI controllers in the Device Manager menu.



    "ICee" <> impressed us all with the following remark:

    > Silent Bob. wrote:
    > > Hi all.
    > >
    > > Im rebuilding a PC and Im having a couple of small issues. Spec is:
    > >
    > > Windows 98 SE
    > > P3-500
    > > 3.5 floppy
    > > 60gig Seagate ATA HD
    > > Pioneer DVD reader
    > > Liteon 40x burner
    > > A-Bit Be6 board
    > > 256mb RAM
    > > Network Card
    > > Soundblaster Live Card
    > > Viper V770 64MB vga card.
    > > (running on my 19" Hyundai lcd)
    > >
    > > Now, everything seems fine, it boots etc - when it does so :
    > >
    > > 1. The Video Card wont install. I have the Viper 770 driver disk - I
    > > point it to the specific file, it installs, reboots and then I cannot
    > > adjust the screen res above 16 colors - it wont let me. I have tried
    > > installing directly from the CD itself and the error is wierder -
    > > "You have not installed your hardware, please install it and reboot
    > > your system" ???? This is really annoying me - I have tried
    > > downloading specific drivers, using the CD, everything, but cannot
    > > adjust the res above 16 colors and 640 x 480
    > >
    > > 2. Windows auto-detects (but cannot properly install) 2 x "PCI mass
    > > storage controllers" - are these the CD rom drivers? the HD? In
    > > system, it displays these with the usual yellow exclamation mark.
    > >
    > >
    > > Can anyone offer any help?

    >
    > Did you install the chipset drivers?
    >
     
    Mikish, Sep 14, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand
    Replies:
    0
    Views:
    905
    Silverstrand
    Oct 24, 2005
  2. psion

    hd video propelled by video card?

    psion, Aug 17, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    716
    °Mike°
    Aug 17, 2004
  3. BillKirch

    add better video card to an intergrated video card??

    BillKirch, Feb 1, 2004, in forum: Computer Information
    Replies:
    4
    Views:
    2,162
    Tom Dyer
    Feb 1, 2004
  4. Replies:
    4
    Views:
    791
  5. jklanka
    Replies:
    0
    Views:
    807
    jklanka
    Sep 7, 2006
Loading...

Share This Page