video capture

Discussion in 'Computer Support' started by D.Ford, Feb 19, 2005.

  1. D.Ford

    D.Ford Guest

    I have a evga vid card 5600 ultra with vivo. I am trying to capture video
    with roxio ezcd creator. I can hear the sound when i am capturing but when i
    play the captured video, or burn it to dvd-r no sound? checked all sound
    settings all seams ok. anyone have any idea's??
    running asus mobo a7n8x e delux 512 ran win xp home.

    D.Ford
     
    D.Ford, Feb 19, 2005
    #1
    1. Advertising

  2. D.Ford

    farsis Guest

    Check and see what you have selected for you Audio Input Source. Should be
    set to what ever device that's your sound coming through(Line In, Mono mix,
    Microphone, ect.) I have not messed with the particular software you are
    using so I couldn't tell you where to look for these settings. Check your
    manuals and/or official site.



    Best of Luck

    farses
    "D.Ford" <spamsomeoneelse@withvirusemails> wrote in message
    news:l9ARd.196$0h.169@clgrps13...
    >I have a evga vid card 5600 ultra with vivo. I am trying to capture video
    >with roxio ezcd creator. I can hear the sound when i am capturing but when
    >i play the captured video, or burn it to dvd-r no sound? checked all sound
    >settings all seams ok. anyone have any idea's??
    > running asus mobo a7n8x e delux 512 ran win xp home.
    >
    > D.Ford
    >
    >
     
    farsis, Feb 19, 2005
    #2
    1. Advertising

  3. D.Ford

    Jerry G. Guest

    Your sound driver setup has to be set to capture sound. This is usually in
    the record properties. You will have to research this out for your sound
    card, and its respective software's. What you hear is not necessarily what
    is recorded.

    --

    Jerry G.
    ======


    "D.Ford" <spamsomeoneelse@withvirusemails> wrote in message
    news:l9ARd.196$0h.169@clgrps13...
    I have a evga vid card 5600 ultra with vivo. I am trying to capture video
    with roxio ezcd creator. I can hear the sound when i am capturing but when i
    play the captured video, or burn it to dvd-r no sound? checked all sound
    settings all seams ok. anyone have any idea's??
    running asus mobo a7n8x e delux 512 ran win xp home.

    D.Ford
     
    Jerry G., Feb 19, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?QWFyb24=?=

    Video capture card

    =?Utf-8?B?QWFyb24=?=, Dec 23, 2003, in forum: Microsoft Certification
    Replies:
    0
    Views:
    470
    =?Utf-8?B?QWFyb24=?=
    Dec 23, 2003
  2. wilderwolverine
    Replies:
    0
    Views:
    876
    wilderwolverine
    Jun 15, 2005
  3. John \O\

    Capture video clips using my Dell Latitude & Video

    John \O\, Dec 19, 2003, in forum: Computer Information
    Replies:
    2
    Views:
    784
    John \O\
    Dec 20, 2003
  4. =?ISO-8859-1?Q?R=F4g=EAr?=

    Can video cards to video capture???

    =?ISO-8859-1?Q?R=F4g=EAr?=, Nov 12, 2005, in forum: Computer Support
    Replies:
    13
    Views:
    717
  5. hely0123
    Replies:
    0
    Views:
    2,154
    hely0123
    Oct 30, 2007
Loading...

Share This Page