Very annoying sound problem

Discussion in 'Computer Information' started by DLee122298@aol.com, Aug 9, 2007.

  1. Guest

    Sorry if this is a question that has been asked & addressed here
    repeatedly in the past, but I really can't stand it when any websites
    play their sounds automatically when loading their pages upon visiting
    them, as I'm often listening to music CD's on my PC's at the time &
    really don't want to be so rudely interrupted by their very annoying
    sounds that I wouldn't want to hear anyway even when I'm not playing
    any music CD's - especially because I keep my volume settings high for
    my music.

    So what, if anything at all, can be done about this problem? In my
    Advanced Internet Options of MS Internet Explorer 7, I have the "play
    sounds in webpages" option under Multimedia unchecked, but I find that
    such doesn't solve the problem at all. Why doesn't it?

    I use Windows XP Media Player 9, for which the Wave volume control
    apparently controls website sounds as well as CD music, unfortunately,
    & the CD Player volume control seems to not control anything at all.
    Any efforts to help at all will be greatly appreciated - thanks.
     
    , Aug 9, 2007
    #1
    1. Advertising

  2. tony sayer Guest

    In article <>,
    writes
    >Sorry if this is a question that has been asked & addressed here
    >repeatedly in the past, but I really can't stand it when any websites
    >play their sounds automatically when loading their pages upon visiting
    >them, as I'm often listening to music CD's on my PC's at the time &
    >really don't want to be so rudely interrupted by their very annoying
    >sounds that I wouldn't want to hear anyway even when I'm not playing
    >any music CD's - especially because I keep my volume settings high for
    >my music.
    >
    >So what, if anything at all, can be done about this problem? In my
    >Advanced Internet Options of MS Internet Explorer 7, I have the "play
    >sounds in webpages" option under Multimedia unchecked, but I find that
    >such doesn't solve the problem at all. Why doesn't it?
    >
    >I use Windows XP Media Player 9, for which the Wave volume control
    >apparently controls website sounds as well as CD music, unfortunately,
    >& the CD Player volume control seems to not control anything at all.
    >Any efforts to help at all will be greatly appreciated - thanks.
    >


    Could have a look in control panel, sounds and multimedia ,and have the
    "no sounds" option enabled this might help...
    --
    Tony Sayer
     
    tony sayer, Aug 9, 2007
    #2
    1. Advertising

  3. Guest

    On Aug 9, 8:23 am, tony sayer <> wrote:

    > Could have a look in control panel, sounds and multimedia ,and have the
    > "no sounds" option enabled this might help...


    Thanks, but I'm finding no such option in my PC's control panel
    (Windows XP).
     
    , Aug 12, 2007
    #3
  4. Paul Guest

    wrote:
    > On Aug 9, 8:23 am, tony sayer <> wrote:
    >
    >> Could have a look in control panel, sounds and multimedia ,and have the
    >> "no sounds" option enabled this might help...

    >
    > Thanks, but I'm finding no such option in my PC's control panel
    > (Windows XP).
    >


    This is a hammer, that gives a degree of manual control. It stops
    flash content from playing. You can still click to play.

    http://flashblock.mozdev.org/

    *******

    This was also mentioned as an option. Flashmute controls sounds
    and apparently has some other options as well.

    http://virtuelvis.com/archives/2005/04/disable-sound-firefox

    --> http://virtuelvis.com/archives/2005/04/flashmute

    ----> http://www.indev.no/?p=projects#FlashMute

    ------> http://www.indev.no/?p=projects#flashmute

    http://www.indev.no/FlashMute_2.exe (currently version 2.08 Mar.11/2006)

    My virus scanner says it's clean, but I haven't tested it. My current
    method of controlling flash, is to remove the plugin in Firefox and
    leave it in Explorer. If I want to see Flash bad enough, I switch
    browsers.

    *******

    HTH,
    Paul
     
    Paul, Aug 12, 2007
    #4
  5. tony sayer Guest

    In article <>,
    scribeth thus
    >On Aug 9, 8:23 am, tony sayer <> wrote:
    >
    >> Could have a look in control panel, sounds and multimedia ,and have the
    >> "no sounds" option enabled this might help...

    >
    >Thanks, but I'm finding no such option in my PC's control panel
    >(Windows XP).
    >


    Sorry never had the "pleasure" of using XP!...
    --
    Tony Sayer
     
    tony sayer, Aug 13, 2007
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. The niner nation

    xp VERY annoying

    The niner nation, Jul 14, 2003, in forum: Computer Support
    Replies:
    7
    Views:
    566
    MrToad
    Jul 15, 2003
  2. Craigy

    Very annoying dial-up problem

    Craigy, Sep 9, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    499
    Jarhead
    Sep 10, 2003
  3. Thomas Reed

    Quick Book file access very very very slow

    Thomas Reed, Apr 9, 2004, in forum: Computer Support
    Replies:
    7
    Views:
    819
    Palindrome
    Apr 9, 2004
  4. Whiskers

    Re: Eureka! Solved a very annoying problem

    Whiskers, Aug 8, 2009, in forum: Computer Support
    Replies:
    3
    Views:
    357
  5. chuckcar

    Re: Eureka! Solved a very annoying problem

    chuckcar, Aug 9, 2009, in forum: Computer Support
    Replies:
    2
    Views:
    360
Loading...

Share This Page