vertical lines in IE6 browser photos

Discussion in 'Computer Support' started by WCH, Jan 8, 2004.

  1. WCH

    WCH Guest

    I've just rehabbed a friend's Pentium eMachine (a fresh 98SE install, as he
    requested). I upgraded to the latest IE6 browser, fully patched and
    updated. Everything works perfectly, except that I've got very visible
    parallel vertical lines that run down every photograph that appears in the
    browser. They ONLY appear in the browser, not in any other photograph or
    illustration (such as one pulled up from the HD).

    I've already got the latest video drivers I can find for the ATI Rage IIc
    video card (on the m/b). I've tried different color depths (16, 24 and 32).
    No difference.

    I'd love to solve this problem before I give the machine back but I'm out of
    ideas.
    Anything?
    TIA -- WC
    WCH, Jan 8, 2004
    #1
    1. Advertising

  2. WCH

    °Mike° Guest

    Try toggling smart image dithering, in the Advanced tab of
    Internet Options.


    On Thu, 08 Jan 2004 16:20:22 GMT, in
    <arfLb.315268$_M.1818250@attbi_s54>
    WCH scrawled:

    >I've just rehabbed a friend's Pentium eMachine (a fresh 98SE install, as he
    >requested). I upgraded to the latest IE6 browser, fully patched and
    >updated. Everything works perfectly, except that I've got very visible
    >parallel vertical lines that run down every photograph that appears in the
    >browser. They ONLY appear in the browser, not in any other photograph or
    >illustration (such as one pulled up from the HD).
    >
    >I've already got the latest video drivers I can find for the ATI Rage IIc
    >video card (on the m/b). I've tried different color depths (16, 24 and 32).
    >No difference.
    >
    >I'd love to solve this problem before I give the machine back but I'm out of
    >ideas.
    >Anything?
    >TIA -- WC
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Jan 8, 2004
    #2
    1. Advertising

  3. "WCH" <> wrote in message
    news:arfLb.315268$_M.1818250@attbi_s54...
    > I've just rehabbed a friend's Pentium eMachine (a fresh 98SE install, as

    he
    > requested). I upgraded to the latest IE6 browser, fully patched and
    > updated. Everything works perfectly, except that I've got very visible
    > parallel vertical lines that run down every photograph that appears in the
    > browser. They ONLY appear in the browser, not in any other photograph or
    > illustration (such as one pulled up from the HD).
    >
    > I've already got the latest video drivers I can find for the ATI Rage IIc
    > video card (on the m/b). I've tried different color depths (16, 24 and

    32).
    > No difference.
    >
    > I'd love to solve this problem before I give the machine back but I'm out

    of
    > ideas.
    > Anything?
    > TIA -- WC
    >
    >


    Well, it's certainly a video problem, that's for sure and I'd suggest you
    make doubley-sure you have the correct driver for the card. Remember,
    sometimes the latest is NOT the greatest, so try an earlier version of the
    driver and see how it goes.
    First though, have you checked all your advanced settings in the Display
    Properties too? Like frequency (refresh rate) etc.,? Set it optimal or the
    highest and work down.
    Make sure!
    HTH.
    C.C.
    Champagne Charlie, Jan 8, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Paolo

    Blue vertical lines on lcd display

    Paolo, Nov 20, 2003, in forum: Digital Photography
    Replies:
    4
    Views:
    5,833
    Kanishka
    Jul 31, 2008
  2. Adam Smith

    Strange vertical lines-interference?

    Adam Smith, Nov 24, 2003, in forum: DVD Video
    Replies:
    1
    Views:
    823
    Adam Smith
    Dec 9, 2003
  3. ronald006

    Laptop screen has vertical lines from startup????

    ronald006, Aug 29, 2006, in forum: Computer Support
    Replies:
    0
    Views:
    4,804
    ronald006
    Aug 29, 2006
  4. chandra.panda

    Thin vertical lines on the Laptop Screen

    chandra.panda, Nov 6, 2006, in forum: Hardware
    Replies:
    0
    Views:
    1,514
    chandra.panda
    Nov 6, 2006
  5. mattcar

    Vertical Lines on my LCD Screen.

    mattcar, Nov 2, 2006, in forum: Computer Support
    Replies:
    1
    Views:
    808
    Box134
    Nov 8, 2006
Loading...

Share This Page