Ver. 1.5 adds ".jpe" extension to ".jpg. files

Discussion in 'Firefox' started by SBN, Jan 14, 2004.

  1. SBN

    SBN Guest

    I have upgraded to version 1.5. Since doing so my ".jpg" file
    downloads have an additional extension of ".jpe" added to them. The
    result is something like "waterwheel.jpg.jpe". How do I get it to
    stop adding the extra extension? The file opens OK but the filename
    is obviously different from previous downloads, creating the potential
    for duplications. My previous version of Mozilla did not do this.

    _______________________________________________________________________________
    Posted Via Uncensored-News.Com - Accounts Starting At $6.95 - http://www.uncensored-news.com
    <><><><><><><> The Worlds Uncensored News Source <><><><><><><><>
     
    SBN, Jan 14, 2004
    #1
    1. Advertising

  2. *** SBN <> escribió/wrote (14 ene 2004):
    > I have upgraded to version 1.5. Since doing so my ".jpg" file
    > downloads have an additional extension of ".jpe" added to them.


    I read that changing the "Extension" value in this key (from .jpeg to .jpg)
    helps:

    HKEY_CLASSES_ROOT\MIME\Database\Content Type\image/jpeg

    I haven't had much time to test it but apparently works for me.

    http://bugzilla.mozilla.org/show_bug.cgi?id=129979

    --
    -+ Álvaro G. Vicario - Burgos, Spain - ICQ 46788716
    +- http://www.demogracia.com (la web de humor para mayores de 100 años)
    ++ «Sonríe, que te vamos a hacer una foto para la esquela»
    --
     
    Alvaro G. Vicario, Jan 14, 2004
    #2
    1. Advertising

  3. SBN

    Ed Mullen Guest

    SBN wrote:

    > I have upgraded to version 1.5. Since doing so my ".jpg" file
    > downloads have an additional extension of ".jpe" added to them. The
    > result is something like "waterwheel.jpg.jpe". How do I get it to
    > stop adding the extra extension? The file opens OK but the filename
    > is obviously different from previous downloads, creating the potential
    > for duplications. My previous version of Mozilla did not do this.
    >
    > _______________________________________________________________________________
    > Posted Via Uncensored-News.Com - Accounts Starting At $6.95 - http://www.uncensored-news.com
    > <><><><><><><> The Worlds Uncensored News Source <><><><><><><><>
    >


    Edit - Preferences - Navigator - Helper Applications. See if there is a
    listing for jpe file type and delete it. Also look for jpg file type
    and delete it.

    --
    Ed Mullen
    http://edmullen.net
     
    Ed Mullen, Jan 14, 2004
    #3
  4. SBN

    SBN Guest

    I went to that location and deleted everything related to .jpg, .jpe.
    and even .jpeg. Nothing worked -- it still does it.
    >
    >Edit - Preferences - Navigator - Helper Applications. See if there is a
    >listing for jpe file type and delete it. Also look for jpg file type
    >and delete it.



    _______________________________________________________________________________
    Posted Via Uncensored-News.Com - Accounts Starting At $6.95 - http://www.uncensored-news.com
    <><><><><><><> The Worlds Uncensored News Source <><><><><><><><>
     
    SBN, Jan 14, 2004
    #4
  5. SBN

    Ed Mullen Guest

    SBN wrote:

    > I went to that location and deleted everything related to .jpg, .jpe.
    > and even .jpeg. Nothing worked -- it still does it.
    >
    >>Edit - Preferences - Navigator - Helper Applications. See if there is a
    >>listing for jpe file type and delete it. Also look for jpg file type
    >>and delete it.

    >
    >


    Try setting the file types at the OS level.

    --
    Ed Mullen
    http://edmullen.net
     
    Ed Mullen, Jan 15, 2004
    #5
  6. SBN

    SBN Guest

    Nothing I tried resolved the problem so I restored windows to the day
    before I installed 1.5 and reinstalled the prior version. The problem
    is gone. This is obviously a bug with 1.5.


    On Wed, 14 Jan 2004 23:06:39 -0500, Ed Mullen <> wrote:

    >SBN wrote:
    >
    >> I went to that location and deleted everything related to .jpg, .jpe.
    >> and even .jpeg. Nothing worked -- it still does it.
    >>
    >>>Edit - Preferences - Navigator - Helper Applications. See if there is a
    >>>listing for jpe file type and delete it. Also look for jpg file type
    >>>and delete it.

    >>
    >>

    >
    >Try setting the file types at the OS level.



    _______________________________________________________________________________
    Posted Via Uncensored-News.Com - Accounts Starting At $6.95 - http://www.uncensored-news.com
    <><><><><><><> The Worlds Uncensored News Source <><><><><><><><>
     
    SBN, Jan 15, 2004
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    1
    Views:
    880
    Leonidas Jones
    Oct 28, 2003
  2. Galaxy
    Replies:
    0
    Views:
    397
    Galaxy
    Jun 28, 2004
  3. nico assinck

    download adds extra extension

    nico assinck, Jan 29, 2005, in forum: Firefox
    Replies:
    2
    Views:
    447
    John Thompson
    Feb 1, 2005
  4. moyung

    USB ver 1.1 -> ver 2.0

    moyung, Aug 18, 2006, in forum: Computer Support
    Replies:
    0
    Views:
    677
    moyung
    Aug 18, 2006
  5. Steve King

    Photoshop Elements ver. 2 versus ver. 4

    Steve King, Jun 11, 2006, in forum: Digital Photography
    Replies:
    11
    Views:
    874
    Stephen Henning
    Jun 12, 2006
Loading...

Share This Page