VDS Basic Provider 1.0 error ?

Discussion in 'Windows 64bit' started by Peter Lawton, Feb 20, 2006.

  1. Peter Lawton

    Peter Lawton Guest

    Whenever I open disc management on my XP x64 box the discs volumes show up
    but with no drive letters, I also get this error in the System log:-

    Source: VDS Basic Provider 1.0
    Event ID: 1
    Description:
    Unexpected failure. Error code: 1@01010018

    Both C: & D: volumes do show up in Explorer though and the machine is
    working OK.

    Anyone come across this before?

    Thanks
     
    Peter Lawton, Feb 20, 2006
    #1
    1. Advertising

  2. Does anyone from Microsoft bother answering any of these questions? Or is
    this going to be another one of those 'call M$, end up speaking to 11 people
    over one month. Never get problem resolved', issues...

    Sure seems like M$ didn't bother to reply to you. Sorry to hear that. I'm
    having the same problem, only both external drives do NOT show up. I can
    plug in one at a time, but not both. Of course, this is a m$ usb driver
    issue, but seems they don't respond, and I am sure done with trying to ever
    get answers for ANY of my questions from anyone at M$.. Billie, if you're out
    there? You've become IBM. Worse than IBM. Customers can no longer talk to
    someone that knows anything.

    "Peter Lawton" wrote:

    > Whenever I open disc management on my XP x64 box the discs volumes show up
    > but with no drive letters, I also get this error in the System log:-
    >
    > Source: VDS Basic Provider 1.0
    > Event ID: 1
    > Description:
    > Unexpected failure. Error code: 1@01010018
    >
    > Both C: & D: volumes do show up in Explorer though and the machine is
    > working OK.
    >
    > Anyone come across this before?
    >
    > Thanks
    >
    >
    >
     
    =?Utf-8?B?YWFhdmE=?=, Mar 22, 2006
    #2
    1. Advertising

  3. Peter Lawton

    bjr Guest

    aaava wrote:
    > Does anyone from Microsoft bother answering any of these questions? Or is
    > this going to be another one of those 'call M$, end up speaking to 11 people
    > over one month. Never get problem resolved', issues...
    >
    > Sure seems like M$ didn't bother to reply to you. Sorry to hear that. I'm
    > having the same problem, only both external drives do NOT show up. I can
    > plug in one at a time, but not both. Of course, this is a m$ usb driver
    > issue, but seems they don't respond, and I am sure done with trying to ever
    > get answers for ANY of my questions from anyone at M$.. Billie, if you're out
    > there? You've become IBM. Worse than IBM. Customers can no longer talk to
    > someone that knows anything.
    >
    > "Peter Lawton" wrote:
    >
    >> Whenever I open disc management on my XP x64 box the discs volumes show up
    >> but with no drive letters, I also get this error in the System log:-
    >>
    >> Source: VDS Basic Provider 1.0
    >> Event ID: 1
    >> Description:
    >> Unexpected failure. Error code: 1@01010018
    >>
    >> Both C: & D: volumes do show up in Explorer though and the machine is
    >> working OK.
    >>
    >> Anyone come across this before?
    >>
    >> Thanks
    >>
    >>
    >>

    Peter - I have this problem on an xp pro x64 installation also and have
    not found a solution yet. On the same machine I have an xp pro x64 and
    an xp pro x86 installed on other partitions that work fine.
     
    bjr, Mar 23, 2006
    #3
  4. Peter Lawton

    Peter Lawton Guest

    I fixed it in the end by booting off the install CD and running a repair
    installation, no idea what caused the problem originally I'm afraid though.

    Peter Lawton

    "bjr" <> wrote in message
    news:...
    > aaava wrote:
    >> Does anyone from Microsoft bother answering any of these questions? Or
    >> is this going to be another one of those 'call M$, end up speaking to 11
    >> people over one month. Never get problem resolved', issues...
    >>
    >> Sure seems like M$ didn't bother to reply to you. Sorry to hear that.
    >> I'm having the same problem, only both external drives do NOT show up.
    >> I can plug in one at a time, but not both. Of course, this is a m$ usb
    >> driver issue, but seems they don't respond, and I am sure done with
    >> trying to ever get answers for ANY of my questions from anyone at M$..
    >> Billie, if you're out there? You've become IBM. Worse than IBM.
    >> Customers can no longer talk to someone that knows anything.
    >>
    >> "Peter Lawton" wrote:
    >>
    >>> Whenever I open disc management on my XP x64 box the discs volumes show
    >>> up but with no drive letters, I also get this error in the System log:-
    >>>
    >>> Source: VDS Basic Provider 1.0
    >>> Event ID: 1
    >>> Description:
    >>> Unexpected failure. Error code: 1@01010018
    >>>
    >>> Both C: & D: volumes do show up in Explorer though and the machine is
    >>> working OK.
    >>>
    >>> Anyone come across this before?
    >>>
    >>> Thanks
    >>>
    >>>

    > Peter - I have this problem on an xp pro x64 installation also and have
    > not found a solution yet. On the same machine I have an xp pro x64 and an
    > xp pro x86 installed on other partitions that work fine.
     
    Peter Lawton, Mar 23, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jaime
    Replies:
    2
    Views:
    561
    Jaime
    Sep 20, 2003
  2. Robert11
    Replies:
    0
    Views:
    586
    Robert11
    Jun 26, 2003
  3. www.crystal-power.co.uk
    Replies:
    4
    Views:
    822
    alexd
    Sep 28, 2005
  4. bjrugg
    Replies:
    0
    Views:
    1,351
    bjrugg
    Nov 11, 2005
  5. bjrugg
    Replies:
    3
    Views:
    5,109
    Andre Da Costa [Extended64]
    Nov 13, 2005
Loading...

Share This Page