<value> could not be set on property <property name>

Discussion in 'General Computer Support' started by TonyDyer, Feb 14, 2012.

  1. TonyDyer

    TonyDyer

    Joined:
    Feb 14, 2012
    Messages:
    1
    Location:
    Norwich
    Using VS 2005.
    I have a custom composite control which exposes various properties of it's children.

    When I call up an instance of the control in my page I can use the properties window to set values. I can then run the app. and all looks OK.

    But when I refresh the page (in design-mode) I get the dreaded message:
    Error Creating Control - <name> <value> could not be set on property <name>.

    It still works at run-time, but what is going on???

    I'd appreciate any pointers.
     
    Last edited: Feb 14, 2012
    TonyDyer, Feb 14, 2012
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. uv2003
    Replies:
    4
    Views:
    671
    =?Utf-8?B?U2Vhbg==?=
    Jun 23, 2005
  2. philip007
    Replies:
    1
    Views:
    646
    jcottingim
    Jan 31, 2006
  3. Dutch Treat
    Replies:
    4
    Views:
    4,927
    Boomer
    Jun 21, 2004
  4. vijaiakumar@gmail.com

    Could C each other, but could not connect

    vijaiakumar@gmail.com, Jun 25, 2007, in forum: Computer Support
    Replies:
    3
    Views:
    603
    Walter Mautner
    Jun 25, 2007
  5. sparc58
    Replies:
    10
    Views:
    635
    sparc58
    May 15, 2007
Loading...

Share This Page