V1.0.2 upgrade problem

Discussion in 'Firefox' started by MikeS, Mar 28, 2005.

  1. MikeS

    MikeS Guest

    I upgraded to above version. Previous V. had been working fine.
    It appears that both Firefox and Firefox (safe mode) were downloaded
    as both titles appear on the applications menu.

    Problem: In the browser page, when an URL address (any address) is
    entered, an error message comes up " (the URL address) could not be
    found..."

    THis message comes up in both both browser pages, firefox & firefox
    (safe mode).
    I tried a right click on desktop Firefox, selected Properties to see
    if there was anything in the command line after firefox.exe, the
    purpose being to delete anything after /.exe, but that was all clear.

    Grateful for any suggestions.

    MIkeS
     
    MikeS, Mar 28, 2005
    #1
    1. Advertising

  2. MikeS wrote:
    > I upgraded to above version. Previous V. had been working fine.
    > It appears that both Firefox and Firefox (safe mode) were downloaded
    > as both titles appear on the applications menu.
    >
    > Problem: In the browser page, when an URL address (any address) is
    > entered, an error message comes up " (the URL address) could not be
    > found..."
    >
    > THis message comes up in both both browser pages, firefox & firefox
    > (safe mode).
    > I tried a right click on desktop Firefox, selected Properties to see
    > if there was anything in the command line after firefox.exe, the
    > purpose being to delete anything after /.exe, but that was all clear.
    >
    > Grateful for any suggestions.
    >
    > MIkeS
    >
    >


    Firefox (Safe mode) is simply Firefox with any extensions or 3rrd partty
    themes disabled. its a troubleshooting device, not a separate application.

    As to your problem. will Firefox connect to any web sites at all,
    perhaps with multiple tries?

    If not, I suspect a firewall problem. What kind of firewall are you running?

    Lee
     
    Leonidas Jones, Mar 28, 2005
    #2
    1. Advertising

  3. MikeS

    Z Guest

    MikeS wrote:
    > Problem: In the browser page, when an URL address (any address) is
    > entered, an error message comes up " (the URL address) could not be
    > found..."


    Drop into a DOS command prompt and try to ping the site by name.

    It sounds like your ISP's DNS is down.
     
    Z, Mar 28, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Newfdog

    PDF problem after upgrade

    Newfdog, Mar 7, 2005, in forum: Firefox
    Replies:
    4
    Views:
    507
    Newfdog
    Mar 7, 2005
  2. Replies:
    15
    Views:
    2,537
    Leonidas Jones
    Oct 1, 2005
  3. =?Utf-8?B?R2x5bg==?=

    XP Upgrade from Win98 problem on Start up

    =?Utf-8?B?R2x5bg==?=, Aug 8, 2005, in forum: Microsoft Certification
    Replies:
    1
    Views:
    444
    lowdes
    Aug 9, 2005
  4. cisconewbie

    Cisco 837 upgrade IOS upgrade gone wrong

    cisconewbie, Sep 22, 2006, in forum: Hardware
    Replies:
    5
    Views:
    3,367
    kuruvi
    Oct 5, 2008
  5. Agent86
    Replies:
    2
    Views:
    758
    Computerflyer
    Feb 9, 2007
Loading...

Share This Page