Utimaco SafeGuard Easy: Harddisk correctly encrypted?

Discussion in 'Computer Security' started by Fragezeichen?!?, Jun 5, 2006.

  1. Hi,
    Yesterday I encrypted my PC with SGE from Utimaco.
    I estimated it to take about 5 hours, as much as my freinds' PC needed.
    The Size of my HD is 160 GB (real 149 GB).
    But my PC just encrypted for about 20 minutes and reported success.
    I have two partitions and when I encrypted with AES 256 bit there was
    nothing on my HD beside the Operating System. In my Explorer the yellow
    keys are shown correctly above the HDs. When I wanted to test the
    Encryption with BartPE bootable WinXP the Size of my HD was
    identificated as 0 Bytes which should be a good thing.

    But 20 Minutes to encrypt a 160 GB HD is very less time, so how can I
    test whether everything was encrypted correctly?

    Thanks a lot for the Answer

    GlobalImpact
    Fragezeichen?!?, Jun 5, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Juan Carrera

    JVC camcorder UNIT IN SAFEGUARD MODE error

    Juan Carrera, Apr 28, 2004, in forum: DVD Video
    Replies:
    0
    Views:
    5,509
    Juan Carrera
    Apr 28, 2004
  2. Juan Carrera
    Replies:
    4
    Views:
    53,588
    Dlhandy
    Oct 3, 2012
  3. Arjen

    EFS encrypted harddisk

    Arjen, Nov 18, 2004, in forum: Computer Security
    Replies:
    2
    Views:
    599
    Wimbo
    Nov 22, 2004
  4. Peter Frank

    SafeGuard Easy and BootMagic?

    Peter Frank, May 22, 2005, in forum: Computer Security
    Replies:
    1
    Views:
    525
    Guest
    May 22, 2005
  5. Utimaco Safeguard Easy breach

    , Oct 13, 2006, in forum: Computer Security
    Replies:
    1
    Views:
    774
    Sebastian Gottschalk
    Oct 13, 2006
Loading...

Share This Page