Using Windows XP x64 Drivers with Windows Server 2003 x64

Discussion in 'Windows 64bit' started by Steve Graddy, Oct 21, 2005.

  1. Steve Graddy

    Steve Graddy Guest

    Can anyone out there tell me if the Windows XP x64 dfrivers will work on
    Windows Server 2003 x64? I want to load a x64 windows OS so that it can host
    Virtual Server 2005 R2 . I want to use Windows Server 2003 x64 but my
    motherboard (Intel D955XBKLKR 955XE with Intel 830 dual-core processor) only
    has all the Windows XP x64 drivers. Has anyone installed Windows Server 2003
    on this motherboard? Your assistance is very much appreciated. Thanks...

    Orgbrat
     
    Steve Graddy, Oct 21, 2005
    #1
    1. Advertising

  2. The drivers should work on either operating system because they share the
    same code base.
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    "Steve Graddy" <> wrote in message
    news:...
    > Can anyone out there tell me if the Windows XP x64 dfrivers will work on
    > Windows Server 2003 x64? I want to load a x64 windows OS so that it can
    > host Virtual Server 2005 R2 . I want to use Windows Server 2003 x64 but my
    > motherboard (Intel D955XBKLKR 955XE with Intel 830 dual-core processor)
    > only has all the Windows XP x64 drivers. Has anyone installed Windows
    > Server 2003 on this motherboard? Your assistance is very much appreciated.
    > Thanks...
    >
    > Orgbrat
    >
     
    Andre Da Costa [Extended64], Oct 21, 2005
    #2
    1. Advertising

  3. Hello,
    Exactly.
    Thanks,
    Darrell Gorter[MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights
    --------------------
    <From: "Andre Da Costa [Extended64]" <>
    <References: <>
    <Subject: Re: Using Windows XP x64 Drivers with Windows Server 2003 x64
    <Date: Fri, 21 Oct 2005 11:22:43 -0700
    <Lines: 21
    <MIME-Version: 1.0
    <Content-Type: text/plain;
    < format=flowed;
    < charset="iso-8859-1";
    < reply-type=response
    <Content-Transfer-Encoding: 7bit
    <X-Priority: 3
    <X-MSMail-Priority: Normal
    <X-Newsreader: Microsoft Outlook Express 6.00.5231.2
    <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.5231.2
    <Message-ID: <#>
    <Newsgroups: microsoft.public.windows.64bit.general
    <NNTP-Posting-Host: port0030-aar-adsl.cwjamaica.com 208.131.167.30
    <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP12.phx.gbl
    <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:19903
    <X-Tomcat-NG: microsoft.public.windows.64bit.general
    <
    <The drivers should work on either operating system because they share the
    <same code base.
    <--
    <Andre
    <Extended64 | http://www.extended64.com
    <Blog | http://www.extended64.com/blogs/andre
    <http://spaces.msn.com/members/adacosta
    <FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    <"Steve Graddy" <> wrote in message
    <news:...
    <> Can anyone out there tell me if the Windows XP x64 dfrivers will work on
    <> Windows Server 2003 x64? I want to load a x64 windows OS so that it can
    <> host Virtual Server 2005 R2 . I want to use Windows Server 2003 x64 but
    my
    <> motherboard (Intel D955XBKLKR 955XE with Intel 830 dual-core processor)
    <> only has all the Windows XP x64 drivers. Has anyone installed Windows
    <> Server 2003 on this motherboard? Your assistance is very much
    appreciated.
    <> Thanks...
    <>
    <> Orgbrat
    <>
    <
    <
     
    Darrell Gorter[MSFT], Oct 21, 2005
    #3
  4. mostly true. OTOH, my Server 2k3 x64 will NOT recognize an older Intel NIC
    that XP x64 works just fine with. And I have not been able to figure out
    why. Sigh. It _should_ work, and I have the latest Intel drivers.

    --
    Charlie.
    http://msmvps.com/xperts64

    "Darrell Gorter[MSFT]" wrote:
    > Hello,
    > Exactly.
    > Thanks,
    > Darrell Gorter[MSFT]
    >
    > This posting is provided "AS IS" with no warranties, and confers no rights
    > --------------------
    > <From: "Andre Da Costa [Extended64]" <>
    > <References: <>
    > <Subject: Re: Using Windows XP x64 Drivers with Windows Server 2003 x64
    > <Date: Fri, 21 Oct 2005 11:22:43 -0700
    > <Lines: 21
    > <MIME-Version: 1.0
    > <Content-Type: text/plain;
    > < format=flowed;
    > < charset="iso-8859-1";
    > < reply-type=response
    > <Content-Transfer-Encoding: 7bit
    > <X-Priority: 3
    > <X-MSMail-Priority: Normal
    > <X-Newsreader: Microsoft Outlook Express 6.00.5231.2
    > <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.5231.2
    > <Message-ID: <#>
    > <Newsgroups: microsoft.public.windows.64bit.general
    > <NNTP-Posting-Host: port0030-aar-adsl.cwjamaica.com 208.131.167.30
    > <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP12.phx.gbl
    > <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:19903
    > <X-Tomcat-NG: microsoft.public.windows.64bit.general
    > <
    > <The drivers should work on either operating system because they share the
    > <same code base.
    > <--
    > <Andre
    > <Extended64 | http://www.extended64.com
    > <Blog | http://www.extended64.com/blogs/andre
    > <http://spaces.msn.com/members/adacosta
    > <FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > <"Steve Graddy" <> wrote in message
    > <news:...
    > <> Can anyone out there tell me if the Windows XP x64 dfrivers will work
    > on <> Windows Server 2003 x64? I want to load a x64 windows OS so that it
    > can <> host Virtual Server 2005 R2 . I want to use Windows Server 2003
    > x64 but my
    > <> motherboard (Intel D955XBKLKR 955XE with Intel 830 dual-core processor)
    > <> only has all the Windows XP x64 drivers. Has anyone installed Windows
    > <> Server 2003 on this motherboard? Your assistance is very much
    > appreciated.
    > <> Thanks...
    > <>
    > <> Orgbrat
    > <>
    > <
    > <
     
    Charlie Russel - MVP, Oct 21, 2005
    #4
  5. Somehow I suspected that would happen also, I have seen this happen also
    with x86 XP and Server 2003. Why is this?
    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

    "Charlie Russel - MVP" <> wrote in message
    news:%23w4%...
    > mostly true. OTOH, my Server 2k3 x64 will NOT recognize an older Intel NIC
    > that XP x64 works just fine with. And I have not been able to figure out
    > why. Sigh. It _should_ work, and I have the latest Intel drivers.
    >
    > --
    > Charlie.
    > http://msmvps.com/xperts64
    >
    > "Darrell Gorter[MSFT]" wrote:
    >> Hello,
    >> Exactly.
    >> Thanks,
    >> Darrell Gorter[MSFT]
    >>
    >> This posting is provided "AS IS" with no warranties, and confers no
    >> rights
    >> --------------------
    >> <From: "Andre Da Costa [Extended64]" <>
    >> <References: <>
    >> <Subject: Re: Using Windows XP x64 Drivers with Windows Server 2003 x64
    >> <Date: Fri, 21 Oct 2005 11:22:43 -0700
    >> <Lines: 21
    >> <MIME-Version: 1.0
    >> <Content-Type: text/plain;
    >> < format=flowed;
    >> < charset="iso-8859-1";
    >> < reply-type=response
    >> <Content-Transfer-Encoding: 7bit
    >> <X-Priority: 3
    >> <X-MSMail-Priority: Normal
    >> <X-Newsreader: Microsoft Outlook Express 6.00.5231.2
    >> <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.5231.2
    >> <Message-ID: <#>
    >> <Newsgroups: microsoft.public.windows.64bit.general
    >> <NNTP-Posting-Host: port0030-aar-adsl.cwjamaica.com 208.131.167.30
    >> <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP12.phx.gbl
    >> <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:19903
    >> <X-Tomcat-NG: microsoft.public.windows.64bit.general
    >> <
    >> <The drivers should work on either operating system because they share
    >> the
    >> <same code base.
    >> <--
    >> <Andre
    >> <Extended64 | http://www.extended64.com
    >> <Blog | http://www.extended64.com/blogs/andre
    >> <http://spaces.msn.com/members/adacosta
    >> <FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >> <"Steve Graddy" <> wrote in message
    >> <news:...
    >> <> Can anyone out there tell me if the Windows XP x64 dfrivers will work
    >> on <> Windows Server 2003 x64? I want to load a x64 windows OS so that it
    >> can <> host Virtual Server 2005 R2 . I want to use Windows Server 2003
    >> x64 but my
    >> <> motherboard (Intel D955XBKLKR 955XE with Intel 830 dual-core
    >> processor)
    >> <> only has all the Windows XP x64 drivers. Has anyone installed Windows
    >> <> Server 2003 on this motherboard? Your assistance is very much
    >> appreciated.
    >> <> Thanks...
    >> <>
    >> <> Orgbrat
    >> <>
    >> <
    >> <

    >
    >
     
    Andre Da Costa [Extended64], Oct 21, 2005
    #5
  6. Well, 32-bit XP and 32-bit Server are enough different that I'm not
    surprised there. But here they should both be the same. It sees it, but
    absolutely refuses to load the driver. Sigh.

    --
    Charlie.
    http://msmvps.com/xperts64

    Andre Da Costa [Extended64] wrote:
    > Somehow I suspected that would happen also, I have seen this happen also
    > with x86 XP and Server 2003. Why is this?
    >
    > "Charlie Russel - MVP" <> wrote in message
    > news:%23w4%...
    >> mostly true. OTOH, my Server 2k3 x64 will NOT recognize an older Intel
    >> NIC that XP x64 works just fine with. And I have not been able to figure
    >> out why. Sigh. It _should_ work, and I have the latest Intel drivers.
    >>
    >> --
    >> Charlie.
    >> http://msmvps.com/xperts64
    >>
    >> "Darrell Gorter[MSFT]" wrote:
    >>> Hello,
    >>> Exactly.
    >>> Thanks,
    >>> Darrell Gorter[MSFT]
    >>>
    >>> This posting is provided "AS IS" with no warranties, and confers no
    >>> rights
    >>> --------------------
    >>> <From: "Andre Da Costa [Extended64]" <>
    >>> <References: <>
    >>> <Subject: Re: Using Windows XP x64 Drivers with Windows Server 2003 x64
    >>> <Date: Fri, 21 Oct 2005 11:22:43 -0700
    >>> <Lines: 21
    >>> <MIME-Version: 1.0
    >>> <Content-Type: text/plain;
    >>> < format=flowed;
    >>> < charset="iso-8859-1";
    >>> < reply-type=response
    >>> <Content-Transfer-Encoding: 7bit
    >>> <X-Priority: 3
    >>> <X-MSMail-Priority: Normal
    >>> <X-Newsreader: Microsoft Outlook Express 6.00.5231.2
    >>> <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.5231.2
    >>> <Message-ID: <#>
    >>> <Newsgroups: microsoft.public.windows.64bit.general
    >>> <NNTP-Posting-Host: port0030-aar-adsl.cwjamaica.com 208.131.167.30
    >>> <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP12.phx.gbl
    >>> <Xref: TK2MSFTNGXA01.phx.gbl
    >>> microsoft.public.windows.64bit.general:19903 <X-Tomcat-NG:
    >>> microsoft.public.windows.64bit.general <
    >>> <The drivers should work on either operating system because they share
    >>> the
    >>> <same code base.
    >>> <--
    >>> <Andre
    >>> <Extended64 | http://www.extended64.com
    >>> <Blog | http://www.extended64.com/blogs/andre
    >>> <http://spaces.msn.com/members/adacosta
    >>> <FAQ for MS AntiSpy
    >>> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm <"Steve Graddy"
    >>> <> wrote in message
    >>> <news:... <> Can anyone out there
    >>> tell me if the Windows XP x64 dfrivers will work on <> Windows Server
    >>> 2003 x64? I want to load a x64 windows OS so that it can <> host
    >>> Virtual Server 2005 R2 . I want to use Windows Server 2003 x64 but my
    >>> <> motherboard (Intel D955XBKLKR 955XE with Intel 830 dual-core
    >>> processor)
    >>> <> only has all the Windows XP x64 drivers. Has anyone installed Windows
    >>> <> Server 2003 on this motherboard? Your assistance is very much
    >>> appreciated.
    >>> <> Thanks...
    >>> <>
    >>> <> Orgbrat
    >>> <>
    >>> <
    >>> <
     
    Charlie Russel - MVP, Oct 21, 2005
    #6
  7. Hello Charlie,
    What error does it give?
    Can you send me the setupapi.log file?
    Thanks,
    Darrell Gorter[MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights
    --------------------
    <From: "Charlie Russel - MVP" <>
    <References: <>
    <#>
    <>
    <#w4#>
    <>
    <Subject: Re: Using Windows XP x64 Drivers with Windows Server 2003 x64
    <Date: Fri, 21 Oct 2005 13:44:12 -0700
    <Lines: 81
    <X-Priority: 3
    <X-MSMail-Priority: Normal
    <X-Newsreader: Microsoft Outlook Express 6.00.3790.1830
    <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.1830
    <X-RFC2646: Format=Flowed; Response
    <Message-ID: <>
    <Newsgroups: microsoft.public.windows.64bit.general
    <NNTP-Posting-Host: crussel.static.uniserve.ca 216.113.200.27
    <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP15.phx.gbl
    <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:19915
    <X-Tomcat-NG: microsoft.public.windows.64bit.general
    <
    <Well, 32-bit XP and 32-bit Server are enough different that I'm not
    <surprised there. But here they should both be the same. It sees it, but
    <absolutely refuses to load the driver. Sigh.
    <
    <--
    <Charlie.
    <http://msmvps.com/xperts64
    <
    <Andre Da Costa [Extended64] wrote:
    <> Somehow I suspected that would happen also, I have seen this happen also
    <> with x86 XP and Server 2003. Why is this?
    <>
    <> "Charlie Russel - MVP" <> wrote in message
    <> news:%23w4%...
    <>> mostly true. OTOH, my Server 2k3 x64 will NOT recognize an older Intel
    <>> NIC that XP x64 works just fine with. And I have not been able to figure
    <>> out why. Sigh. It _should_ work, and I have the latest Intel drivers.
    <>>
    <>> --
    <>> Charlie.
    <>> http://msmvps.com/xperts64
    <>>
    <>> "Darrell Gorter[MSFT]" wrote:
    <>>> Hello,
    <>>> Exactly.
    <>>> Thanks,
    <>>> Darrell Gorter[MSFT]
    <>>>
    <>>> This posting is provided "AS IS" with no warranties, and confers no
    <>>> rights
    <>>> --------------------
    <>>> <From: "Andre Da Costa [Extended64]" <>
    <>>> <References: <>
    <>>> <Subject: Re: Using Windows XP x64 Drivers with Windows Server 2003 x64
    <>>> <Date: Fri, 21 Oct 2005 11:22:43 -0700
    <>>> <Lines: 21
    <>>> <MIME-Version: 1.0
    <>>> <Content-Type: text/plain;
    <>>> < format=flowed;
    <>>> < charset="iso-8859-1";
    <>>> < reply-type=response
    <>>> <Content-Transfer-Encoding: 7bit
    <>>> <X-Priority: 3
    <>>> <X-MSMail-Priority: Normal
    <>>> <X-Newsreader: Microsoft Outlook Express 6.00.5231.2
    <>>> <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.5231.2
    <>>> <Message-ID: <#>
    <>>> <Newsgroups: microsoft.public.windows.64bit.general
    <>>> <NNTP-Posting-Host: port0030-aar-adsl.cwjamaica.com 208.131.167.30
    <>>> <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP12.phx.gbl
    <>>> <Xref: TK2MSFTNGXA01.phx.gbl
    <>>> microsoft.public.windows.64bit.general:19903 <X-Tomcat-NG:
    <>>> microsoft.public.windows.64bit.general <
    <>>> <The drivers should work on either operating system because they share
    <>>> the
    <>>> <same code base.
    <>>> <--
    <>>> <Andre
    <>>> <Extended64 | http://www.extended64.com
    <>>> <Blog | http://www.extended64.com/blogs/andre
    <>>> <http://spaces.msn.com/members/adacosta
    <>>> <FAQ for MS AntiSpy
    <>>> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm <"Steve Graddy"
    <>>> <> wrote in message
    <>>> <news:... <> Can anyone out there
    <>>> tell me if the Windows XP x64 dfrivers will work on <> Windows Server
    <>>> 2003 x64? I want to load a x64 windows OS so that it can <> host
    <>>> Virtual Server 2005 R2 . I want to use Windows Server 2003 x64 but my
    <>>> <> motherboard (Intel D955XBKLKR 955XE with Intel 830 dual-core
    <>>> processor)
    <>>> <> only has all the Windows XP x64 drivers. Has anyone installed
    Windows
    <>>> <> Server 2003 on this motherboard? Your assistance is very much
    <>>> appreciated.
    <>>> <> Thanks...
    <>>> <>
    <>>> <> Orgbrat
    <>>> <>
    <>>> <
    <>>> <
    <
    <
    <
     
    Darrell Gorter[MSFT], Oct 21, 2005
    #7
  8. I'll send it to you. Error is - no driver found for your hardware.

    Give me a bit to get it fresh for you, though. I need to boot over into the
    Server side of that machine and I have it busy being a VM server right
    now...


    --
    Charlie.
    http://msmvps.com/xperts64

    "Darrell Gorter[MSFT]" wrote:
    > Hello Charlie,
    > What error does it give?
    > Can you send me the setupapi.log file?
    > Thanks,
    > Darrell Gorter[MSFT]
    >
    > This posting is provided "AS IS" with no warranties, and confers no rights
    > --------------------
    > <From: "Charlie Russel - MVP" <>
    > <References: <>
    > <#>
    > <>
    > <#w4#>
    > <>
    > <Subject: Re: Using Windows XP x64 Drivers with Windows Server 2003 x64
    > <Date: Fri, 21 Oct 2005 13:44:12 -0700
    > <Lines: 81
    > <X-Priority: 3
    > <X-MSMail-Priority: Normal
    > <X-Newsreader: Microsoft Outlook Express 6.00.3790.1830
    > <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.1830
    > <X-RFC2646: Format=Flowed; Response
    > <Message-ID: <>
    > <Newsgroups: microsoft.public.windows.64bit.general
    > <NNTP-Posting-Host: crussel.static.uniserve.ca 216.113.200.27
    > <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP15.phx.gbl
    > <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:19915
    > <X-Tomcat-NG: microsoft.public.windows.64bit.general
    > <
    > <Well, 32-bit XP and 32-bit Server are enough different that I'm not
    > <surprised there. But here they should both be the same. It sees it, but
    > <absolutely refuses to load the driver. Sigh.
    > <
    > <--
    > <Charlie.
    > <http://msmvps.com/xperts64
    > <
    > <Andre Da Costa [Extended64] wrote:
    > <> Somehow I suspected that would happen also, I have seen this happen
    > also <> with x86 XP and Server 2003. Why is this?
    > <>
    > <> "Charlie Russel - MVP" <> wrote in
    > message <> news:%23w4%...
    > <>> mostly true. OTOH, my Server 2k3 x64 will NOT recognize an older Intel
    > <>> NIC that XP x64 works just fine with. And I have not been able to
    > figure <>> out why. Sigh. It _should_ work, and I have the latest Intel
    > drivers. <>>
    > <>> --
    > <>> Charlie.
    > <>> http://msmvps.com/xperts64
    > <>>
    > <>> "Darrell Gorter[MSFT]" wrote:
    > <>>> Hello,
    > <>>> Exactly.
    > <>>> Thanks,
    > <>>> Darrell Gorter[MSFT]
    > <>>>
    > <>>> This posting is provided "AS IS" with no warranties, and confers no
    > <>>> rights
    > <>>> --------------------
    > <>>> <From: "Andre Da Costa [Extended64]" <>
    > <>>> <References: <>
    > <>>> <Subject: Re: Using Windows XP x64 Drivers with Windows Server 2003
    > x64 <>>> <Date: Fri, 21 Oct 2005 11:22:43 -0700
    > <>>> <Lines: 21
    > <>>> <MIME-Version: 1.0
    > <>>> <Content-Type: text/plain;
    > <>>> < format=flowed;
    > <>>> < charset="iso-8859-1";
    > <>>> < reply-type=response
    > <>>> <Content-Transfer-Encoding: 7bit
    > <>>> <X-Priority: 3
    > <>>> <X-MSMail-Priority: Normal
    > <>>> <X-Newsreader: Microsoft Outlook Express 6.00.5231.2
    > <>>> <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.5231.2
    > <>>> <Message-ID: <#>
    > <>>> <Newsgroups: microsoft.public.windows.64bit.general
    > <>>> <NNTP-Posting-Host: port0030-aar-adsl.cwjamaica.com 208.131.167.30
    > <>>> <Path:
    > TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP12.phx.gbl <>>>
    > <Xref: TK2MSFTNGXA01.phx.gbl <>>>
    > microsoft.public.windows.64bit.general:19903 <X-Tomcat-NG: <>>>
    > microsoft.public.windows.64bit.general < <>>> <The drivers should work on
    > either operating system because they share <>>> the
    > <>>> <same code base.
    > <>>> <--
    > <>>> <Andre
    > <>>> <Extended64 | http://www.extended64.com
    > <>>> <Blog | http://www.extended64.com/blogs/andre
    > <>>> <http://spaces.msn.com/members/adacosta
    > <>>> <FAQ for MS AntiSpy
    > <>>> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm <"Steve Graddy"
    > <>>> <> wrote in message
    > <>>> <news:... <> Can anyone out
    > there <>>> tell me if the Windows XP x64 dfrivers will work on <> Windows
    > Server <>>> 2003 x64? I want to load a x64 windows OS so that it can <>
    > host <>>> Virtual Server 2005 R2 . I want to use Windows Server 2003 x64
    > but my <>>> <> motherboard (Intel D955XBKLKR 955XE with Intel 830
    > dual-core <>>> processor)
    > <>>> <> only has all the Windows XP x64 drivers. Has anyone installed
    > Windows
    > <>>> <> Server 2003 on this motherboard? Your assistance is very much
    > <>>> appreciated.
    > <>>> <> Thanks...
    > <>>> <>
    > <>>> <> Orgbrat
    > <>>> <>
    > <>>> <
    > <>>> <
    > <
    > <
    > <
     
    Charlie Russel - MVP, Oct 22, 2005
    #8
  9. Hello Charlie,
    Are you adding the driver or is the driver already available inside Windows
    XP x64, just not present in Windows Server 2003 x64?
    The different skus may not have the same driver sets, but the same drivers
    should install.
    Do you have both setupapi.log files then? one from XP and one from server?
    Thanks,
    Darrell Gorter[MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights
    --------------------
    <From: "Charlie Russel - MVP" <>
    <References: <>
    <#>
    <>
    <#w4#>
    <>
    <>
    <>
    <Subject: Re: Using Windows XP x64 Drivers with Windows Server 2003 x64
    <Date: Fri, 21 Oct 2005 16:18:55 -0700
    <Lines: 126
    <X-Priority: 3
    <X-MSMail-Priority: Normal
    <X-Newsreader: Microsoft Outlook Express 6.00.3790.1830
    <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.1830
    <X-RFC2646: Format=Flowed; Original
    <Message-ID: <eyR#>
    <Newsgroups: microsoft.public.windows.64bit.general
    <NNTP-Posting-Host: crussel.static.uniserve.ca 216.113.200.27
    <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP15.phx.gbl
    <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:19924
    <X-Tomcat-NG: microsoft.public.windows.64bit.general
    <
    <I'll send it to you. Error is - no driver found for your hardware.
    <
    <Give me a bit to get it fresh for you, though. I need to boot over into
    the
    <Server side of that machine and I have it busy being a VM server right
    <now...
    <
    <
    <--
    <Charlie.
    <http://msmvps.com/xperts64
    <
    <"Darrell Gorter[MSFT]" wrote:
    <> Hello Charlie,
    <> What error does it give?
    <> Can you send me the setupapi.log file?
    <> Thanks,
    <> Darrell Gorter[MSFT]
    <>
    <> This posting is provided "AS IS" with no warranties, and confers no
    rights
    <> --------------------
    <> <From: "Charlie Russel - MVP" <>
    <> <References: <>
    <> <#>
    <> <>
    <> <#w4#>
    <> <>
    <> <Subject: Re: Using Windows XP x64 Drivers with Windows Server 2003 x64
    <> <Date: Fri, 21 Oct 2005 13:44:12 -0700
    <> <Lines: 81
    <> <X-Priority: 3
    <> <X-MSMail-Priority: Normal
    <> <X-Newsreader: Microsoft Outlook Express 6.00.3790.1830
    <> <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.1830
    <> <X-RFC2646: Format=Flowed; Response
    <> <Message-ID: <>
    <> <Newsgroups: microsoft.public.windows.64bit.general
    <> <NNTP-Posting-Host: crussel.static.uniserve.ca 216.113.200.27
    <> <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP15.phx.gbl
    <> <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:19915
    <> <X-Tomcat-NG: microsoft.public.windows.64bit.general
    <> <
    <> <Well, 32-bit XP and 32-bit Server are enough different that I'm not
    <> <surprised there. But here they should both be the same. It sees it, but
    <> <absolutely refuses to load the driver. Sigh.
    <> <
    <> <--
    <> <Charlie.
    <> <http://msmvps.com/xperts64
    <> <
    <> <Andre Da Costa [Extended64] wrote:
    <> <> Somehow I suspected that would happen also, I have seen this happen
    <> also <> with x86 XP and Server 2003. Why is this?
    <> <>
    <> <> "Charlie Russel - MVP" <> wrote in
    <> message <> news:%23w4%...
    <> <>> mostly true. OTOH, my Server 2k3 x64 will NOT recognize an older
    Intel
    <> <>> NIC that XP x64 works just fine with. And I have not been able to
    <> figure <>> out why. Sigh. It _should_ work, and I have the latest Intel
    <> drivers. <>>
    <> <>> --
    <> <>> Charlie.
    <> <>> http://msmvps.com/xperts64
    <> <>>
    <> <>> "Darrell Gorter[MSFT]" wrote:
    <> <>>> Hello,
    <> <>>> Exactly.
    <> <>>> Thanks,
    <> <>>> Darrell Gorter[MSFT]
    <> <>>>
    <> <>>> This posting is provided "AS IS" with no warranties, and confers no
    <> <>>> rights
    <> <>>> --------------------
    <> <>>> <From: "Andre Da Costa [Extended64]" <>
    <> <>>> <References: <>
    <> <>>> <Subject: Re: Using Windows XP x64 Drivers with Windows Server 2003
    <> x64 <>>> <Date: Fri, 21 Oct 2005 11:22:43 -0700
    <> <>>> <Lines: 21
    <> <>>> <MIME-Version: 1.0
    <> <>>> <Content-Type: text/plain;
    <> <>>> < format=flowed;
    <> <>>> < charset="iso-8859-1";
    <> <>>> < reply-type=response
    <> <>>> <Content-Transfer-Encoding: 7bit
    <> <>>> <X-Priority: 3
    <> <>>> <X-MSMail-Priority: Normal
    <> <>>> <X-Newsreader: Microsoft Outlook Express 6.00.5231.2
    <> <>>> <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.5231.2
    <> <>>> <Message-ID: <#>
    <> <>>> <Newsgroups: microsoft.public.windows.64bit.general
    <> <>>> <NNTP-Posting-Host: port0030-aar-adsl.cwjamaica.com 208.131.167.30
    <> <>>> <Path:
    <> TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP12.phx.gbl <>>>
    <> <Xref: TK2MSFTNGXA01.phx.gbl <>>>
    <> microsoft.public.windows.64bit.general:19903 <X-Tomcat-NG: <>>>
    <> microsoft.public.windows.64bit.general < <>>> <The drivers should work on
    <> either operating system because they share <>>> the
    <> <>>> <same code base.
    <> <>>> <--
    <> <>>> <Andre
    <> <>>> <Extended64 | http://www.extended64.com
    <> <>>> <Blog | http://www.extended64.com/blogs/andre
    <> <>>> <http://spaces.msn.com/members/adacosta
    <> <>>> <FAQ for MS AntiSpy
    <> <>>> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm <"Steve
    Graddy"
    <> <>>> <> wrote in message
    <> <>>> <news:... <> Can anyone out
    <> there <>>> tell me if the Windows XP x64 dfrivers will work on <> Windows
    <> Server <>>> 2003 x64? I want to load a x64 windows OS so that it can <>
    <> host <>>> Virtual Server 2005 R2 . I want to use Windows Server 2003 x64
    <> but my <>>> <> motherboard (Intel D955XBKLKR 955XE with Intel 830
    <> dual-core <>>> processor)
    <> <>>> <> only has all the Windows XP x64 drivers. Has anyone installed
    <> Windows
    <> <>>> <> Server 2003 on this motherboard? Your assistance is very much
    <> <>>> appreciated.
    <> <>>> <> Thanks...
    <> <>>> <>
    <> <>>> <> Orgbrat
    <> <>>> <>
    <> <>>> <
    <> <>>> <
    <> <
    <> <
    <> <
    <
    <
    <
     
    Darrell Gorter[MSFT], Oct 22, 2005
    #9
  10. Adding the driver -- the 10.0 and 10.1 drivers aren't built in for the x64
    Edition. I'll send you the XP one as well.

    --
    Charlie.
    http://msmvps.com/xperts64

    "Darrell Gorter[MSFT]" wrote:
    > Hello Charlie,
    > Are you adding the driver or is the driver already available inside
    > Windows XP x64, just not present in Windows Server 2003 x64?
    > The different skus may not have the same driver sets, but the same drivers
    > should install.
    > Do you have both setupapi.log files then? one from XP and one from
    > server? Thanks,
    > Darrell Gorter[MSFT]
    >
    > This posting is provided "AS IS" with no warranties, and confers no rights
    > --------------------
    > <From: "Charlie Russel - MVP" <>
    > <References: <>
    > <#>
    > <>
    > <#w4#>
    > <>
    > <>
    > <>
    > <Subject: Re: Using Windows XP x64 Drivers with Windows Server 2003 x64
    > <Date: Fri, 21 Oct 2005 16:18:55 -0700
    > <Lines: 126
    > <X-Priority: 3
    > <X-MSMail-Priority: Normal
    > <X-Newsreader: Microsoft Outlook Express 6.00.3790.1830
    > <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.1830
    > <X-RFC2646: Format=Flowed; Original
    > <Message-ID: <eyR#>
    > <Newsgroups: microsoft.public.windows.64bit.general
    > <NNTP-Posting-Host: crussel.static.uniserve.ca 216.113.200.27
    > <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP15.phx.gbl
    > <Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windows.64bit.general:19924
    > <X-Tomcat-NG: microsoft.public.windows.64bit.general
    > <
    > <I'll send it to you. Error is - no driver found for your hardware.
    > <
    > <Give me a bit to get it fresh for you, though. I need to boot over into
    > the
    > <Server side of that machine and I have it busy being a VM server right
    > <now...
    > <
    > <
    > <--
    > <Charlie.
    > <http://msmvps.com/xperts64
    > <
    > <"Darrell Gorter[MSFT]" wrote:
    > <> Hello Charlie,
    > <> What error does it give?
    > <> Can you send me the setupapi.log file?
    > <> Thanks,
    > <> Darrell Gorter[MSFT]
    > <>
    > <> This posting is provided "AS IS" with no warranties, and confers no
    > rights
    > <> --------------------
    > <> <From: "Charlie Russel - MVP" <>
    > <> <References: <>
    > <> <#>
    > <> <>
    > <> <#w4#>
    > <> <>
    > <> <Subject: Re: Using Windows XP x64 Drivers with Windows Server 2003 x64
    > <> <Date: Fri, 21 Oct 2005 13:44:12 -0700
    > <> <Lines: 81
    > <> <X-Priority: 3
    > <> <X-MSMail-Priority: Normal
    > <> <X-Newsreader: Microsoft Outlook Express 6.00.3790.1830
    > <> <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.1830
    > <> <X-RFC2646: Format=Flowed; Response
    > <> <Message-ID: <>
    > <> <Newsgroups: microsoft.public.windows.64bit.general
    > <> <NNTP-Posting-Host: crussel.static.uniserve.ca 216.113.200.27
    > <> <Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP15.phx.gbl
    > <> <Xref: TK2MSFTNGXA01.phx.gbl
    > microsoft.public.windows.64bit.general:19915 <> <X-Tomcat-NG:
    > microsoft.public.windows.64bit.general <> <
    > <> <Well, 32-bit XP and 32-bit Server are enough different that I'm not
    > <> <surprised there. But here they should both be the same. It sees it,
    > but <> <absolutely refuses to load the driver. Sigh.
    > <> <
    > <> <--
    > <> <Charlie.
    > <> <http://msmvps.com/xperts64
    > <> <
    > <> <Andre Da Costa [Extended64] wrote:
    > <> <> Somehow I suspected that would happen also, I have seen this happen
    > <> also <> with x86 XP and Server 2003. Why is this?
    > <> <>
    > <> <> "Charlie Russel - MVP" <> wrote in
    > <> message <> news:%23w4%...
    > <> <>> mostly true. OTOH, my Server 2k3 x64 will NOT recognize an older
    > Intel
    > <> <>> NIC that XP x64 works just fine with. And I have not been able to
    > <> figure <>> out why. Sigh. It _should_ work, and I have the latest Intel
    > <> drivers. <>>
    > <> <>> --
    > <> <>> Charlie.
    > <> <>> http://msmvps.com/xperts64
    > <> <>>
    > <> <>> "Darrell Gorter[MSFT]" wrote:
    > <> <>>> Hello,
    > <> <>>> Exactly.
    > <> <>>> Thanks,
    > <> <>>> Darrell Gorter[MSFT]
    > <> <>>>
    > <> <>>> This posting is provided "AS IS" with no warranties, and confers
    > no <> <>>> rights
    > <> <>>> --------------------
    > <> <>>> <From: "Andre Da Costa [Extended64]" <>
    > <> <>>> <References: <>
    > <> <>>> <Subject: Re: Using Windows XP x64 Drivers with Windows Server
    > 2003 <> x64 <>>> <Date: Fri, 21 Oct 2005 11:22:43 -0700
    > <> <>>> <Lines: 21
    > <> <>>> <MIME-Version: 1.0
    > <> <>>> <Content-Type: text/plain;
    > <> <>>> < format=flowed;
    > <> <>>> < charset="iso-8859-1";
    > <> <>>> < reply-type=response
    > <> <>>> <Content-Transfer-Encoding: 7bit
    > <> <>>> <X-Priority: 3
    > <> <>>> <X-MSMail-Priority: Normal
    > <> <>>> <X-Newsreader: Microsoft Outlook Express 6.00.5231.2
    > <> <>>> <X-MimeOLE: Produced By Microsoft MimeOLE V6.00.5231.2
    > <> <>>> <Message-ID: <#>
    > <> <>>> <Newsgroups: microsoft.public.windows.64bit.general
    > <> <>>> <NNTP-Posting-Host: port0030-aar-adsl.cwjamaica.com 208.131.167.30
    > <> <>>> <Path:
    > <> TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP12.phx.gbl <>>>
    > <> <Xref: TK2MSFTNGXA01.phx.gbl <>>>
    > <> microsoft.public.windows.64bit.general:19903 <X-Tomcat-NG: <>>>
    > <> microsoft.public.windows.64bit.general < <>>> <The drivers should work
    > on <> either operating system because they share <>>> the
    > <> <>>> <same code base.
    > <> <>>> <--
    > <> <>>> <Andre
    > <> <>>> <Extended64 | http://www.extended64.com
    > <> <>>> <Blog | http://www.extended64.com/blogs/andre
    > <> <>>> <http://spaces.msn.com/members/adacosta
    > <> <>>> <FAQ for MS AntiSpy
    > <> <>>> http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm <"Steve
    > Graddy"
    > <> <>>> <> wrote in message
    > <> <>>> <news:... <> Can anyone out
    > <> there <>>> tell me if the Windows XP x64 dfrivers will work on <>
    > Windows <> Server <>>> 2003 x64? I want to load a x64 windows OS so that
    > it can <> <> host <>>> Virtual Server 2005 R2 . I want to use Windows
    > Server 2003 x64 <> but my <>>> <> motherboard (Intel D955XBKLKR 955XE
    > with Intel 830 <> dual-core <>>> processor)
    > <> <>>> <> only has all the Windows XP x64 drivers. Has anyone installed
    > <> Windows
    > <> <>>> <> Server 2003 on this motherboard? Your assistance is very much
    > <> <>>> appreciated.
    > <> <>>> <> Thanks...
    > <> <>>> <>
    > <> <>>> <> Orgbrat
    > <> <>>> <>
    > <> <>>> <
    > <> <>>> <
    > <> <
    > <> <
    > <> <
    > <
    > <
    > <
     
    Charlie Russel - MVP, Oct 22, 2005
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?UGFzY2Fs?=
    Replies:
    6
    Views:
    642
    Wayne Wastier
    Sep 25, 2005
  2. =?Utf-8?B?VG9tIERpZw==?=

    Help with Server 2003 x64 and Exchange 2003 install - deploy block

    =?Utf-8?B?VG9tIERpZw==?=, Mar 20, 2006, in forum: Windows 64bit
    Replies:
    2
    Views:
    1,084
    Charlie Russel - MVP
    Mar 20, 2006
  3. MacAddict
    Replies:
    3
    Views:
    11,942
    ColinW13
    Jul 16, 2010
  4. clucas009
    Replies:
    4
    Views:
    7,465
    xnovassx
    Mar 26, 2009
  5. Ozzie
    Replies:
    1
    Views:
    660
    Wayne McGlinn
    Nov 30, 2004
Loading...

Share This Page