using Dlink card GWL-G650+ utility software with windowsxpsp2

Discussion in 'Wireless Networking' started by =?Utf-8?B?a2FyZWVt?=, Jun 4, 2005.

  1. i am using the new Dlink card GWL-G650+ and i installed the software utility
    version dwl-g650+_rev_ax_utility_v204" but when i finish installation the
    software icon , the utitlity do'nt start , i read the manaul of the card , it
    says if the software utltity icon do'nt work , use the signal meter at the
    right bottom side of the screen , it worked in win2000 professional and win98
    but it did'nt work in windowsxpsp2.

    can anyone give me an explination
    thanks
     
    =?Utf-8?B?a2FyZWVt?=, Jun 4, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?a2FyZWVt?=

    Tony Guest

    "kareem" <> wrote in message
    news:...
    >i am using the new Dlink card GWL-G650+ and i installed the software
    >utility
    > version dwl-g650+_rev_ax_utility_v204" but when i finish installation the
    > software icon , the utitlity do'nt start , i read the manaul of the card ,
    > it
    > says if the software utltity icon do'nt work , use the signal meter at the
    > right bottom side of the screen , it worked in win2000 professional and
    > win98
    > but it did'nt work in windowsxpsp2.
    >
    > can anyone give me an explination
    > thanks


    Kareem,
    Have you got the Windows Zero Configuration running?- I use DLink and the
    utility wont work if I have WZC runnig as well.
    Tony
     
    Tony, Jun 6, 2005
    #2
    1. Advertising

  3. thanks tony , i already tried this solution and it worked but u must connect
    first using the windows zero configuration and then disable it after getting
    connected , the dlink utility appear after that.

    "Tony" wrote:

    >
    > "kareem" <> wrote in message
    > news:...
    > >i am using the new Dlink card GWL-G650+ and i installed the software
    > >utility
    > > version dwl-g650+_rev_ax_utility_v204" but when i finish installation the
    > > software icon , the utitlity do'nt start , i read the manaul of the card ,
    > > it
    > > says if the software utltity icon do'nt work , use the signal meter at the
    > > right bottom side of the screen , it worked in win2000 professional and
    > > win98
    > > but it did'nt work in windowsxpsp2.
    > >
    > > can anyone give me an explination
    > > thanks

    >
    > Kareem,
    > Have you got the Windows Zero Configuration running?- I use DLink and the
    > utility wont work if I have WZC runnig as well.
    > Tony
    >
    >
    >
     
    =?Utf-8?B?a2FyZWVt?=, Jun 9, 2005
    #3
  4. =?Utf-8?B?a2FyZWVt?=

    Tony Guest

    "kareem" <> wrote in message
    news:...
    > thanks tony , i already tried this solution and it worked but u must
    > connect
    > first using the windows zero configuration and then disable it after
    > getting
    > connected , the dlink utility appear after that.
    >
    > "Tony" wrote:
    >
    >>
    >> "kareem" <> wrote in message
    >> news:...
    >> >i am using the new Dlink card GWL-G650+ and i installed the software
    >> >utility
    >> > version dwl-g650+_rev_ax_utility_v204" but when i finish installation
    >> > the
    >> > software icon , the utitlity do'nt start , i read the manaul of the
    >> > card ,

    snip

    Kareem have you tried permanently turning of the WZC so it doesnt start at
    all?
     
    Tony, Jun 10, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kev

    WPA-PSK AND D-LINK DWL-2100AP / DWL-G650

    Kev, Aug 13, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    945
  2. =?Utf-8?B?cGhpbGlwIE1lcnJ5?=

    d-link DWL-g650+ crashes windows at starting up

    =?Utf-8?B?cGhpbGlwIE1lcnJ5?=, Sep 22, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    597
    =?Utf-8?B?cGhpbGlwIE1lcnJ5?=
    Sep 22, 2004
  3. Replies:
    2
    Views:
    41,818
  4. Duckysan1

    DLink GWL-G630 Entry Point Problem - wlanapi.dll

    Duckysan1, May 6, 2008, in forum: Wireless Networking
    Replies:
    27
    Views:
    25,997
    Jamen W
    Feb 10, 2011
  5. Ohaya
    Replies:
    4
    Views:
    897
    Ohaya
    Aug 27, 2008
Loading...

Share This Page