Using an Ethernet switch under XP

Discussion in 'Wireless Networking' started by =?Utf-8?B?QXVzc2llLVJlZw==?=, Jun 24, 2007.

  1. I recently purchased an Ethernet switch to allow me to switch between my
    Vista PC and my XP PC. I have an ADSL ISP when I connect to the internet
    directly from either of my PCs I get a data transfer of aprox. 1.4 megabits.
    If I connect both PCs to the Modem via the new switch, I still get data
    transfer rate of 1.4 megabits, but only from my Vista PC. From the XP PC I am
    lucky to get data transfer rates of 56k.Can you offer any explanation of why
    this should be the case. No changes are made to either PC during this
    exercise and the XP PC has the problem whether the Vista PC is connected the
    switch or not. I tried to send this entry from my XP PC but the transmission
    of the message never completed so I have had to move to the VIsta Pc to send
    it off. Hoping some one can solve my problem for me. Aussie-Reg
    =?Utf-8?B?QXVzc2llLVJlZw==?=, Jun 24, 2007
    #1
    1. Advertising

  2. Hi
    The share correctly one Internet connection between few computers you need a
    Routing Device, switch is Not a Routing device..
    The content of the following links will provide you with a basic tutorial
    about Sharing Internet connection; it is short and to the point. The pages
    were written by me ages ago. Ignore the prices, and the specific choice of
    hardware, stick with the principles they are still the same.
    Basic Options for Internet Connection Sharing -
    http://www.anandtech.com/guides/viewfaq.aspx?i=105
    Hubs, routers, switches, DSL, LANs, WANs...? -
    http://www.anandtech.com/guides/viewfaq.aspx?i=48
    What do I need for wireless networking? -
    http://www.anandtech.com/guides/viewfaq.aspx?i=122
    The whole thing should look like this,
    http://www.ezlan.net/network/router.jpg
    Jack (MVP-Networking).

    "Aussie-Reg" <> wrote in message
    news:...
    >I recently purchased an Ethernet switch to allow me to switch between my
    > Vista PC and my XP PC. I have an ADSL ISP when I connect to the internet
    > directly from either of my PCs I get a data transfer of aprox. 1.4
    > megabits.
    > If I connect both PCs to the Modem via the new switch, I still get data
    > transfer rate of 1.4 megabits, but only from my Vista PC. From the XP PC I
    > am
    > lucky to get data transfer rates of 56k.Can you offer any explanation of
    > why
    > this should be the case. No changes are made to either PC during this
    > exercise and the XP PC has the problem whether the Vista PC is connected
    > the
    > switch or not. I tried to send this entry from my XP PC but the
    > transmission
    > of the message never completed so I have had to move to the VIsta Pc to
    > send
    > it off. Hoping some one can solve my problem for me. Aussie-Reg
    Jack \(MVP-Networking\)., Jun 24, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Peter
    Replies:
    2
    Views:
    1,020
  2. Replies:
    2
    Views:
    950
    Walter Roberson
    Sep 6, 2005
  3. Alan
    Replies:
    7
    Views:
    371
    jasen
    Nov 28, 2006
  4. Peter Wagner

    A router running under WinXP runs under Windows Vista too?

    Peter Wagner, Jan 30, 2008, in forum: Wireless Networking
    Replies:
    12
    Views:
    903
    Peter Wagner
    Feb 4, 2008
  5. s
    Replies:
    4
    Views:
    1,198
Loading...

Share This Page