using agent 1.91 getting too many messages to retrieve

Discussion in 'Computer Support' started by Jimmy, May 26, 2005.

  1. Jimmy

    Jimmy Guest

    how do i fix this
    thanks
     
    Jimmy, May 26, 2005
    #1
    1. Advertising

  2. Jimmy

    Helen Guest

    "Jimmy" <> wrote in message
    news:...
    > how do i fix this
    > thanks


    You shouldn't be so popular! LOL! Naw, really, there's a setting where you can set
    the number of posts to
    download. I find 300 about as many as I can keep up with. You can set it to 25, 50,
    200, 1,000 whatever.
    If you haven't changed it, I think the default is 500. So if you're reading a couple
    of busy ngs, you'll have a
    lot of reading to do...try just dl'ing the headers and then from the headers you can
    choose to read or not read.
    I don't have it on this machine so I can't give you a step by step...but iirc it's in
    the preference...tab..pull down..

    Helen
     
    Helen, May 26, 2005
    #2
    1. Advertising

  3. Jimmy

    Guest

    On Jimmy <> wrote:

    |>how do i fix this
    |>thanks

    For one you can highlight the newsgroup and select online > "catch up
    with selected group". What this does is zero out the group ,so you
    will only be getting messages posted after the catch up command was
    run.

    Or group > default properties > retrieve and midway down select "Get
    sample of headers" then set the number of messages you want each time.

    --
    http://www.honeynet.org/papers/phishing/
     
    , May 26, 2005
    #3
  4. Helen wrote:

    > "Jimmy" <> wrote in message
    > news:...
    >> how do i fix this
    >> thanks


    > You shouldn't be so popular! LOL! Naw, really, there's a setting where you can set
    > the number of posts to
    > download. I find 300 about as many as I can keep up with. You can set it to 25, 50,
    > 200, 1,000 whatever.
    > If you haven't changed it, I think the default is 500. So if you're reading a couple
    > of busy ngs, you'll have a
    > lot of reading to do...try just dl'ing the headers and then from the headers you can
    > choose to read or not read.
    > I don't have it on this machine so I can't give you a step by step...but iirc it's in
    > the preference...tab..pull down..


    > Helen


    Speaking of settings, fix your line length. 70 or 72 characters per
    line is the convention. See how what you're going fucks up the quoting,
    above? (And doesn't look any better in your own posts.)


    --
    Blinky Linux Registered User 297263
    Killing all Usenet posts from Google Groups
    Info: http://blinkynet.net/comp/uip5.html
     
    Blinky the Shark, May 26, 2005
    #4
  5. Jimmy

    Ron Martell Guest

    Jimmy <> wrote:

    >how do i fix this
    >thanks


    Upgrade to Agent 1.93 or to version 2.0

    Good luck


    Ron Martell Duncan B.C. Canada
    --
    Microsoft MVP
    On-Line Help Computer Service
    http://onlinehelp.bc.ca

    In memory of a dear friend Alex Nichol MVP
    http://aumha.org/alex.htm
     
    Ron Martell, May 26, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. PowerPost2000

    Agent says "Too many messages to retreive"

    PowerPost2000, Feb 2, 2006, in forum: Computer Support
    Replies:
    10
    Views:
    705
    whosbest54
    Feb 4, 2006
  2. Ray Donzdorf
    Replies:
    4
    Views:
    576
    Spuds
    Feb 12, 2006
  3. Jimmy

    RE: too many messages to retrieve error!

    Jimmy, Apr 24, 2006, in forum: Computer Support
    Replies:
    1
    Views:
    475
    Evan Platt
    Apr 24, 2006
  4. Jimmy
    Replies:
    2
    Views:
    435
    Jimmy
    Apr 24, 2006
  5. Jimmy

    too many messages to retrieve question

    Jimmy, Aug 26, 2006, in forum: Computer Support
    Replies:
    8
    Views:
    1,827
    Plato
    Aug 27, 2006
Loading...

Share This Page