User Accounts

Discussion in 'Computer Support' started by Rhona, Aug 16, 2004.

  1. Rhona

    Rhona Guest

    Hi
    I have just started using my account on windows xp and I cannot get certain
    web sites (Google and other links off an email) on my account but my
    husbands account can get all web sites.
    Any Ideas?
    Rhona
     
    Rhona, Aug 16, 2004
    #1
    1. Advertising

  2. Rhona

    °Mike° Guest

    With such a lack of details, it is next to impossible
    for anybody to give you sensible advice, except
    to read these and then restate your question.

    http://dts-l.org/goodpost.htm
    http://www.catb.org/~esr/faqs/smart-questions.html
    http://home.satx.rr.com/badour/html/post.html


    On Mon, 16 Aug 2004 20:07:15 +0100, in
    <cfr0kv$p0t$>
    Rhona scrawled:

    >Hi
    > I have just started using my account on windows xp and I cannot
    >get certain web sites (Google and other links off an email) on my
    >account but my husbands account can get all web sites.
    >Any Ideas?
    >Rhona
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Aug 16, 2004
    #2
    1. Advertising

  3. Rhona

    Dean C Guest

    Some questions:

    (a) When you open up internet explorer and type in
    http://www.google.com does it hit that site? Are other sites OK when
    you type their address directly into internet explorer?

    (b) Is the problem only confined to when you double click a web
    address in your email program?

    (c) Is there an error message associated with the problem or is it
    simply that the website fails to launch in internet explorer?

    (d) If the answer to (b) is yes, what email program are you using?

    (e) Is your husband using the same email program?

    (f) Suggest you create a 3rd account and see how that goes



    On Mon, 16 Aug 2004 20:07:15 +0100, "Rhona"
    <> wrote:

    >Hi
    > I have just started using my account on windows xp and I cannot get certain
    >web sites (Google and other links off an email) on my account but my
    >husbands account can get all web sites.
    >Any Ideas?
    >Rhona
    >
     
    Dean C, Aug 17, 2004
    #3
  4. Rhona

    Baz Guest

    Hi Dean

    (A) I cannot use the search facilities on google ,yahoo or any other search
    engine I can click on a link on Googles Home Page and its ok only when I
    type in the search box and click search nothing happens. My husband can on
    his account.
    (B)It is links with in an email eg Weight Watchers newsletter.I click on a
    link and nothing happens, same email on my husbands account every link
    works.
    (C) No error message new window opens then nothing.
    (D&E) I use Outlook as does my husband
    (F) Same problems.
    "Dean C" <> wrote in message
    news:...
    > Some questions:
    >
    > (a) When you open up internet explorer and type in
    > http://www.google.com does it hit that site? Are other sites OK when
    > you type their address directly into internet explorer?
    >
    > (b) Is the problem only confined to when you double click a web
    > address in your email program?
    >
    > (c) Is there an error message associated with the problem or is it
    > simply that the website fails to launch in internet explorer?
    >
    > (d) If the answer to (b) is yes, what email program are you using?
    >
    > (e) Is your husband using the same email program?
    >
    > (f) Suggest you create a 3rd account and see how that goes
    >
    >
    >
    > On Mon, 16 Aug 2004 20:07:15 +0100, "Rhona"
    > <> wrote:
    >
    > >Hi
    > > I have just started using my account on windows xp and I cannot get

    certain
    > >web sites (Google and other links off an email) on my account but my
    > >husbands account can get all web sites.
    > >Any Ideas?
    > >Rhona
    > >

    >
     
    Baz, Aug 17, 2004
    #4
  5. Rhona

    Rhona Guest

    Hi Again Dean
    I used my husbands account to send reply
    Rhona.
    "Baz" <> wrote in message
    news:cfsudp$5to$...
    > Hi Dean
    >
    > (A) I cannot use the search facilities on google ,yahoo or any other

    search
    > engine I can click on a link on Googles Home Page and its ok only when I
    > type in the search box and click search nothing happens. My husband can on
    > his account.
    > (B)It is links with in an email eg Weight Watchers newsletter.I click on a
    > link and nothing happens, same email on my husbands account every link
    > works.
    > (C) No error message new window opens then nothing.
    > (D&E) I use Outlook as does my husband
    > (F) Same problems.
    > "Dean C" <> wrote in message
    > news:...
    > > Some questions:
    > >
    > > (a) When you open up internet explorer and type in
    > > http://www.google.com does it hit that site? Are other sites OK when
    > > you type their address directly into internet explorer?
    > >
    > > (b) Is the problem only confined to when you double click a web
    > > address in your email program?
    > >
    > > (c) Is there an error message associated with the problem or is it
    > > simply that the website fails to launch in internet explorer?
    > >
    > > (d) If the answer to (b) is yes, what email program are you using?
    > >
    > > (e) Is your husband using the same email program?
    > >
    > > (f) Suggest you create a 3rd account and see how that goes
    > >
    > >
    > >
    > > On Mon, 16 Aug 2004 20:07:15 +0100, "Rhona"
    > > <> wrote:
    > >
    > > >Hi
    > > > I have just started using my account on windows xp and I cannot get

    > certain
    > > >web sites (Google and other links off an email) on my account but my
    > > >husbands account can get all web sites.
    > > >Any Ideas?
    > > >Rhona
    > > >

    > >

    >
    >
     
    Rhona, Aug 17, 2004
    #5
  6. Rhona

    °Mike° Guest

    You cannot open a new Internet Explorer window or
    nothing occurs after you click a link
    http://support.microsoft.com/?kbid=281679

    BUG: Microsoft Internet Explorer Displays a Blank Page
    While It Uses an HTTP 1.0 Request in a WinInet Application
    http://support.microsoft.com/?kbid=816405

    HTML Pages Only Partially Appear, HTML Pages Do Not Appear,
    or the Network Stops Responding
    http://support.microsoft.com/?kbid=823386

    Internet Explorer Displays a Blank Page and May Appear to
    Stop Responding on Windows 2000
    http://support.microsoft.com/?kbid=832624

    Nothing happens when you click a link
    http://www.fjsmjs.com/OE/nolinks.htm

    OLEXP Internet Shortcuts in Outlook Express Do Not
    Start Web Browser
    http://support.microsoft.com/default.aspx?kbid=177054

    OLEXP Nothing Happens When You Click a Link in
    Outlook Express
    http://support.microsoft.com/default.aspx?kbid=176581

    Current Web Page Is Blank After Opening an Outlook-- URI
    from Internet Explorer
    http://support.microsoft.com/?kbid=257136


    On Tue, 17 Aug 2004 13:41:30 +0100, in
    <cfsudp$5to$>
    Baz scrawled:

    >Hi Dean
    >
    >(A) I cannot use the search facilities on google ,yahoo or any other search
    >engine I can click on a link on Googles Home Page and its ok only when I
    >type in the search box and click search nothing happens. My husband can on
    >his account.
    >(B)It is links with in an email eg Weight Watchers newsletter.I click on a
    >link and nothing happens, same email on my husbands account every link
    >works.
    >(C) No error message new window opens then nothing.
    >(D&E) I use Outlook as does my husband
    >(F) Same problems.


    <snip>

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Aug 17, 2004
    #6
  7. Rhona

    Baz Guest

    Thanks Mike, I will try them.
    Regards
    Rhona.
    "°Mike°" <> wrote in message
    news:...
    > You cannot open a new Internet Explorer window or
    > nothing occurs after you click a link
    > http://support.microsoft.com/?kbid=281679
    >
    > BUG: Microsoft Internet Explorer Displays a Blank Page
    > While It Uses an HTTP 1.0 Request in a WinInet Application
    > http://support.microsoft.com/?kbid=816405
    >
    > HTML Pages Only Partially Appear, HTML Pages Do Not Appear,
    > or the Network Stops Responding
    > http://support.microsoft.com/?kbid=823386
    >
    > Internet Explorer Displays a Blank Page and May Appear to
    > Stop Responding on Windows 2000
    > http://support.microsoft.com/?kbid=832624
    >
    > Nothing happens when you click a link
    > http://www.fjsmjs.com/OE/nolinks.htm
    >
    > OLEXP Internet Shortcuts in Outlook Express Do Not
    > Start Web Browser
    > http://support.microsoft.com/default.aspx?kbid=177054
    >
    > OLEXP Nothing Happens When You Click a Link in
    > Outlook Express
    > http://support.microsoft.com/default.aspx?kbid=176581
    >
    > Current Web Page Is Blank After Opening an Outlook-- URI
    > from Internet Explorer
    > http://support.microsoft.com/?kbid=257136
    >
    >
    > On Tue, 17 Aug 2004 13:41:30 +0100, in
    > <cfsudp$5to$>
    > Baz scrawled:
    >
    > >Hi Dean
    > >
    > >(A) I cannot use the search facilities on google ,yahoo or any other

    search
    > >engine I can click on a link on Googles Home Page and its ok only when I
    > >type in the search box and click search nothing happens. My husband can

    on
    > >his account.
    > >(B)It is links with in an email eg Weight Watchers newsletter.I click on

    a
    > >link and nothing happens, same email on my husbands account every link
    > >works.
    > >(C) No error message new window opens then nothing.
    > >(D&E) I use Outlook as does my husband
    > >(F) Same problems.

    >
    > <snip>
    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
     
    Baz, Aug 17, 2004
    #7
  8. Rhona

    °Mike° Guest

    You're welcome.


    On Tue, 17 Aug 2004 22:14:09 +0100, in
    <cftseu$t9n$>
    Baz scrawled:

    >Thanks Mike, I will try them.
    >Regards
    >Rhona.
    >
    >"°Mike°" <> wrote in message
    >news:...
    >> You cannot open a new Internet Explorer window or
    >> nothing occurs after you click a link
    >> http://support.microsoft.com/?kbid=281679
    >>
    >> BUG: Microsoft Internet Explorer Displays a Blank Page
    >> While It Uses an HTTP 1.0 Request in a WinInet Application
    >> http://support.microsoft.com/?kbid=816405
    >>
    >> HTML Pages Only Partially Appear, HTML Pages Do Not Appear,
    >> or the Network Stops Responding
    >> http://support.microsoft.com/?kbid=823386
    >>
    >> Internet Explorer Displays a Blank Page and May Appear to
    >> Stop Responding on Windows 2000
    >> http://support.microsoft.com/?kbid=832624
    >>
    >> Nothing happens when you click a link
    >> http://www.fjsmjs.com/OE/nolinks.htm
    >>
    >> OLEXP Internet Shortcuts in Outlook Express Do Not
    >> Start Web Browser
    >> http://support.microsoft.com/default.aspx?kbid=177054
    >>
    >> OLEXP Nothing Happens When You Click a Link in
    >> Outlook Express
    >> http://support.microsoft.com/default.aspx?kbid=176581
    >>
    >> Current Web Page Is Blank After Opening an Outlook-- URI
    >> from Internet Explorer
    >> http://support.microsoft.com/?kbid=257136
    >>

    >

    <snip>

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Aug 17, 2004
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Sm9lIEJhcnJldHQ=?=

    HP Compaq nx9010 XP Pro Laptop (FTL) work limited user accounts

    =?Utf-8?B?Sm9lIEJhcnJldHQ=?=, Mar 10, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    2,223
    =?Utf-8?B?Sm9lIEJhcnJldHQ=?=
    Mar 10, 2005
  2. =?Utf-8?B?Sm9lIEJhcnJldHQ=?=

    NX9010 Laptop connection on XP Pro limited user accounts

    =?Utf-8?B?Sm9lIEJhcnJldHQ=?=, Mar 10, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    718
    =?Utf-8?B?QkFS?=
    Mar 10, 2005
  3. =?Utf-8?B?Q3JhaWcgV2Fyd2ljaw==?=

    wireless network only works in some of my User accounts

    =?Utf-8?B?Q3JhaWcgV2Fyd2ljaw==?=, Oct 16, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    1,290
    =?Utf-8?B?Q3JhaWcgV2Fyd2ljaw==?=
    Nov 20, 2005
  4. Drude

    Multiple User Accounts

    Drude, Jan 1, 2005, in forum: Firefox
    Replies:
    6
    Views:
    667
    Leonidas Jones
    Jan 3, 2005
  5. =?Utf-8?B?Q2luZHlH?=

    Children's User Accounts

    =?Utf-8?B?Q2luZHlH?=, Feb 12, 2005, in forum: Microsoft Certification
    Replies:
    1
    Views:
    495
    Cindy Winegarden
    Feb 13, 2005
Loading...

Share This Page