Use Simple File Sharing check box??

Discussion in 'Computer Support' started by 02befree, Nov 15, 2006.

  1. 02befree

    02befree Guest

    The check box isn't there?
    Turning on/off Simple File Sharing
    1.Double-click My Computer on the desktop.2.On the Tools menu, click Folder
    Options.3.Click the View tab, and then select the Use Simple File Sharing
    (Recommended) check box to turn on Simple File Sharing. (Clear this check
    box to turn off this feature.)
    I've done this before.
    Is my Norton Antivirus stopping this from being displayed??
    02befree, Nov 15, 2006
    #1
    1. Advertising

  2. 02befree

    why? Guest

    On Wed, 15 Nov 2006 12:01:11 -0800, 02befree wrote:

    >The check box isn't there?


    Are you sure, I can't see your screen.

    >Turning on/off Simple File Sharing
    >1.Double-click My Computer on the desktop.2.On the Tools menu, click Folder
    >Options.3.Click the View tab, and then select the Use Simple File Sharing
    >(Recommended) check box to turn on Simple File Sharing. (Clear this check
    >box to turn off this feature.)
    >I've done this before.


    Which, turned it on or off?

    That's a standalone PC in a workgroup or part of a domain?

    >Is my Norton Antivirus stopping this from being displayed??
    >

    It may not matter but you didn't mention what OS Win XP Home / Pro or
    even Vista.

    Me
    why?, Nov 15, 2006
    #2
    1. Advertising

  3. 02befree

    02befree Guest

    "why?" <fgrirp*sgc@VAINY!Qznq.fpvragvfg.pbz> wrote in message
    news:...
    >
    > On Wed, 15 Nov 2006 12:01:11 -0800, 02befree wrote:
    >
    > >The check box isn't there?

    >
    > Are you sure, I can't see your screen.


    Very sure. I have an XP Pro machine next to it and I compared the two to
    make sure I was following the exact steps to get to the "box". It works the
    way it's supposed to in XP Pro. I just looked on a Win 2000 Pro machine and
    in Normal mode there isn't a box either, but the Security tab is present and
    I can take ownership of a folder using this OS

    >
    > >Turning on/off Simple File Sharing
    > >1.Double-click My Computer on the desktop.2.On the Tools menu, click

    Folder
    > >Options.3.Click the View tab, and then select the Use Simple File Sharing
    > >(Recommended) check box to turn on Simple File Sharing. (Clear this check
    > >box to turn off this feature.)
    > >I've done this before.

    >
    > Which, turned it on or off?


    I turned it off to take ownership of a folder

    >
    > That's a standalone PC in a workgroup or part of a domain?


    Workgroup
    >
    > >Is my Norton Antivirus stopping this from being displayed??
    > >

    > It may not matter but you didn't mention what OS Win XP Home / Pro or
    > even Vista.


    Windows XP Home
    One MS MVP made quite a statement on a post, reiterating the fact that XP
    Home would only allow changing Simple File Sharing in Safe Mode. (Not
    mentioned at all in MS Knowledgebase article that describles how to turn on
    or off in XP Home). Tried it in safe mode. No box. The last listing in the
    Advanced area is "Show pop-up description for folder and desktop items"
    >
    > Me
    02befree, Nov 15, 2006
    #3
  4. "02befree" <> wrote in message
    news:...
    >
    > "why?" <fgrirp*sgc@VAINY!Qznq.fpvragvfg.pbz> wrote in message
    > news:...
    > >
    > > On Wed, 15 Nov 2006 12:01:11 -0800, 02befree wrote:
    > >
    > > >The check box isn't there?

    > >
    > > Are you sure, I can't see your screen.

    >
    > Very sure. I have an XP Pro machine next to it and I compared the two to
    > make sure I was following the exact steps to get to the "box". It works

    the
    > way it's supposed to in XP Pro. I just looked on a Win 2000 Pro machine

    and
    > in Normal mode there isn't a box either, but the Security tab is present

    and
    > I can take ownership of a folder using this OS


    Home only has simple file sharing.

    To get to the real security box, boot in safe mode (where Home's
    prevention of you actually doing something useful is not started).

    And, no, SFS wasn't part of 2K, it was introduced with XP Home.


    For the purists - Home shipped a week before Pro did B)

    RwP
    Ralph Wade Phillips, Nov 16, 2006
    #4
  5. 02befree

    Star@*.* Guest

    On Wed, 15 Nov 2006 13:40:19 -0800, "02befree" <>
    wrote:

    >
    >"why?" <fgrirp*sgc@VAINY!Qznq.fpvragvfg.pbz> wrote in message
    >news:...
    >>
    >> On Wed, 15 Nov 2006 12:01:11 -0800, 02befree wrote:
    >>
    >> >The check box isn't there?

    >>
    >> Are you sure, I can't see your screen.

    >
    >Very sure. I have an XP Pro machine next to it and I compared the two to
    >make sure I was following the exact steps to get to the "box". It works the
    >way it's supposed to in XP Pro. I just looked on a Win 2000 Pro machine and
    >in Normal mode there isn't a box either, but the Security tab is present and
    >I can take ownership of a folder using this OS
    >
    >>
    >> >Turning on/off Simple File Sharing
    >> >1.Double-click My Computer on the desktop.2.On the Tools menu, click

    >Folder
    >> >Options.3.Click the View tab, and then select the Use Simple File Sharing
    >> >(Recommended) check box to turn on Simple File Sharing. (Clear this check
    >> >box to turn off this feature.)
    >> >I've done this before.

    >>
    >> Which, turned it on or off?

    >
    >I turned it off to take ownership of a folder
    >
    >>
    >> That's a standalone PC in a workgroup or part of a domain?

    >
    >Workgroup
    >>
    >> >Is my Norton Antivirus stopping this from being displayed??
    >> >

    >> It may not matter but you didn't mention what OS Win XP Home / Pro or
    >> even Vista.

    >
    >Windows XP Home
    >One MS MVP made quite a statement on a post, reiterating the fact that XP
    >Home would only allow changing Simple File Sharing in Safe Mode. (Not
    >mentioned at all in MS Knowledgebase article that describles how to turn on
    >or off in XP Home). Tried it in safe mode. No box. The last listing in the
    >Advanced area is "Show pop-up description for folder and desktop items"
    >>
    >> Me

    >


    I ain't no MVP but if you go to:
    Take Ownership:
    http://support.microsoft.com/kb/308421

    It sure as hell says that you need to start in safe mode when using
    XP Home.
    Star@*.*, Nov 16, 2006
    #5
  6. 02befree

    why? Guest

    On Wed, 15 Nov 2006 13:40:19 -0800, 02befree wrote:


    See you asked
    http://groups.google.fr/group/microsoft.public.windowsxp.help_and_support
    as well.

    The replies there also mention the dougknox site.
    http://www.dougknox.com/

    >"why?" <fgrirp*sgc@VAINY!Qznq.fpvragvfg.pbz> wrote in message
    >news:...
    >>
    >> On Wed, 15 Nov 2006 12:01:11 -0800, 02befree wrote:
    >>
    >> >The check box isn't there?

    >>
    >> Are you sure, I can't see your screen.

    >
    >Very sure. I have an XP Pro machine next to it and I compared the two to


    Ah, just wondered why use used a '?' after "isn't there".

    >make sure I was following the exact steps to get to the "box". It works the
    >way it's supposed to in XP Pro. I just looked on a Win 2000 Pro machine and


    Not the same at all, XP Pro has 2 sharing modes.
    http://www.practicallynetworked.com/sharing/xp_filesharing/index.htm
    Simple File Sharing or Access Control List (ACL).

    Now that's just silly, Win 2000 doesn't have SFS at all.

    Compare against another XP Home system.

    >in Normal mode there isn't a box either, but the Security tab is present and
    >I can take ownership of a folder using this OS


    As in ACL Win 2000 / XP Pro, both do it that way.

    <snip>

    >> That's a standalone PC in a workgroup or part of a domain?

    >
    >Workgroup
    >>
    >> >Is my Norton Antivirus stopping this from being displayed??


    Look up the NAV help.

    >> It may not matter but you didn't mention what OS Win XP Home / Pro or
    >> even Vista.

    >
    >Windows XP Home
    >One MS MVP made quite a statement on a post, reiterating the fact that XP


    Reference?

    >Home would only allow changing Simple File Sharing in Safe Mode. (Not
    >mentioned at all in MS Knowledgebase article that describles how to turn on


    http://support.microsoft.com/kb/304040
    http://support.microsoft.com/kb/307874


    >or off in XP Home). Tried it in safe mode. No box. The last listing in the
    >Advanced area is "Show pop-up description for folder and desktop items"
    >>
    >> Me

    >


    Try looking to see if there is a registry enable / disable option.

    Usual sources
    www.google.com
    http://www.practicallynetworked.com
    for XP
    http://www.theeldergeek.com
    http://www.aumha.org/

    This site has lots of regedits, a simple few lines that enable / disable
    functions.
    http://www.kellys-korner-xp.com/xp.htm

    Me
    why?, Nov 17, 2006
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Qm9iIFMu?=

    Simple file sharing hosed?

    =?Utf-8?B?Qm9iIFMu?=, Apr 3, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    421
    =?Utf-8?B?Qm9iIFMu?=
    Apr 3, 2005
  2. drl711
    Replies:
    0
    Views:
    3,761
    drl711
    Aug 23, 2005
  3. mark barrow

    Re: Do I need XP's Simple File Sharing?

    mark barrow, Apr 7, 2004, in forum: Computer Security
    Replies:
    0
    Views:
    399
    mark barrow
    Apr 7, 2004
  4. Jimmy Dean

    Q. re Simple File Sharing

    Jimmy Dean, Aug 30, 2006, in forum: Computer Support
    Replies:
    3
    Views:
    462
  5. Mathew Good

    Simple File Sharing..

    Mathew Good, Jan 28, 2007, in forum: NZ Computing
    Replies:
    2
    Views:
    323
    dilberts_left_nut
    Feb 20, 2007
Loading...

Share This Page