USB stopped detecting!

Discussion in 'Computer Support' started by Daz, Jan 29, 2004.

  1. Daz

    Daz Guest

    Hi,

    I am running windows XP and my usb ports are no longer detecting any
    equipment being plugged in to them.
    I have tried digital camera and steering wheel, but I do not get 'found new
    hardware' pop-up from system tray.
    Can anyone help?

    Thanks in advance,

    Daz.
     
    Daz, Jan 29, 2004
    #1
    1. Advertising

  2. Daz

    Harrison Guest

    Have you restarted?
    Do the USB ports show up in Device Manager?
    Have you tried System Restore?
    Are the ports built onto the motherboard or are they on an expansion
    card?
    Are they enable in BIOS setup?

    On Thu, 29 Jan 2004 14:58:15 -0000, "Daz" <>
    wrote:

    >Hi,
    >
    >I am running windows XP and my usb ports are no longer detecting any
    >equipment being plugged in to them.
    >I have tried digital camera and steering wheel, but I do not get 'found new
    >hardware' pop-up from system tray.
    >Can anyone help?
    >
    >Thanks in advance,
    >
    >Daz.
    >
     
    Harrison, Jan 29, 2004
    #2
    1. Advertising

  3. Daz

    Daz Guest

    Sorry, not sure how to tell about bios.
    However, when I look in device manager I see 'generic hub' and various 'usb
    root' entries, but when I plug in a usb device.........nothing!

    thanks,

    Daz

    --
    This email has been scanned by Norton Internet Security software and is
    virus free!
    "Daz" <> wrote in message
    news:bvb722$7ui$...
    > Hi,
    >
    > I am running windows XP and my usb ports are no longer detecting any
    > equipment being plugged in to them.
    > I have tried digital camera and steering wheel, but I do not get 'found

    new
    > hardware' pop-up from system tray.
    > Can anyone help?
    >
    > Thanks in advance,
    >
    > Daz.
    >
    >
     
    Daz, Jan 30, 2004
    #3
  4. Daz

    Harrison Guest

    Go back to device manager and uninstall all entries under the USB hub,
    restart, and let Windows redetect and reinstall the drivers.
    If you see them in device manager, there's no need to be concerned
    about the BIOS.

    On Fri, 30 Jan 2004 01:24:09 -0000, "Daz" <>
    wrote:

    >Sorry, not sure how to tell about bios.
    >However, when I look in device manager I see 'generic hub' and various 'usb
    >root' entries, but when I plug in a usb device.........nothing!
    >
    >thanks,
    >
    >Daz
     
    Harrison, Jan 30, 2004
    #4
  5. Daz

    Daz Guest

    Thanks very much, will try that out.

    Cheers,

    Daz.


    --
    This email has been scanned by Norton Internet Security software and is
    virus free!
    <Harrison> wrote in message
    news:...
    > Go back to device manager and uninstall all entries under the USB hub,
    > restart, and let Windows redetect and reinstall the drivers.
    > If you see them in device manager, there's no need to be concerned
    > about the BIOS.
    >
    > On Fri, 30 Jan 2004 01:24:09 -0000, "Daz" <>
    > wrote:
    >
    > >Sorry, not sure how to tell about bios.
    > >However, when I look in device manager I see 'generic hub' and various

    'usb
    > >root' entries, but when I plug in a usb device.........nothing!
    > >
    > >thanks,
    > >
    > >Daz

    >
     
    Daz, Jan 30, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    2
    Views:
    10,203
    David T
    Mar 5, 2006
  2. EOS 1000F

    Xp not detecting USB hub

    EOS 1000F, Jul 22, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    519
    EOS 1000F
    Jul 22, 2004
  3. TP

    usb ports stopped working..

    TP, Jan 4, 2005, in forum: Computer Support
    Replies:
    4
    Views:
    16,625
    Wanderer
    Jan 5, 2005
  4. Steve Hawkins

    BUFFALO WLI-U2-KG54-AI USB adaptor stopped being 'recognized'

    Steve Hawkins, Feb 12, 2007, in forum: Wireless Networking
    Replies:
    3
    Views:
    629
    Steve H
    Feb 13, 2007
  5. Pirate727

    All USB Ports have Selectively Stopped Working

    Pirate727, Nov 20, 2006, in forum: Computer Support
    Replies:
    3
    Views:
    630
    beenthere
    Nov 20, 2006
Loading...

Share This Page