USB Ports

Discussion in 'Computer Information' started by Panda, Mar 13, 2006.

  1. Panda

    Panda Guest

    My USB ports stopped working all of a sudden. I'm running XP, and one
    day I got the "blue screen of death". After I restarted, it told me my
    CMOS was corrupted or something, and do I want to use defaults? I hit
    yes, and started the computer up. But no none of my USB ports work. They
    all receive power, and the computer recognizes they exist, but they are
    unable recognize when I add a device. All the drivers are updated, and I
    re-checked my CMOS to make sure USB was enabled, etc.

    What else can I do to get my USB ports working?
    Panda, Mar 13, 2006
    #1
    1. Advertising

  2. Panda

    Bill Guest

    Try looking by right clicking my computer, properties, hardware, devic
    manager and see if there any yellow marks on any of the items, also se
    if USB hub or anything like that is showing. Try sway them around an
    see what happens

    --
    Bil

    *Kind Regards
    *Bill
    This Message Was Posted Free At: UK Webmaster Forums: http://www.ukwebmasterforums.com/ - Prodly Hosted By Session 9 Ltd http://www.session9.co.uk
    Bill, Mar 13, 2006
    #2
    1. Advertising

  3. Panda

    Eli Coten Guest

    Panda wrote:
    > My USB ports stopped working all of a sudden. I'm running XP, and one
    > day I got the "blue screen of death". After I restarted, it told me my
    > CMOS was corrupted or something, and do I want to use defaults? I hit
    > yes, and started the computer up. But no none of my USB ports work. They
    > all receive power, and the computer recognizes they exist, but they are
    > unable recognize when I add a device. All the drivers are updated, and I
    > re-checked my CMOS to make sure USB was enabled, etc.
    >
    > What else can I do to get my USB ports working?

    I can't offer any specific help, but if you go to www.usbman.com there
    are a lot of resources for troubleshooting USB problems.

    Good Luck,
    Eli

    ----== Posted via Newsfeeds.Com - Unlimited-Unrestricted-Secure Usenet News==----
    http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
    ----= East and West-Coast Server Farms - Total Privacy via Encryption =----
    Eli Coten, Mar 13, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. KK0213
    Replies:
    0
    Views:
    996
    KK0213
    Jan 25, 2005
  2. AM

    871 and USB ports

    AM, Sep 9, 2005, in forum: Cisco
    Replies:
    0
    Views:
    452
  3. Mike
    Replies:
    27
    Views:
    1,338
  4. jmcgovern

    USB ports reporting all installs as Generic USB Hubs

    jmcgovern, Mar 4, 2007, in forum: Computer Support
    Replies:
    3
    Views:
    877
    Mike S.
    Mar 5, 2007
  5. Replies:
    0
    Views:
    1,111
Loading...

Share This Page