USB in bits it seems! Long...

Discussion in 'Computer Information' started by Amelia Jane, Jul 15, 2007.

  1. Amelia Jane

    Amelia Jane Guest

    Hi all!

    Been at this all night and I think I need some new ideas. I'll try and run
    through what's happened so far...

    PC normally on all the time with no probs. No recent changes, no virus
    according to AVG and spybot and adaware report no threats.

    BSOD yesterday morning. Reboot and it does it again. Unplug modem (this was
    before the virus scan so was trying to make sure nothing untoward "phoned
    home") and it starts fine. Plug modem back in and instant BSOD.

    Reinstalled modem software and checked modem (speedtouch 330 USB) out on
    this PC and it's working fine. Tried it again on original pc only for it to
    BSOD again.

    Tried to re-install VIA USB drivers (Asrock K7VM2) but the installation disk
    tells me that the drivers come with XP so it hasn't got them.

    I stick WinXP disk in to perform a repair install (sledgehammer to crack a
    nut perhaps..) and am told it won't as SP2 is installed on PC and disk is
    only SP1.

    Slipstream SP2 onto a new disk and romp into a repair install only for the
    thing to hang at 34 minutes and BSOD. tracked a fix down online and followed
    this from
    http://techtracer.com/2007/03/12/xp-installation-the-34-minute-hiccup/


    a.. Let the XP hang up at 34 minutes remaining for the first time
    b.. remove the CD from the CDROM and reboot
    c.. Don't enter the CD when the installation asks for it, instead open the
    DOS prompt (Shift + F10)
    d.. goto C:/Windows and type setupapi.log, hit enter
    e.. The setupapi.log file opens in a notepad
    f.. Scroll to the very last few lines in the file and search for the word
    "inf"
    g.. You will notice that in the last few moments the installation created
    a file with the extension ".inf" before dying out (in my case it was the
    faulty modem for which XP created the file mdmcxpt.inf).
    h.. It means that the device mentioned in the last few lines is faulty and
    you have to make the installation skip through it.
    i.. Close the notepad and go to the folder C:/windows/inf in command
    prompt
    j.. Browse through the files to find the ".inf" which was related to the
    faulty device.
    k.. Straightaway delete the inf file (eg: del mdmcxpt.inf)
    l.. now put in the XP installation CD and Continue the installation
    It will not put in the drivers related to the faulty device and so it wont
    freeze this time !! (It said optimistically)



    So, it turned out to be keyboard.inf as last .inf mentioned in setupapi.log
    but it hung at 34 mins again. tried procedure again and this time it's
    usb.inf (no surprise there) I removed it and it still hung at 34 minutes.
    Rebooted. entered debugging mode and it got through to the end.

    So, windows asks for keyboard drivers, sort that. then I do this to get USB
    files back on pc..

    From
    http://forums.logitech.com/rss/message?board.id=quickcam_software&message.id=5628
    as I have this webcam installed too and it was showing as a problem in
    Device Manager. It seemed to fit the bill exactly.

    1. Unplug the camera.
    2. Create a Temp folder at C:\Temp\
    3. Navigate to C:\Windows\i386\ (If this folder is not available, you can
    use the \i386\ folder off of a Windows XP CD-Rom.)
    4. Copy 'expand.exe' to C:\Temp\
    5. Copy 'usb.in_' to C:\Temp\
    6. Copy 'wdma_usb.in_' to C:\Temp\
    7. Click Start -> Run -> CMD
    8. Type: CD\
    9. Press ENTER
    10. Type: cd temp
    11. Press ENTER
    12. Type: expand -r usb.in_
    13. Press ENTER
    14. Type: expand -r wdma_usb.in_
    15. Press ENTER
    16. Type: exit
    17. Press ENTER
    18. Open My Computer.
    19. Navigate to C:\Temp\
    20. Copy the files 'usb.inf' and 'wdma_usb.inf'
    21. Paste these files into the folder C:\Windows\Inf\

    NOTE: Say YES to overwrite any files being copied.

    22. Click Start -> Run -> regedit
    23. Navigate in the windows registry to:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Enum\USB\
    24. Delete any keys that begin with: VID_046D

    NOTE: If you receive a message that says Access is Denied, right-click on
    the USB folder and choose Permissions. Under Permissions, toward the bottom
    put a checkmark under 'Allow' for Full Control. Then click OK.

    25. After deleting the VID_046D registry keys, close the Windows Registry.
    26. Restart the computer.
    27. After restart, plug in the camera and follow the connection wizards
    (Automatic installation).

    So plug in cam to test USB and it is not recognised. Try modem again and it
    black screens, no error message, no BSOD... just sits there with a black
    screen. Unplug modem and all is well.

    Ground to a halt myself too... any ideas anyone?

    Cheers for reading this far :eek:)

    AJ
     
    Amelia Jane, Jul 15, 2007
    #1
    1. Advertising

  2. Amelia Jane

    Amelia Jane Guest

    "Amelia Jane" <> wrote in message
    news:...
    > Hi all!
    >
    > Been at this all night and I think I need some new ideas. I'll try and run
    > through what's happened so far...
    >

    Just tried re-installing speedtouch 330 software / drivers and got this
    message during removal of drivers prior to new install..

    "Windows could not load the installer for speedtouchUSBmodem. Contact your
    hardware vendor for assistance."

    Bugger!

    AJ
     
    Amelia Jane, Jul 15, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Abbyss

    win XP 32 bits on a 64 bits processor..

    Abbyss, Nov 12, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    627
    Ralph Wade Phillips
    Nov 13, 2003
  2. Al Dykes
    Replies:
    3
    Views:
    1,228
    Tony Spadaro
    Dec 29, 2003
  3. Terry

    8 bits/ch vs 16 bits/ch in PS

    Terry, Jan 21, 2004, in forum: Digital Photography
    Replies:
    5
    Views:
    1,840
    Tony Spadaro
    Jan 21, 2004
  4. peggy83

    bits per pixel VS bits per channel

    peggy83, Oct 10, 2006, in forum: Digital Photography
    Replies:
    1
    Views:
    928
    Scott W
    Oct 10, 2006
  5. Jordi Maycas

    windows xp64 bits and vista 64 bits beta2

    Jordi Maycas, Jun 15, 2006, in forum: Windows 64bit
    Replies:
    3
    Views:
    543
    Jud Hendrix
    Jun 15, 2006
Loading...

Share This Page