USB disconnected error

Discussion in 'Digital Photography' started by Adam, Aug 7, 2004.

  1. Adam

    Adam Guest

    Win98, Minolta A1
    Went to download some shots via USB, and got a message on the monitor
    that "USB Disconnected." I reconnected and still same error message. I
    know that the last time I used the USB download, I had to interrupt it
    abruptly. Don't quite remember what I did, but it was something like
    pull usb and or turn camera off... USB cable appropriately connected to
    computer. Maybe I screwed something up somewhere. One thing I thought of
    trying was to reload the CD. But, I'll await some hopefully better
    informed help first.

    Adam

    --
    To email, erase "forgetit"
    Adam, Aug 7, 2004
    #1
    1. Advertising

  2. Adam

    Adam Guest

    Adam wrote:

    > Win98, Minolta A1
    > Went to download some shots via USB, and got a message on the monitor
    > that "USB Disconnected." I reconnected and still same error message.
    > I know that the last time I used the USB download, I had to interrupt
    > it abruptly. Don't quite remember what I did, but it was something
    > like pull usb and or turn camera off... USB cable appropriately
    > connected to computer. Maybe I screwed something up somewhere. One
    > thing I thought of trying was to reload the CD. But, I'll await some
    > hopefully better informed help first.
    >
    > Adam
    >

    Fixed. Simply shut down computer. Restarted with usb plugged in and
    camera on. From camera's monitor saw "initializing usb." Thanks anyway.

    --
    To email, erase "forgetit"
    Adam, Aug 7, 2004
    #2
    1. Advertising

  3. Adam

    Crownfield Guest

    Adam wrote:
    >
    > Win98, Minolta A1
    > Went to download some shots via USB, and got a message on the monitor
    > that "USB Disconnected." I reconnected and still same error message. I
    > know that the last time I used the USB download, I had to interrupt it
    > abruptly. Don't quite remember what I did, but it was something like
    > pull usb and or turn camera off... USB cable appropriately connected to
    > computer. Maybe I screwed something up somewhere. One thing I thought of
    > trying was to reload the CD. But, I'll await some hopefully better
    > informed help first.


    first, use the disconnect usb device on the toolbar,
    click disconnect the camera,
    turn the camera off,
    then unplug the camera.

    if the camera times out and turns off,
    the system will get confused.

    AC power may help.

    >
    > Adam
    >
    > --
    > To email, erase "forgetit"
    Crownfield, Aug 8, 2004
    #3
  4. Adam <> writes:
    > Win98, Minolta A1
    > Went to download some shots via USB, and got a message on the monitor
    > that "USB Disconnected." I reconnected and still same error
    > message. I know that the last time I used the USB download, I had to
    > interrupt it abruptly. Don't quite remember what I did, but it was
    > something like pull usb and or turn camera off... USB cable
    > appropriately connected to computer. Maybe I screwed something up
    > somewhere. One thing I thought of trying was to reload the CD. But,
    > I'll await some hopefully better informed help first.


    Reboot your computer.
    --
    - gisle hannemyr [ gisle{at}hannemyr.no - http://folk.uio.no/gisle/ ]
    ========================================================================
    «To live outside the law, you must be honest.» (Bob Dylan)
    Gisle Hannemyr, Aug 8, 2004
    #4
  5. Adam

    Dave Cohen Guest

    Gisle Hannemyr wrote:
    > Adam <> writes:
    >
    >>Win98, Minolta A1
    >>Went to download some shots via USB, and got a message on the monitor
    >>that "USB Disconnected." I reconnected and still same error
    >>message. I know that the last time I used the USB download, I had to
    >>interrupt it abruptly. Don't quite remember what I did, but it was
    >>something like pull usb and or turn camera off... USB cable
    >>appropriately connected to computer. Maybe I screwed something up
    >>somewhere. One thing I thought of trying was to reload the CD. But,
    >>I'll await some hopefully better informed help first.

    >
    >
    > Reboot your computer.

    Not sure if same problem, but I get similar problem. There's a process
    running PPSCANMSG.EXE. If I kill this and restart scanner software I get
    the scanner back. Saves a re-boot.
    Dave Cohen
    Dave Cohen, Aug 8, 2004
    #5
  6. In article <>, Crownfield <>
    writes
    >Adam wrote:
    >>
    >> Win98, Minolta A1
    >> Went to download some shots via USB, and got a message on the monitor
    >> that "USB Disconnected." I reconnected and still same error message. I
    >> know that the last time I used the USB download, I had to interrupt it
    >> abruptly. Don't quite remember what I did, but it was something like
    >> pull usb and or turn camera off... USB cable appropriately connected to
    >> computer. Maybe I screwed something up somewhere. One thing I thought of
    >> trying was to reload the CD. But, I'll await some hopefully better
    >> informed help first.

    >
    >first, use the disconnect usb device on the toolbar,
    >click disconnect the camera,
    >turn the camera off,
    >then unplug the camera.
    >

    Yes, I always (almost always) try to do this - but I have noticed (in
    Windows ME) that the "disconnect USB device" button is very often not
    there! Fortunately, turning the camera off does not seem to create any
    lasting damage - at least nothing noticeable, apart from an occasional
    protest message box.
    --
    David Littlewood
    David Littlewood, Aug 10, 2004
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Peter Welk
    Replies:
    5
    Views:
    923
    =?Utf-8?B?SmF5Uml6em8=?=
    Jan 2, 2005
  2. anthony james
    Replies:
    2
    Views:
    3,107
  3. =?Utf-8?B?YW1pdGF2YS5nYW5ndWx5QGltYXAuY2M=?=

    error message" media state ,media disconnected"

    =?Utf-8?B?YW1pdGF2YS5nYW5ndWx5QGltYXAuY2M=?=, Oct 7, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    5,125
    David Hettel
    Oct 7, 2006
  4. =?Utf-8?B?UmVhbEdvbWVy?=

    media disconnected error on wireless adapter

    =?Utf-8?B?UmVhbEdvbWVy?=, Oct 17, 2006, in forum: Wireless Networking
    Replies:
    4
    Views:
    10,405
    =?Utf-8?B?UmVhbEdvbWVy?=
    Oct 17, 2006
  5. =?Utf-8?B?SUU6IFRoZSBwYWdlIGNhbm5vdCBiZSBkaXNwbGF5

    "Disconnected" Error in Internet Explorer on Wireless Network

    =?Utf-8?B?SUU6IFRoZSBwYWdlIGNhbm5vdCBiZSBkaXNwbGF5, Dec 17, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    632
    =?Utf-8?B?SUU6IFRoZSBwYWdlIGNhbm5vdCBiZSBkaXNwbGF5
    Dec 17, 2006
Loading...

Share This Page