USB Device Over Current Status Detected!!

Discussion in 'Windows 64bit' started by =?Utf-8?B?bXVzaWNtYW4=?=, Feb 9, 2006.

  1. I installed 4 sticks of Corsair TWINX2048 - 3500LLPRO on my new mobo Asus
    A8N32-SLI/Deluxe. I'm running x64 OS so I presumed there would be no prob
    with 4096MB ram. But that is not so. At boot-up
    system shuts itself down after 15 sec having found an USB Device Over
    Current Status Detected!! It shows that there are 3584 MB which is OK and
    that there is installed a Memory Size of 4096MB.
    When I remove one of the sticks everything works fine and I got 3072 MB ram
    which is OK.
    Are these Corsair sticks running at a too high rate 3500 instead of the
    usual 3200 and 437Mhz instead of the usual 400Mhz so the mobo can't cope?????
    Or can I adjust something so I can run all 4 sticks???
     
    =?Utf-8?B?bXVzaWNtYW4=?=, Feb 9, 2006
    #1
    1. Advertising

  2. You shouldn't have this problem with 4 sticks, so contact ASUS. But first,
    make sure there isn't an updated BIOS for that motherboard. Also double
    check that the problem isn't specific to any one of the memory sticks by
    swapping them around in the 3 stick configuration.

    --
    Charlie.
    http://msmvps.com/xperts64

    musicman wrote:
    > I installed 4 sticks of Corsair TWINX2048 - 3500LLPRO on my new mobo Asus
    > A8N32-SLI/Deluxe. I'm running x64 OS so I presumed there would be no prob
    > with 4096MB ram. But that is not so. At boot-up
    > system shuts itself down after 15 sec having found an USB Device Over
    > Current Status Detected!! It shows that there are 3584 MB which is OK and
    > that there is installed a Memory Size of 4096MB.
    > When I remove one of the sticks everything works fine and I got 3072 MB
    > ram which is OK.
    > Are these Corsair sticks running at a too high rate 3500 instead of the
    > usual 3200 and 437Mhz instead of the usual 400Mhz so the mobo can't
    > cope????? Or can I adjust something so I can run all 4 sticks???
     
    Charlie Russel - MVP, Feb 9, 2006
    #2
    1. Advertising

  3. I'm a bit confused about something. Unless you went into the BIOS steup and
    changed the FSB (HTT in ASUS lingo) to something other than 200 MHz, the RAM
    is still running at 400 MHz (since its DDR). The RAM is RATED at 433 MHz.
    Have you overclocked the HTT to 433 MHz?

    Normally, I'd suspect your PSU, but given that your motherboard is so new,
    I'm assuming that you have a comparable, high quality, high wattage PSU.
    Here's some things that I would suggest. Go into the BIOS and change the CPC
    (command per clock) for all the RAM sticks from 1T to 2T. If they are already
    at 2T, you're okay. Sometimes, when you have 4 sticks of RAM installed, you
    can't run them at 1T. Second, download a monitor program (like Everest
    evaluation version or Sandra) and see what your voltages are. You could also
    test the RAM with the program RAMtester (Google it, you'll find a bunch of
    download sites), but given how unstable Windows is, you don't seem to have
    that luxury.

    I'm very interested in your problem, since I have a similar hardware setup
    and I was thinking replacing my 5 Corsair 512MB RAM sticks with the 3500's.

    "musicman" wrote:

    > I installed 4 sticks of Corsair TWINX2048 - 3500LLPRO on my new mobo Asus
    > A8N32-SLI/Deluxe. I'm running x64 OS so I presumed there would be no prob
    > with 4096MB ram. But that is not so. At boot-up
    > system shuts itself down after 15 sec having found an USB Device Over
    > Current Status Detected!! It shows that there are 3584 MB which is OK and
    > that there is installed a Memory Size of 4096MB.
    > When I remove one of the sticks everything works fine and I got 3072 MB ram
    > which is OK.
    > Are these Corsair sticks running at a too high rate 3500 instead of the
    > usual 3200 and 437Mhz instead of the usual 400Mhz so the mobo can't cope?????
    > Or can I adjust something so I can run all 4 sticks???
     
    =?Utf-8?B?amFibG9vbWYxMjMw?=, Feb 10, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?ZGF2aWQ3?=

    How to check current status?

    =?Utf-8?B?ZGF2aWQ3?=, Nov 8, 2004, in forum: MCSE
    Replies:
    8
    Views:
    527
    =?Utf-8?B?ZGF2aWQ3?=
    Nov 8, 2004
  2. Replies:
    2
    Views:
    571
    Luigi Donatello Asero
    Oct 9, 2006
  3. =?Utf-8?B?TG9naWtvcw==?=

    Current status of x64 Firewalls?

    =?Utf-8?B?TG9naWtvcw==?=, Jul 25, 2005, in forum: Windows 64bit
    Replies:
    8
    Views:
    898
    Andre Da Costa [Extended64]
    Jul 25, 2005
  4. Theo Markettos

    VOIP over VPN over TCP over WAP over 3G

    Theo Markettos, Feb 3, 2008, in forum: UK VOIP
    Replies:
    2
    Views:
    917
    Theo Markettos
    Feb 14, 2008
  5. Robin wang
    Replies:
    0
    Views:
    884
    Robin wang
    Apr 11, 2008
Loading...

Share This Page