USB connection questions

Discussion in 'Computer Information' started by news, Sep 19, 2004.

  1. news

    news Guest

    I have a Dell Optiflex GX1 computer. It has on board USB connectors. It
    does work no problem for my digital camera. However, I can install a
    printer all in one unit. I have purchased a new USB version 2.0 card and
    installed in PCI slot #4, system recognized and installed the drivers
    version 2.0 just below my regular USB (on board USB) as shown in device
    manager that appear to function properly. But then the system try to
    install itself another USB 2.0 (from the same card) at another location on
    device manager connection tree (all device listed when you open device
    manager). However, it shows up with a yellow acclamation and when click on
    it, it said USB slot # 4 not installed properly.
    Questions:
    Is there something wrong with my new USB card?
    Why does it try to install twice?
    Perhaps, install in slot # 4 is not proper location, which slot should I
    install USB card?
     
    news, Sep 19, 2004
    #1
    1. Advertising

  2. news

    Jerry G. Guest

    You should call DELL. Their machines from our experience are proprietary,
    and many cards and add-ons from other manufactures do not work in DELL
    machines.

    I had a lot of trouble to get a standard Yamaha CD writer to work in a DELL
    computer. I ended up having to buy the writer from them at about double the
    price.

    With many of these brand name computers, there are hardware compatibility
    issues. In many instances, when adding cards, you will have to go with the
    original manufacture cards.

    --

    Jerry G.
    ==========================


    "news" <> wrote in message
    news:FVd3d.2799$...
    I have a Dell Optiflex GX1 computer. It has on board USB connectors. It
    does work no problem for my digital camera. However, I can install a
    printer all in one unit. I have purchased a new USB version 2.0 card and
    installed in PCI slot #4, system recognized and installed the drivers
    version 2.0 just below my regular USB (on board USB) as shown in device
    manager that appear to function properly. But then the system try to
    install itself another USB 2.0 (from the same card) at another location on
    device manager connection tree (all device listed when you open device
    manager). However, it shows up with a yellow acclamation and when click on
    it, it said USB slot # 4 not installed properly.
    Questions:
    Is there something wrong with my new USB card?
    Why does it try to install twice?
    Perhaps, install in slot # 4 is not proper location, which slot should I
    install USB card?
     
    Jerry G., Sep 19, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kosta

    USB Connection of Coolpix 5700 via USB Hub

    Kosta, Feb 25, 2004, in forum: Digital Photography
    Replies:
    6
    Views:
    495
    Lucas Tam
    Feb 26, 2004
  2. Progressiveabsolution

    Questions on Canon 300D and etc. questions regarding digital photography

    Progressiveabsolution, Mar 23, 2005, in forum: Digital Photography
    Replies:
    12
    Views:
    688
    Frank ess
    Mar 24, 2005
  3. Replies:
    2
    Views:
    731
  4. Patrick Michael

    Re: Questions....questions....questions

    Patrick Michael, Jun 16, 2004, in forum: A+ Certification
    Replies:
    0
    Views:
    868
    Patrick Michael
    Jun 16, 2004
  5. Replies:
    0
    Views:
    1,240
Loading...

Share This Page