USB 2.0 - no drivers

Discussion in 'Windows 64bit' started by =?Utf-8?B?TWF4c2ltb24=?=, Jul 25, 2005.

  1. What to do when I have no USB 2.0 drivers?
    In Device Manager there is no line for Enhanced Host Controller.
    When I connect a hi-speed cardreader it complains that it will do a better
    job if I connect it to a USB 2.0 port. I have tried in all 6 USB ports.
    Thought x64 contained USB 2.0 drivers. I have the 120 trial version (waiting
    for my TAP). My mobo CD contains no x64 USB 2.0 drivers.
    Have mailed the mobo company and been told x64 contains the USB 2.0 drivers.

    Asus P5WD2 Premium
    955X Express chipset
    P4 3.73GHz EE EMT 64
    WD740GD-00FLA0
    WD740GD-00FLA2
    DDR2 PC8000 2GB
    GeForce 7800GTX
     
    =?Utf-8?B?TWF4c2ltb24=?=, Jul 25, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?TWF4c2ltb24=?=

    John Barnes Guest

    Have you checked your BIOS. Maybe USB 2.0 support got turned off some way.


    "Maxsimon" <> wrote in message
    news:...
    > What to do when I have no USB 2.0 drivers?
    > In Device Manager there is no line for Enhanced Host Controller.
    > When I connect a hi-speed cardreader it complains that it will do a better
    > job if I connect it to a USB 2.0 port. I have tried in all 6 USB ports.
    > Thought x64 contained USB 2.0 drivers. I have the 120 trial version
    > (waiting
    > for my TAP). My mobo CD contains no x64 USB 2.0 drivers.
    > Have mailed the mobo company and been told x64 contains the USB 2.0
    > drivers.
    >
    > Asus P5WD2 Premium
    > 955X Express chipset
    > P4 3.73GHz EE EMT 64
    > WD740GD-00FLA0
    > WD740GD-00FLA2
    > DDR2 PC8000 2GB
    > GeForce 7800GTX
     
    John Barnes, Jul 25, 2005
    #2
    1. Advertising

  3. Thanks John!

    It was as simple as that. USB 2.0 was in [Disabled] mode. Don´t understand
    why, but it may have to do with my BIOS flushing a couple of times last week.
    Now I know what to check after next flushing. :)

    /Max

    Stockholm - Sweden


    "John Barnes" wrote:

    > Have you checked your BIOS. Maybe USB 2.0 support got turned off some way.
     
    =?Utf-8?B?TWF4c2ltb24=?=, Jul 25, 2005
    #3
  4. =?Utf-8?B?TWF4c2ltb24=?=

    M. Murcek Guest

    BIOS flushing - that's a new one on me. I must not get out enough...

    "Maxsimon" <> wrote in message
    news:...
    > What to do when I have no USB 2.0 drivers?
    > In Device Manager there is no line for Enhanced Host Controller.
    > When I connect a hi-speed cardreader it complains that it will do a better
    > job if I connect it to a USB 2.0 port. I have tried in all 6 USB ports.
    > Thought x64 contained USB 2.0 drivers. I have the 120 trial version
    > (waiting
    > for my TAP). My mobo CD contains no x64 USB 2.0 drivers.
    > Have mailed the mobo company and been told x64 contains the USB 2.0
    > drivers.
    >
    > Asus P5WD2 Premium
    > 955X Express chipset
    > P4 3.73GHz EE EMT 64
    > WD740GD-00FLA0
    > WD740GD-00FLA2
    > DDR2 PC8000 2GB
    > GeForce 7800GTX
     
    M. Murcek, Jul 25, 2005
    #4
  5. You should try. It will do very good for computer...

    I guess you understood I ment Flash?

    "M. Murcek" wrote:

    > BIOS flushing - that's a new one on me. I must not get out enough...
     
    =?Utf-8?B?TWF4c2ltb24=?=, Jul 25, 2005
    #5
  6. From Charlie Russel:
    On ASUS motherboards, you may need to go into the BIOS and change the speed
    on your USB2 ports. The default is for "Full Speed" which is 1.1 speed. You
    need to set them to "Hi Speed" which is 2.0 speed. And every time you update
    your BIOS, it gets reset. If it says standard enhanced usb, thats what it
    should really say.

    --
    Andre
    Extended64 | http://www.extended64.com
    Blog | http://www.extended64.com/blogs/andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

    "Maxsimon" <> wrote in message
    news:...
    > What to do when I have no USB 2.0 drivers?
    > In Device Manager there is no line for Enhanced Host Controller.
    > When I connect a hi-speed cardreader it complains that it will do a better
    > job if I connect it to a USB 2.0 port. I have tried in all 6 USB ports.
    > Thought x64 contained USB 2.0 drivers. I have the 120 trial version
    > (waiting
    > for my TAP). My mobo CD contains no x64 USB 2.0 drivers.
    > Have mailed the mobo company and been told x64 contains the USB 2.0
    > drivers.
    >
    > Asus P5WD2 Premium
    > 955X Express chipset
    > P4 3.73GHz EE EMT 64
    > WD740GD-00FLA0
    > WD740GD-00FLA2
    > DDR2 PC8000 2GB
    > GeForce 7800GTX
     
    Andre Da Costa [Extended64], Jul 25, 2005
    #6
  7. =?Utf-8?B?TWF4c2ltb24=?=

    M. Murcek Guest

    Now I get it...

    "Maxsimon" <> wrote in message
    news:...
    > You should try. It will do very good for computer...
    >
    > I guess you understood I ment Flash?
    >
    > "M. Murcek" wrote:
    >
    >> BIOS flushing - that's a new one on me. I must not get out enough...
     
    M. Murcek, Jul 25, 2005
    #7
  8. This is a know issue with ASUS BIOS flashes -- they reset the USB controllers
    to USB 1.1 mode. You need to go in and fix that every time you flash the
    BIOS, I'm afraid.

    --
    Please, all replies to the newsgroup.
    ======================
    Charlie.
    http://www.msmvps.com/xperts64/


    Maxsimon wrote:
    > Thanks John!
    >
    > It was as simple as that. USB 2.0 was in [Disabled] mode. Don´t
    > understand why, but it may have to do with my BIOS flushing a couple
    > of times last week. Now I know what to check after next flushing. :)
    >
    > /Max
    >
    > Stockholm - Sweden
    >
    >
    > "John Barnes" wrote:
    >
    >> Have you checked your BIOS. Maybe USB 2.0 support got turned off
    >> some way.
     
    Charlie Russel - MVP, Jul 25, 2005
    #8
  9. =?Utf-8?B?TWF4c2ltb24=?=

    John Barnes Guest

    Guess it depends on your ASUS board. Mine (ASUS A8N-SLI Deluxe) has ' USB
    2.0 Controller' default is enabled.


    "Andre Da Costa [Extended64]" <> wrote in message
    news:...
    > From Charlie Russel:
    > On ASUS motherboards, you may need to go into the BIOS and change the
    > speed on your USB2 ports. The default is for "Full Speed" which is 1.1
    > speed. You need to set them to "Hi Speed" which is 2.0 speed. And every
    > time you update your BIOS, it gets reset. If it says standard enhanced
    > usb, thats what it should really say.
    >
    > --
    > Andre
    > Extended64 | http://www.extended64.com
    > Blog | http://www.extended64.com/blogs/andre
    > http://spaces.msn.com/members/adacosta
    > FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >
    > "Maxsimon" <> wrote in message
    > news:...
    >> What to do when I have no USB 2.0 drivers?
    >> In Device Manager there is no line for Enhanced Host Controller.
    >> When I connect a hi-speed cardreader it complains that it will do a
    >> better
    >> job if I connect it to a USB 2.0 port. I have tried in all 6 USB ports.
    >> Thought x64 contained USB 2.0 drivers. I have the 120 trial version
    >> (waiting
    >> for my TAP). My mobo CD contains no x64 USB 2.0 drivers.
    >> Have mailed the mobo company and been told x64 contains the USB 2.0
    >> drivers.
    >>
    >> Asus P5WD2 Premium
    >> 955X Express chipset
    >> P4 3.73GHz EE EMT 64
    >> WD740GD-00FLA0
    >> WD740GD-00FLA2
    >> DDR2 PC8000 2GB
    >> GeForce 7800GTX

    >
    >
     
    John Barnes, Jul 25, 2005
    #9
  10. =?Utf-8?B?TWF4c2ltb24=?=

    Sean M Guest

    I've had to flash my P5GD1-VM twice in the past 4 months, and both times
    the USB controller settings were flipped back to Disabled. Good thing I
    always go into the BIOS setup the first time it reboots after a flash.

    -- Sean M, who is too tired to think of something witty to append to his
    signature line

    "John Barnes" <> wrote in message
    news:...
    > Guess it depends on your ASUS board. Mine (ASUS A8N-SLI Deluxe) has ' USB
    > 2.0 Controller' default is enabled.
    >
    >
    > "Andre Da Costa [Extended64]" <> wrote in message
    > news:...
    > > From Charlie Russel:
    > > On ASUS motherboards, you may need to go into the BIOS and change the
    > > speed on your USB2 ports. The default is for "Full Speed" which is 1.1
    > > speed. You need to set them to "Hi Speed" which is 2.0 speed. And every
    > > time you update your BIOS, it gets reset. If it says standard enhanced
    > > usb, thats what it should really say.
    > >
    > > --
    > > Andre
    > > Extended64 | http://www.extended64.com
    > > Blog | http://www.extended64.com/blogs/andre
    > > http://spaces.msn.com/members/adacosta
    > > FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > >
    > > "Maxsimon" <> wrote in message
    > > news:...
    > >> What to do when I have no USB 2.0 drivers?
    > >> In Device Manager there is no line for Enhanced Host Controller.
    > >> When I connect a hi-speed cardreader it complains that it will do a
    > >> better
    > >> job if I connect it to a USB 2.0 port. I have tried in all 6 USB ports.
    > >> Thought x64 contained USB 2.0 drivers. I have the 120 trial version
    > >> (waiting
    > >> for my TAP). My mobo CD contains no x64 USB 2.0 drivers.
    > >> Have mailed the mobo company and been told x64 contains the USB 2.0
    > >> drivers.
    > >>
    > >> Asus P5WD2 Premium
    > >> 955X Express chipset
    > >> P4 3.73GHz EE EMT 64
    > >> WD740GD-00FLA0
    > >> WD740GD-00FLA2
    > >> DDR2 PC8000 2GB
    > >> GeForce 7800GTX

    > >
    > >

    >
    >
     
    Sean M, Jul 25, 2005
    #10
  11. I also found out, that I had to change to [HiSpeed] mode.
    But I don´t understand why the "USB 2.0 Controller" deafult mode is
    [Disabled]?
    Now I know what the first thing is to do after flashing tomorrow. I have had
    some heat problems, therefore testing different BIOS versions.
    The heat problem is now solved. A new heatsink (Thermalright XP-90C) and an
    extra fan in my case and the idle temps are down from 50º to 32º (mobo) and
    the CPU from 60º to 41º.

    http://web.telia.com/~u86514936/AiBoosterTemp3241ExtraFan.PNG

    "Andre Da Costa [Extended64]" wrote:

    > From Charlie Russel:
    > On ASUS motherboards, you may need to go into the BIOS and change the speed
    > on your USB2 ports. The default is for "Full Speed" which is 1.1 speed. You
    > need to set them to "Hi Speed" which is 2.0 speed. And every time you update
    > your BIOS, it gets reset. If it says standard enhanced usb, thats what it
    > should really say.
    >
    > --
    > Andre
     
    =?Utf-8?B?TWF4c2ltb24=?=, Jul 25, 2005
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    7
    Views:
    816
  2. MacAddict
    Replies:
    3
    Views:
    11,944
    ColinW13
    Jul 16, 2010
  3. The Black Wibble

    NOOOOOoooo! The drivers... I forgot about the drivers!

    The Black Wibble, Nov 7, 2003, in forum: NZ Computing
    Replies:
    25
    Views:
    1,674
    Allistar
    Nov 9, 2003
  4. Replies:
    0
    Views:
    6,009
  5. Replies:
    0
    Views:
    1,240
Loading...

Share This Page