Upgrade to XP Pro loses Wireless Network Connection

Discussion in 'Wireless Networking' started by =?Utf-8?B?QnV6ek1hc3Rlcg==?=, Aug 19, 2005.

  1. I have a Sony Vaio PCG-K15 which has been running XP Pro with IIS. I use it
    for developing web sites in Cold Fusion. Two weeks ago, I tried out a
    T-Mobile Hotspot and lost my hard drive. I have replaced it with a new HD
    and am trying to get my configuration set back the way it was. I started by
    using the VAIO Restore disk to return the HD to the original configuration.
    This worked great. I had XP Home edition and could connect to my wireless
    network using WEP just fine.

    Next, I upgraded to XP Pro. When I did this, the Wifi connection shows up
    in the tray with a red X showing it is not connected. If I right click on
    the Wifi icon, the Wireless Network Connection wizard opens, but the contents
    of the box are grayed out. No network appears in the Available Wireless
    Network Box. The Advanced and Connect buttons are grayed out. The cancel
    button is active. If I restore the computer back to XP Home, the wireless
    connection works fine.

    When I look up hardware in the XP Pro mode, the Lan-Express AS IEEE 802.11g
    miniPCI adapter shows up. The properties are correct and the general tab
    says This device is working properly. When I right click on the Wifi Icon
    and select Open Network Connections, the Wireless Network Connector shows as
    unavailable.

    Any help resolving this would be appreciated. I have been unable to work
    for a week and this is driving me crazy.
     
    =?Utf-8?B?QnV6ek1hc3Rlcg==?=, Aug 19, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. C Tate

    Wireless connection loses modem problem

    C Tate, Sep 25, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,185
    Quaoar
    Sep 26, 2004
  2. Matt Schwarz

    Wireless Loses Connection (Event ID 4201)

    Matt Schwarz, Oct 21, 2004, in forum: Wireless Networking
    Replies:
    4
    Views:
    16,432
    npinnell
    Aug 1, 2008
  3. Bill Sanderson

    XP Pro Orinnoco wireless loses WEP key on restart

    Bill Sanderson, Dec 6, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    2,444
    Bill Sanderson
    Dec 13, 2004
  4. Replies:
    2
    Views:
    848
    =?Utf-8?B?d3NjaGxpY2h0bWFu?=
    Feb 26, 2005
  5. Thomas J

    disabling connection loses the network

    Thomas J, Jan 15, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    407
    Thomas J
    Jan 15, 2006
Loading...

Share This Page