upgrade IOS 12.2(25) EWA6

Discussion in 'Cisco' started by tony, Sep 11, 2006.

  1. tony

    tony Guest

    sh ver
    Cisco IOS Software, Catalyst 4000 L3 Switch Software (cat4000-I9S-M),
    Version 12.2(25)EWA6, RELEASE SOFTWARE (fc1)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2006 by Cisco Systems, Inc.
    Compiled Fri 02-Jun-06 15:20 by ssearch
    Image text-base: 0x10000000, data-base: 0x114ED458

    ROM: 12.2(20r)EW1
    Dagobah Revision 226, Swamp Revision 34

    edu-barnum-c4506 uptime is 4 days, 3 hours, 16 minutes
    System returned to ROM by reload
    System restarted at 10:29:39 UTC Thu Sep 7 2006
    System image file is "bootflash:"

    cisco WS-C4506 (MPC8245) processor (revision 10) with 262144K bytes of
    memory.
    Processor board ID FOX1021013E
    MPC8245 CPU at 266Mhz, Supervisor II+
    Last reset from Reload
    1 Virtual Ethernet interface
    146 Gigabit Ethernet interfaces
    511K bytes of non-volatile configuration memory.

    Configuration register is 0x2101

    Do I need to upgrade IOS? I also want to use ssh but this version does not
    support ssh. But I would need basic layer 3 routing
     
    tony, Sep 11, 2006
    #1
    1. Advertising

  2. Hi Tony,

    You may wish to investigate the Cisco 4000 Series Switches Software
    Advisor:

    Find software compatible with your hardware
    Find software compatible with features you need
    Compare the features in different software releases
    Research a software release

    http://www.cisco.com/en/US/products/hw/switches/ps663/products_device_support_tables_list.html

    Sincerely,

    Brad Reese
    BradReese.Com - Cisco Jobs
    http://www.bradreese.com/hot-jobs.htm
    1293 Hendersonville Road, Suite 17
    Asheville, North Carolina USA 28803
    USA & Canada: 877-549-2680
    International: 828-277-7272
    Fax: 775-254-3558
    AIM: R2MGrant
    BradReese.Com - Cisco Resumes
    http://www.bradreese.com/cisco-resumes.htm
     
    www.BradReese.Com, Sep 11, 2006
    #2
    1. Advertising

  3. tony

    James Guest

    Hi,

    There are some newer versions out there 12.2.31-SG and 12.2.31-SGA but
    your version is relatively new so if it is working well and you don't
    need any newer features why upgrade?

    The version you have installed includes Basic Layer 3 (Static Routes
    and RIP) to get the SSH functionality you need to install a BASIC L3
    3DES image or IP BASE SSH (in later code versions they have renamed
    BASIC L3 to IP BASE).

    I guess that you need a support contract in place to get the SSH
    capable image or speak to your reseller.

    If you do decide to upgrade be sure to check out the release notes as
    your ROMMON may also need upgrading.

    James


    tony wrote:
    > sh ver
    > Cisco IOS Software, Catalyst 4000 L3 Switch Software (cat4000-I9S-M),
    > Version 12.2(25)EWA6, RELEASE SOFTWARE (fc1)
    > Technical Support: http://www.cisco.com/techsupport
    > Copyright (c) 1986-2006 by Cisco Systems, Inc.
    > Compiled Fri 02-Jun-06 15:20 by ssearch
    > Image text-base: 0x10000000, data-base: 0x114ED458
    >
    > ROM: 12.2(20r)EW1
    > Dagobah Revision 226, Swamp Revision 34
    >
    > edu-barnum-c4506 uptime is 4 days, 3 hours, 16 minutes
    > System returned to ROM by reload
    > System restarted at 10:29:39 UTC Thu Sep 7 2006
    > System image file is "bootflash:"
    >
    > cisco WS-C4506 (MPC8245) processor (revision 10) with 262144K bytes of
    > memory.
    > Processor board ID FOX1021013E
    > MPC8245 CPU at 266Mhz, Supervisor II+
    > Last reset from Reload
    > 1 Virtual Ethernet interface
    > 146 Gigabit Ethernet interfaces
    > 511K bytes of non-volatile configuration memory.
    >
    > Configuration register is 0x2101
    >
    > Do I need to upgrade IOS? I also want to use ssh but this version does not
    > support ssh. But I would need basic layer 3 routing
     
    James, Sep 12, 2006
    #3
  4. tony

    Make Guest

    > There are some newer versions out there 12.2.31-SG and 12.2.31-SGA but
    > your version is relatively new so if it is working well and you don't
    > need any newer features why upgrade?

    No need to upgrade the software but change the feature set.

    >> Cisco IOS Software, Catalyst 4000 L3 Switch Software (cat4000-I9S-M),
    >> Version 12.2(25)EWA6, RELEASE SOFTWARE (fc1)

    You have Basic L3 feature set, and you need Basic L3 3DES feature set, which
    supports SSH.
    cat4000-i9k91s-mz.122-25.EWA6.bin
     
    Make, Sep 12, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Evan Mann

    IOS to IOS VPN Problem

    Evan Mann, Feb 11, 2004, in forum: Cisco
    Replies:
    0
    Views:
    1,266
    Evan Mann
    Feb 11, 2004
  2. Ed Kideys, Tech-Train
    Replies:
    3
    Views:
    4,652
    Wence Van der Meersch
    Apr 30, 2004
  3. Mr Corbett
    Replies:
    5
    Views:
    3,242
    Aaron Leonard
    Aug 19, 2005
  4. cisconewbie

    Cisco 837 upgrade IOS upgrade gone wrong

    cisconewbie, Sep 22, 2006, in forum: Hardware
    Replies:
    5
    Views:
    3,384
    kuruvi
    Oct 5, 2008
  5. Mike Rahl
    Replies:
    1
    Views:
    1,322
    Trendkill
    May 30, 2007
Loading...

Share This Page