Up Arrow

Discussion in 'Cisco' started by Fred Atkinson, Sep 14, 2006.

  1. I've a number of Cisco routers in our lab and I am
    experiencing a problem I don't know how to fix.

    When you hit the up arrow on a number of our routers, it is
    supposed to pull up the most recent command. Instead, it gives a
    partial line, a non-text non-numeric character and a carriage return,
    which executes a command that doesn't make any sense.

    Any idea what is causing this?



    Fred
     
    Fred Atkinson, Sep 14, 2006
    #1
    1. Advertising

  2. Fred Atkinson

    Peter Guest

    Hi Fred,

    > I've a number of Cisco routers in our lab and I am
    > experiencing a problem I don't know how to fix.
    >
    > When you hit the up arrow on a number of our routers, it is
    > supposed to pull up the most recent command. Instead, it gives a
    > partial line, a non-text non-numeric character and a carriage return,
    > which executes a command that doesn't make any sense.
    >
    > Any idea what is causing this?


    It sounds to me like the TERMINAL S/W you are using is generating an
    UP arrow key sequence that is not compatible with the Cisco command
    line. I would suggest that you change the Terminal emulation to
    something like VT100. If it is already set to VT100, then check that
    it has not been modified in the Terminal Emulator.

    Good luck...............pk.

    --
    Peter from Auckland.
     
    Peter, Sep 14, 2006
    #2
    1. Advertising

  3. On 14 Sep 2006 21:16:47 +1200, "Peter" <> wrote:

    >Hi Fred,


    >It sounds to me like the TERMINAL S/W you are using is generating an
    >UP arrow key sequence that is not compatible with the Cisco command
    >line. I would suggest that you change the Terminal emulation to
    >something like VT100. If it is already set to VT100, then check that
    >it has not been modified in the Terminal Emulator.
    >
    >Good luck...............pk.


    Peter,

    I think you are probably on the right track.

    I tried changing Hyperterminal to VT100. It didn't correct the
    problem. But since changing it involved typing in a correction
    ('VT100' rather than a drop down or similar), I'm not comfortable that
    the change was actually made.

    As an alternative, I'm going to try using Hypertermainl Special
    Edition and see if that works.

    Will let you know what the outcome is.

    Regards,



    Fred Atkinson
     
    Fred Atkinson, Sep 24, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Captain Infinity

    Damned red arrow won't go away!

    Captain Infinity, Jul 25, 2005, in forum: Firefox
    Replies:
    7
    Views:
    645
    spooknews
    Jul 30, 2005
  2. Josh

    Icon shortcut Arrow

    Josh, Nov 8, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    738
    trout
    Nov 8, 2003
  3. joe

    how to remove arrow from shortcut? -nt-

    joe, Feb 21, 2005, in forum: Computer Support
    Replies:
    5
    Views:
    2,761
    Walter Mautner
    Feb 22, 2005
  4. JohnQ

    Back arrow greyed out in My Computer.

    JohnQ, May 14, 2005, in forum: Computer Support
    Replies:
    23
    Views:
    1,584
    Toolman Tim
    May 15, 2005
  5. Liz Dawn

    from Broken Arrow

    Liz Dawn, Jun 12, 2004, in forum: Digital Photography
    Replies:
    11
    Views:
    664
    Darrell Larose
    Jun 13, 2004
Loading...

Share This Page