Unable to see Wireless Connection icon in My network Connections

Discussion in 'Wireless Networking' started by =?Utf-8?B?R3JpZmZpbmRvcg==?=, Nov 14, 2006.

  1. Hi,

    Im Unable to see Wireless Connection icon in My network Connections. I have
    done the following observations on my T43 Lenovo laptop which has built in
    wireless modem 802.11 b/g.

    1)The Wireless Config Services is running in automatic mode and is enabled
    2)The wireless adapter is not visible in Device Manager. It is not listed
    under other devices as well.
    3)The laptop does not display the wireless antenna switched on ie. the LED
    does not glow on the laptop keyboard for Wireless antenna.

    Any suggestions on how to view the wireless connection icon and enable
    wireless adapter would be helpful.

    Thanks,
     
    =?Utf-8?B?R3JpZmZpbmRvcg==?=, Nov 14, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?R3JpZmZpbmRvcg==?=

    David Hettel Guest

    It sounds like you may need to reinstall the wireless driver. I would
    suggest going into the control panel and then add or remove programs and
    un-install the wireless driver, reboot your computer and then re-install the
    driver.

    --
    David Hettel

    Please post any reply as a follow-up message in the news group for everyone
    to see. I'm sorry, but I don't answer questions addressed directly to me in
    E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com

    DISCLAIMER: This posting is provided "AS IS" with no warranty of any kind,
    either expressed or implied, made in relation to the accuracy, reliability
    or content of this post. The author shall not be liable for any direct,
    indirect, incidental or consequential damages arising out of the use of, or
    inability to use, information or opinions expressed in this post and confers
    no rights.


    "Griffindor" <> wrote in message
    news:...
    > Hi,
    >
    > Im Unable to see Wireless Connection icon in My network Connections. I
    > have
    > done the following observations on my T43 Lenovo laptop which has built in
    > wireless modem 802.11 b/g.
    >
    > 1)The Wireless Config Services is running in automatic mode and is enabled
    > 2)The wireless adapter is not visible in Device Manager. It is not listed
    > under other devices as well.
    > 3)The laptop does not display the wireless antenna switched on ie. the LED
    > does not glow on the laptop keyboard for Wireless antenna.
    >
    > Any suggestions on how to view the wireless connection icon and enable
    > wireless adapter would be helpful.
    >
    > Thanks,
    >
     
    David Hettel, Nov 14, 2006
    #2
    1. Advertising

  3. Hi
    I think that the Laptop has a physical switch to switch on the Wireless
    adaptor. Make sure that it is actually in On Position.
    Jack (MVP-Networking).

    "Griffindor" <> wrote in message
    news:...
    > Hi,
    >
    > Im Unable to see Wireless Connection icon in My network Connections. I
    > have
    > done the following observations on my T43 Lenovo laptop which has built in
    > wireless modem 802.11 b/g.
    >
    > 1)The Wireless Config Services is running in automatic mode and is enabled
    > 2)The wireless adapter is not visible in Device Manager. It is not listed
    > under other devices as well.
    > 3)The laptop does not display the wireless antenna switched on ie. the LED
    > does not glow on the laptop keyboard for Wireless antenna.
    >
    > Any suggestions on how to view the wireless connection icon and enable
    > wireless adapter would be helpful.
    >
    > Thanks,
    >
     
    Jack \(MVP-Networking\)., Nov 14, 2006
    #3
  4. Re: Unable to see Wireless Connection icon in My network Connectio

    "Jack (MVP-Networking)." wrote:
    > Hi
    > I think that the Laptop has a physical switch to switch on the Wireless
    > adaptor. Make sure that it is actually in On Position.
    > Jack (MVP-Networking).


    On T43, probably it needs to be enabled in BIOS.
    The switch alone can't make it invisible in dev. manager.

    Regards,
    --PA

    > "Griffindor" <> wrote in message
    > news:...
    > > Hi,
    > >
    > > Im Unable to see Wireless Connection icon in My network Connections. I
    > > have
    > > done the following observations on my T43 Lenovo laptop which has built in
    > > wireless modem 802.11 b/g.
    > >
    > > 1)The Wireless Config Services is running in automatic mode and is enabled
    > > 2)The wireless adapter is not visible in Device Manager. It is not listed
    > > under other devices as well.
    > > 3)The laptop does not display the wireless antenna switched on ie. the LED
    > > does not glow on the laptop keyboard for Wireless antenna.
    > >
    > > Any suggestions on how to view the wireless connection icon and enable
    > > wireless adapter would be helpful.
    > >
    > > Thanks,
     
    =?Utf-8?B?UGF2ZWwgQS4=?=, Nov 15, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Sm9obiBN?=

    Unable to see machines on the ethernet; Unable to find printers

    =?Utf-8?B?Sm9obiBN?=, Jun 6, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    918
    Jack \(MVP\)
    Jun 7, 2005
  2. =?Utf-8?B?SmFzZXlCb3k=?=

    Unable to renew IP address/unable to connect to wireless network

    =?Utf-8?B?SmFzZXlCb3k=?=, Dec 21, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    11,835
    Jack \(MVP-Networking\).
    Dec 22, 2005
  3. Paul Tutle Sr. - OCC
    Replies:
    1
    Views:
    1,414
    Hamman
    Oct 1, 2004
  4. Replies:
    1
    Views:
    498
    John Holmes
    Sep 28, 2005
  5. sheila clarke

    Network connections folder what is Incoming icon

    sheila clarke, Jan 14, 2006, in forum: Computer Support
    Replies:
    0
    Views:
    527
    sheila clarke
    Jan 14, 2006
Loading...

Share This Page