Unable to run MS-DOS in Windows and DOS properties tabs missing

Discussion in 'Computer Support' started by Don, Feb 9, 2004.

  1. Don

    Don Guest

    Suddenly I can not run MS-DOS from the desktop. When I click on it
    (or from the Start/Programs menu) I get a message "There are not
    enough system resources available to run this program. Quit one or
    more programs and then try again". Quitting running programs does not
    resolve anything.

    File "Properties" for the "MS-DOS Shortcut" or "Command.com" (or any
    other DOS file) only shows the "General" tab. The Program, Font,
    Memory, etc. tabs are missing. System file checker indicates no
    bad/missing files. Properties show correctly if the files are checked
    from another computer connected via a LAN.

    Any help would be appreciated.

    OS is Win98SE.
     
    Don, Feb 9, 2004
    #1
    1. Advertising

  2. Don

    °Mike° Guest

    First of all clean out your system:
    http://uk.geocities.com/personel44/maintenance.html

    *********************************************

    Now check for any malware. Download, update and use
    *all* of the following:

    Spybot Search & Destroy
    http://spybot.eon.net.au/
    http://www.safer-networking.org/
    SpyBot S&D guide
    http://www.chem.wisc.edu/~network/spybot/

    Ad-Aware
    http://www.lavasoftusa.com/

    Spyware Blaster
    http://www.wilderssecurity.net/spywareblaster.html
    http://www.javacoolsoftware.com/spywareblaster.html
    http://www.net-integration.net/tools/spywareblaster.html

    CWShredder
    http://www.merijn.org/cwschronicles.html
    http://www.merijn.org/files/cwshredder.zip

    *********************************************

    Next, check for viruses:

    Online Antivirus scanners:
    ================
    http://housecall.trendmicro.com/housecall/start_corp.asp
    http://www.kaspersky.com/remoteviruschk.html
    http://www3.ca.com/virusinfo/virusscan.aspx
    http://security.symantec.com/sscv6/default.asp
    http://www.pandasoftware.com/activescan/activescan.asp
    http://us.mcafee.com/root/mfs/default.asp
    http://commandondemand.com/eval/index.cfm
    http://www.ravantivirus.com/scan/ [See ****]
    http://www.bitdefender.com/scan/licence.php
    http://www.drweb-online.com/en/online_check.asp
    http://www.pcpitstop.com/antivirus/default.asp
    http://scan.sygatetech.com/prestealthscan.html

    **** Caveat:
    http://archives.neohapsis.com/archives/bugtraq/2003-07/0240.html

    *********************************************

    Now, check your startup programs:
    StartupList
    http://www.lurkhere.com/~nicefiles/

    Startup Monitor
    http://www.mlin.net/StartupMonitor.shtml

    Startup Control Panel
    http://www.mlin.net/StartupCPL.shtml

    WinPatrol
    http://www.winpatrol.com/


    Check what's necessary and what isn't
    http://www.sysinfo.org/startuplist.php
    http://www.answersthatwork.com/Tasklist_pages/tasklist.htm
    http://www.windowsstartup.com/wso/index.php
    http://www.3feetunder.com/krick/startup/list.html
    http://www.greatis.com/regrun3appdatabase.htm

    *********************************************

    Finally, read up on system resources:
    http://onlinehelp.bc.ca/tips.htm#resources
    http://aumha.org/win4/a/resource.htm



    On Mon, 09 Feb 2004 19:09:13 GMT, in
    <tVQVb.16706$964.4688@edtnps84>
    Don scrawled:

    >Suddenly I can not run MS-DOS from the desktop. When I click on it
    >(or from the Start/Programs menu) I get a message "There are not
    >enough system resources available to run this program. Quit one or
    >more programs and then try again". Quitting running programs does not
    >resolve anything.
    >
    >File "Properties" for the "MS-DOS Shortcut" or "Command.com" (or any
    >other DOS file) only shows the "General" tab. The Program, Font,
    >Memory, etc. tabs are missing. System file checker indicates no
    >bad/missing files. Properties show correctly if the files are checked
    >from another computer connected via a LAN.
    >
    >Any help would be appreciated.
    >
    >OS is Win98SE.


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Feb 9, 2004
    #2
    1. Advertising

  3. Don

    Don Guest

    Tried everything you suggested without success. Resource Meter shows
    System Resources 69% free, User 69% free and GDI 78% free. Any other
    suggestions?


    °Mike° wrote:
    | First of all clean out your system:
    | http://uk.geocities.com/personel44/maintenance.html
    |
    | *********************************************
    |
    | Now check for any malware. Download, update and use
    | *all* of the following:
    |
    | Spybot Search & Destroy
    | http://spybot.eon.net.au/
    | http://www.safer-networking.org/
    | SpyBot S&D guide
    | http://www.chem.wisc.edu/~network/spybot/
    |
    | Ad-Aware
    | http://www.lavasoftusa.com/
    |
    | Spyware Blaster
    | http://www.wilderssecurity.net/spywareblaster.html
    | http://www.javacoolsoftware.com/spywareblaster.html
    | http://www.net-integration.net/tools/spywareblaster.html
    |
    | CWShredder
    | http://www.merijn.org/cwschronicles.html
    | http://www.merijn.org/files/cwshredder.zip
    |
    | *********************************************
    |
    | Next, check for viruses:
    |
    | Online Antivirus scanners:
    | ================
    | http://housecall.trendmicro.com/housecall/start_corp.asp
    | http://www.kaspersky.com/remoteviruschk.html
    | http://www3.ca.com/virusinfo/virusscan.aspx
    | http://security.symantec.com/sscv6/default.asp
    | http://www.pandasoftware.com/activescan/activescan.asp
    | http://us.mcafee.com/root/mfs/default.asp
    | http://commandondemand.com/eval/index.cfm
    | http://www.ravantivirus.com/scan/ [See ****]
    | http://www.bitdefender.com/scan/licence.php
    | http://www.drweb-online.com/en/online_check.asp
    | http://www.pcpitstop.com/antivirus/default.asp
    | http://scan.sygatetech.com/prestealthscan.html
    |
    | **** Caveat:
    | http://archives.neohapsis.com/archives/bugtraq/2003-07/0240.html
    |
    | *********************************************
    |
    | Now, check your startup programs:
    | StartupList
    | http://www.lurkhere.com/~nicefiles/
    |
    | Startup Monitor
    | http://www.mlin.net/StartupMonitor.shtml
    |
    | Startup Control Panel
    | http://www.mlin.net/StartupCPL.shtml
    |
    | WinPatrol
    | http://www.winpatrol.com/
    |
    |
    | Check what's necessary and what isn't
    | http://www.sysinfo.org/startuplist.php
    | http://www.answersthatwork.com/Tasklist_pages/tasklist.htm
    | http://www.windowsstartup.com/wso/index.php
    | http://www.3feetunder.com/krick/startup/list.html
    | http://www.greatis.com/regrun3appdatabase.htm
    |
    | *********************************************
    |
    | Finally, read up on system resources:
    | http://onlinehelp.bc.ca/tips.htm#resources
    | http://aumha.org/win4/a/resource.htm
    |
    |
    |
    | On Mon, 09 Feb 2004 19:09:13 GMT, in
    | <tVQVb.16706$964.4688@edtnps84>
    | Don scrawled:
    |
    || Suddenly I can not run MS-DOS from the desktop. When I click on it
    || (or from the Start/Programs menu) I get a message "There are not
    || enough system resources available to run this program. Quit one or
    || more programs and then try again". Quitting running programs does
    not
    || resolve anything.
    ||
    || File "Properties" for the "MS-DOS Shortcut" or "Command.com" (or
    any
    || other DOS file) only shows the "General" tab. The Program, Font,
    || Memory, etc. tabs are missing. System file checker indicates no
    || bad/missing files. Properties show correctly if the files are
    || checked from another computer connected via a LAN.
    ||
    || Any help would be appreciated.
    ||
    || OS is Win98SE.
     
    Don, Feb 10, 2004
    #3
  4. Don

    °Mike° Guest

    Try booting to DOS -- hold the CTRL key at startup and
    choose 'Command Prompt Only'. From the DOS prompt,
    type:

    scanreg /restore

    Pick a date prior to the problem.


    On Tue, 10 Feb 2004 21:20:41 GMT, in
    <JWbWb.16034$7Q1.7587@clgrps12>
    Don scrawled:

    >Tried everything you suggested without success. Resource Meter shows
    >System Resources 69% free, User 69% free and GDI 78% free. Any other
    >suggestions?


    <snip>

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Feb 10, 2004
    #4
  5. Don

    Don Guest

    Did a Restore but unfortunately the problem appears to have existed
    prior to the earliest restore date. Would you prefer I post this to
    one of the MS Windows 98 discussion groups?

    °Mike° wrote:
    | Try booting to DOS -- hold the CTRL key at startup and
    | choose 'Command Prompt Only'. From the DOS prompt,
    | type:
    |
    | scanreg /restore
    |
    | Pick a date prior to the problem.
    |
    |
    | On Tue, 10 Feb 2004 21:20:41 GMT, in
    | <JWbWb.16034$7Q1.7587@clgrps12>
    | Don scrawled:
    |
    || Tried everything you suggested without success. Resource Meter
    shows
    || System Resources 69% free, User 69% free and GDI 78% free. Any
    other
    || suggestions?
    |
    | <snip>
     
    Don, Feb 11, 2004
    #5
  6. Don

    °Mike° Guest

    The fact that the properties tab only shows the
    Geberal tab, suggests that there is a major problem,
    which probably stems from the registry. If you don't
    have any registry backups, you are probably looking
    at a clean reinstall.


    On Wed, 11 Feb 2004 16:32:14 GMT, in
    <iOsWb.56966$7Q1.45146@clgrps12>
    Don scrawled:

    >Did a Restore but unfortunately the problem appears to have existed
    >prior to the earliest restore date. Would you prefer I post this to
    >one of the MS Windows 98 discussion groups?
    >
    >°Mike° wrote:
    >| Try booting to DOS -- hold the CTRL key at startup and
    >| choose 'Command Prompt Only'. From the DOS prompt,
    >| type:
    >|
    >| scanreg /restore
    >|
    >| Pick a date prior to the problem.
    >|
    >|
    >| On Tue, 10 Feb 2004 21:20:41 GMT, in
    >| <JWbWb.16034$7Q1.7587@clgrps12>
    >| Don scrawled:
    >|
    >|| Tried everything you suggested without success. Resource Meter
    >shows
    >|| System Resources 69% free, User 69% free and GDI 78% free. Any
    >other
    >|| suggestions?
    >|
    >| <snip>


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Feb 11, 2004
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jack Barrett

    Tabs Missing / Monitor Display Problems =(

    Jack Barrett, Dec 4, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    371
    Jack Barrett
    Dec 4, 2005
  2. Replies:
    23
    Views:
    837
    Don Varnau
    Aug 20, 2006
  3. Frits
    Replies:
    3
    Views:
    392
    Frits
    May 14, 2007
  4. Frits
    Replies:
    8
    Views:
    526
  5. Robert11
    Replies:
    7
    Views:
    676
Loading...

Share This Page