Unable To Retain Wireless Configurations

Discussion in 'Wireless Networking' started by =?Utf-8?B?RGVhY29u?=, Feb 11, 2007.

  1. In order to get my wireless connection to work, I have had to select the 'Use
    Windows To Configure My Wireless Network Settings' within the Wireless
    Networks tab and start the Wireless Zero Configuration within Settings
    (Local). When I turn the computer off, these settings are lost and I have to
    repeat this exercise everytime I turn the computer on. How do I permanently
    retain these settings?
    =?Utf-8?B?RGVhY29u?=, Feb 11, 2007
    #1
    1. Advertising

  2. "Deacon" wrote:

    > In order to get my wireless connection to work, I have had to select the 'Use
    > Windows To Configure My Wireless Network Settings' within the Wireless
    > Networks tab and start the Wireless Zero Configuration within Settings
    > (Local). When I turn the computer off, these settings are lost and I have to
    > repeat this exercise everytime I turn the computer on. How do I permanently
    > retain these settings?


    I recently had this issue with a client, how installed the Wireless
    manufacturer Utility to manage the connection, while the Windows Zero
    configuration (WZC) was ON.
    Both the manufacturer and WZC were conflicting and making the Wireless lose
    on start or after a while.
    Try to Disable the WZC if you have the wireless Adapter/USB or whatever kind
    of wireless manufacturer utility installed and Also be sure the Wireless
    Utility for the manufacturer is Auto running in the servcies.
    If you have just the windows Wireless utility to manage the wireless
    connection then proceed:

    Try this:
    Open a Run Command and type in:
    services.msc click [OK].
    On the services control Panel scroll down to Windows Zero Wireless
    configuration and Be sure the service to start Automatically instead of
    manually.
    Click Ok then close the services control panel window and Reboot and see if
    the service will hold it's settings to Auto.
    If not then try this Key in the Registry:
    Open Run and type in:
    regedit.exe click OK and on the Registry Editor Locate this key and change
    the value in the Right Pane/window to (2):
    [-]HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WZCSVC =

    [ON]Start REG_DWORD 0x00000002 (2)


    [-]HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc =

    ON]Start REG_DWORD 0x00000004 (4)

    Be warrend back or write down the settings before and after the editing, if
    any thing gone wrong you can restore back.
    HTH.
    Regards,
    nass
    ------------
    www.nasstec.co.uk
    =?Utf-8?B?bmFzcw==?=, Feb 11, 2007
    #2
    1. Advertising

  3. How do I ascertain whether the Wireless Manfacturer utility is being utilised?

    "nass" wrote:

    >
    >
    > "Deacon" wrote:
    >
    > > In order to get my wireless connection to work, I have had to select the 'Use
    > > Windows To Configure My Wireless Network Settings' within the Wireless
    > > Networks tab and start the Wireless Zero Configuration within Settings
    > > (Local). When I turn the computer off, these settings are lost and I have to
    > > repeat this exercise everytime I turn the computer on. How do I permanently
    > > retain these settings?

    >
    > I recently had this issue with a client, how installed the Wireless
    > manufacturer Utility to manage the connection, while the Windows Zero
    > configuration (WZC) was ON.
    > Both the manufacturer and WZC were conflicting and making the Wireless lose
    > on start or after a while.
    > Try to Disable the WZC if you have the wireless Adapter/USB or whatever kind
    > of wireless manufacturer utility installed and Also be sure the Wireless
    > Utility for the manufacturer is Auto running in the servcies.
    > If you have just the windows Wireless utility to manage the wireless
    > connection then proceed:
    >
    > Try this:
    > Open a Run Command and type in:
    > services.msc click [OK].
    > On the services control Panel scroll down to Windows Zero Wireless
    > configuration and Be sure the service to start Automatically instead of
    > manually.
    > Click Ok then close the services control panel window and Reboot and see if
    > the service will hold it's settings to Auto.
    > If not then try this Key in the Registry:
    > Open Run and type in:
    > regedit.exe click OK and on the Registry Editor Locate this key and change
    > the value in the Right Pane/window to (2):
    > [-]HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WZCSVC =
    >
    > [ON]Start REG_DWORD 0x00000002 (2)
    >
    >
    > [-]HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc =
    >
    > ON]Start REG_DWORD 0x00000004 (4)
    >
    > Be warrend back or write down the settings before and after the editing, if
    > any thing gone wrong you can restore back.
    > HTH.
    > Regards,
    > nass
    > ------------
    > www.nasstec.co.uk
    =?Utf-8?B?RGVhY29u?=, Feb 12, 2007
    #3
  4. You can look in the programs, usually if something like Netgear or belkin
    will show you a monitor (which why they call Wireless Monitoring utility) and
    see if it there, as I don't know your wireless Brand/Manufacturer name I
    can't see it is integrated into your system and Windows is the Utility
    monitoring it.
    Did you install the software for it when you installed it?.
    HTH.
    Regards,
    nass


    "Deacon" wrote:

    > How do I ascertain whether the Wireless Manfacturer utility is being utilised?
    >
    > "nass" wrote:
    >
    > >
    > >
    > > "Deacon" wrote:
    > >
    > > > In order to get my wireless connection to work, I have had to select the 'Use
    > > > Windows To Configure My Wireless Network Settings' within the Wireless
    > > > Networks tab and start the Wireless Zero Configuration within Settings
    > > > (Local). When I turn the computer off, these settings are lost and I have to
    > > > repeat this exercise everytime I turn the computer on. How do I permanently
    > > > retain these settings?

    > >
    > > I recently had this issue with a client, how installed the Wireless
    > > manufacturer Utility to manage the connection, while the Windows Zero
    > > configuration (WZC) was ON.
    > > Both the manufacturer and WZC were conflicting and making the Wireless lose
    > > on start or after a while.
    > > Try to Disable the WZC if you have the wireless Adapter/USB or whatever kind
    > > of wireless manufacturer utility installed and Also be sure the Wireless
    > > Utility for the manufacturer is Auto running in the servcies.
    > > If you have just the windows Wireless utility to manage the wireless
    > > connection then proceed:
    > >
    > > Try this:
    > > Open a Run Command and type in:
    > > services.msc click [OK].
    > > On the services control Panel scroll down to Windows Zero Wireless
    > > configuration and Be sure the service to start Automatically instead of
    > > manually.
    > > Click Ok then close the services control panel window and Reboot and see if
    > > the service will hold it's settings to Auto.
    > > If not then try this Key in the Registry:
    > > Open Run and type in:
    > > regedit.exe click OK and on the Registry Editor Locate this key and change
    > > the value in the Right Pane/window to (2):
    > > [-]HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WZCSVC =
    > >
    > > [ON]Start REG_DWORD 0x00000002 (2)
    > >
    > >
    > > [-]HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc =
    > >
    > > ON]Start REG_DWORD 0x00000004 (4)
    > >
    > > Be warrend back or write down the settings before and after the editing, if
    > > any thing gone wrong you can restore back.
    > > HTH.
    > > Regards,
    > > nass
    > > ------------
    > > www.nasstec.co.uk
    =?Utf-8?B?bmFzcw==?=, Feb 12, 2007
    #4
  5. Thanks.

    It's a Netscape router provided by AOL therefore the original set-up was via
    the disk supplied by AOL.

    The set-up failed at stage 5 of 5 and I have since been trying to rectify
    the problem myself.

    When I have been through to the AOL helpdesk they have taken me through the
    Windows configurations but, as you have said, there is obviously a conflict
    somewhere.

    Appreciate your help.


    "nass" wrote:

    > You can look in the programs, usually if something like Netgear or belkin
    > will show you a monitor (which why they call Wireless Monitoring utility) and
    > see if it there, as I don't know your wireless Brand/Manufacturer name I
    > can't see it is integrated into your system and Windows is the Utility
    > monitoring it.
    > Did you install the software for it when you installed it?.
    > HTH.
    > Regards,
    > nass
    >
    >
    > "Deacon" wrote:
    >
    > > How do I ascertain whether the Wireless Manfacturer utility is being utilised?
    > >
    > > "nass" wrote:
    > >
    > > >
    > > >
    > > > "Deacon" wrote:
    > > >
    > > > > In order to get my wireless connection to work, I have had to select the 'Use
    > > > > Windows To Configure My Wireless Network Settings' within the Wireless
    > > > > Networks tab and start the Wireless Zero Configuration within Settings
    > > > > (Local). When I turn the computer off, these settings are lost and I have to
    > > > > repeat this exercise everytime I turn the computer on. How do I permanently
    > > > > retain these settings?
    > > >
    > > > I recently had this issue with a client, how installed the Wireless
    > > > manufacturer Utility to manage the connection, while the Windows Zero
    > > > configuration (WZC) was ON.
    > > > Both the manufacturer and WZC were conflicting and making the Wireless lose
    > > > on start or after a while.
    > > > Try to Disable the WZC if you have the wireless Adapter/USB or whatever kind
    > > > of wireless manufacturer utility installed and Also be sure the Wireless
    > > > Utility for the manufacturer is Auto running in the servcies.
    > > > If you have just the windows Wireless utility to manage the wireless
    > > > connection then proceed:
    > > >
    > > > Try this:
    > > > Open a Run Command and type in:
    > > > services.msc click [OK].
    > > > On the services control Panel scroll down to Windows Zero Wireless
    > > > configuration and Be sure the service to start Automatically instead of
    > > > manually.
    > > > Click Ok then close the services control panel window and Reboot and see if
    > > > the service will hold it's settings to Auto.
    > > > If not then try this Key in the Registry:
    > > > Open Run and type in:
    > > > regedit.exe click OK and on the Registry Editor Locate this key and change
    > > > the value in the Right Pane/window to (2):
    > > > [-]HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WZCSVC =
    > > >
    > > > [ON]Start REG_DWORD 0x00000002 (2)
    > > >
    > > >
    > > > [-]HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc =
    > > >
    > > > ON]Start REG_DWORD 0x00000004 (4)
    > > >
    > > > Be warrend back or write down the settings before and after the editing, if
    > > > any thing gone wrong you can restore back.
    > > > HTH.
    > > > Regards,
    > > > nass
    > > > ------------
    > > > www.nasstec.co.uk
    =?Utf-8?B?RGVhY29u?=, Feb 13, 2007
    #5
  6. Sorry - that's NetGear not NetScape and it's a DG834G

    "Deacon" wrote:

    > Thanks.
    >
    > It's a Netscape router provided by AOL therefore the original set-up was via
    > the disk supplied by AOL.
    >
    > The set-up failed at stage 5 of 5 and I have since been trying to rectify
    > the problem myself.
    >
    > When I have been through to the AOL helpdesk they have taken me through the
    > Windows configurations but, as you have said, there is obviously a conflict
    > somewhere.
    >
    > Appreciate your help.
    >
    >
    > "nass" wrote:
    >
    > > You can look in the programs, usually if something like Netgear or belkin
    > > will show you a monitor (which why they call Wireless Monitoring utility) and
    > > see if it there, as I don't know your wireless Brand/Manufacturer name I
    > > can't see it is integrated into your system and Windows is the Utility
    > > monitoring it.
    > > Did you install the software for it when you installed it?.
    > > HTH.
    > > Regards,
    > > nass
    > >
    > >
    > > "Deacon" wrote:
    > >
    > > > How do I ascertain whether the Wireless Manfacturer utility is being utilised?
    > > >
    > > > "nass" wrote:
    > > >
    > > > >
    > > > >
    > > > > "Deacon" wrote:
    > > > >
    > > > > > In order to get my wireless connection to work, I have had to select the 'Use
    > > > > > Windows To Configure My Wireless Network Settings' within the Wireless
    > > > > > Networks tab and start the Wireless Zero Configuration within Settings
    > > > > > (Local). When I turn the computer off, these settings are lost and I have to
    > > > > > repeat this exercise everytime I turn the computer on. How do I permanently
    > > > > > retain these settings?
    > > > >
    > > > > I recently had this issue with a client, how installed the Wireless
    > > > > manufacturer Utility to manage the connection, while the Windows Zero
    > > > > configuration (WZC) was ON.
    > > > > Both the manufacturer and WZC were conflicting and making the Wireless lose
    > > > > on start or after a while.
    > > > > Try to Disable the WZC if you have the wireless Adapter/USB or whatever kind
    > > > > of wireless manufacturer utility installed and Also be sure the Wireless
    > > > > Utility for the manufacturer is Auto running in the servcies.
    > > > > If you have just the windows Wireless utility to manage the wireless
    > > > > connection then proceed:
    > > > >
    > > > > Try this:
    > > > > Open a Run Command and type in:
    > > > > services.msc click [OK].
    > > > > On the services control Panel scroll down to Windows Zero Wireless
    > > > > configuration and Be sure the service to start Automatically instead of
    > > > > manually.
    > > > > Click Ok then close the services control panel window and Reboot and see if
    > > > > the service will hold it's settings to Auto.
    > > > > If not then try this Key in the Registry:
    > > > > Open Run and type in:
    > > > > regedit.exe click OK and on the Registry Editor Locate this key and change
    > > > > the value in the Right Pane/window to (2):
    > > > > [-]HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WZCSVC =
    > > > >
    > > > > [ON]Start REG_DWORD 0x00000002 (2)
    > > > >
    > > > >
    > > > > [-]HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc =
    > > > >
    > > > > ON]Start REG_DWORD 0x00000004 (4)
    > > > >
    > > > > Be warrend back or write down the settings before and after the editing, if
    > > > > any thing gone wrong you can restore back.
    > > > > HTH.
    > > > > Regards,
    > > > > nass
    > > > > ------------
    > > > > www.nasstec.co.uk
    =?Utf-8?B?RGVhY29u?=, Feb 13, 2007
    #6
  7. =?Utf-8?B?RGVhY29u?=

    Guest

    On Feb 11, 5:04 pm, Deacon <> wrote:
    > In order to get mywirelessconnection to work, I have had to select the 'Use
    > Windows To Configure MyWirelessNetwork Settings' within theWireless
    > Networks tab and start theWirelessZero Configuration within Settings
    > (Local). When I turn the computer off, these settings are lost and I have to
    > repeat this exercise everytime I turn the computer on. How do I permanently
    > retain these settings?


    >> Just perform these stpes:

    Step1: Create a batch file from the following steps:

    1. Click on Start
    2. Click on Run
    3. Type notepad and click on OK
    4. Notepad file opens
    5. Type the following text in the notepad

    net start wzcsvc

    6. Click on file menu, select the save option'
    7. Under the filename type wbt.bat and click on save button
    8. Save the file to desktop and copy the file
    9. Open My Computer
    10. Open C drive
    11. Open Documents and settings
    12. Open All Users
    13. Open start menu
    14. Open Programs
    15. Open Startup
    16. Copy the file in this startup folder
    17. Restart the notebook.
    ---------------------

    Step2: To work around this problem, use one of the following methods:

    · Restart your computer.
    · Put your computer in hibernation, and then resume your computer from
    hibernation.
    ·
    Restarting the Wireless Zero Configuration service:
    a. Right-click My Computer, and then click Manage.
    b. Double-click Services and Applications, and then click Services.
    c. In the right pane, click Wireless Zero Configuration.
    d. On the Action menu, click Stop, and then click Start.
    ---------------------

    Step3: For more information, please refer the below web links:

    http://support.microsoft.com/default.aspx?scid=kb;en-us;885293

    http://support.microsoft.com/default.aspx?scid=kb;en-us;810020&Product=winxp
    , Feb 13, 2007
    #7
  8. Problem sorted and everything working - thanks for your help

    "nass" wrote:

    > You can look in the programs, usually if something like Netgear or belkin
    > will show you a monitor (which why they call Wireless Monitoring utility) and
    > see if it there, as I don't know your wireless Brand/Manufacturer name I
    > can't see it is integrated into your system and Windows is the Utility
    > monitoring it.
    > Did you install the software for it when you installed it?.
    > HTH.
    > Regards,
    > nass
    >
    >
    > "Deacon" wrote:
    >
    > > How do I ascertain whether the Wireless Manfacturer utility is being utilised?
    > >
    > > "nass" wrote:
    > >
    > > >
    > > >
    > > > "Deacon" wrote:
    > > >
    > > > > In order to get my wireless connection to work, I have had to select the 'Use
    > > > > Windows To Configure My Wireless Network Settings' within the Wireless
    > > > > Networks tab and start the Wireless Zero Configuration within Settings
    > > > > (Local). When I turn the computer off, these settings are lost and I have to
    > > > > repeat this exercise everytime I turn the computer on. How do I permanently
    > > > > retain these settings?
    > > >
    > > > I recently had this issue with a client, how installed the Wireless
    > > > manufacturer Utility to manage the connection, while the Windows Zero
    > > > configuration (WZC) was ON.
    > > > Both the manufacturer and WZC were conflicting and making the Wireless lose
    > > > on start or after a while.
    > > > Try to Disable the WZC if you have the wireless Adapter/USB or whatever kind
    > > > of wireless manufacturer utility installed and Also be sure the Wireless
    > > > Utility for the manufacturer is Auto running in the servcies.
    > > > If you have just the windows Wireless utility to manage the wireless
    > > > connection then proceed:
    > > >
    > > > Try this:
    > > > Open a Run Command and type in:
    > > > services.msc click [OK].
    > > > On the services control Panel scroll down to Windows Zero Wireless
    > > > configuration and Be sure the service to start Automatically instead of
    > > > manually.
    > > > Click Ok then close the services control panel window and Reboot and see if
    > > > the service will hold it's settings to Auto.
    > > > If not then try this Key in the Registry:
    > > > Open Run and type in:
    > > > regedit.exe click OK and on the Registry Editor Locate this key and change
    > > > the value in the Right Pane/window to (2):
    > > > [-]HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WZCSVC =
    > > >
    > > > [ON]Start REG_DWORD 0x00000002 (2)
    > > >
    > > >
    > > > [-]HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc =
    > > >
    > > > ON]Start REG_DWORD 0x00000004 (4)
    > > >
    > > > Be warrend back or write down the settings before and after the editing, if
    > > > any thing gone wrong you can restore back.
    > > > HTH.
    > > > Regards,
    > > > nass
    > > > ------------
    > > > www.nasstec.co.uk
    =?Utf-8?B?RGVhY29u?=, Feb 13, 2007
    #8
  9. You are welcome and glad it sorted out,thanks for letting us know.
    Good luck.
    Regards,
    nass

    "Deacon" wrote:

    > Problem sorted and everything working - thanks for your help
    >
    > "nass" wrote:
    >
    > > You can look in the programs, usually if something like Netgear or belkin
    > > will show you a monitor (which why they call Wireless Monitoring utility) and
    > > see if it there, as I don't know your wireless Brand/Manufacturer name I
    > > can't see it is integrated into your system and Windows is the Utility
    > > monitoring it.
    > > Did you install the software for it when you installed it?.
    > > HTH.
    > > Regards,
    > > nass
    > >
    > >
    > > "Deacon" wrote:
    > >
    > > > How do I ascertain whether the Wireless Manfacturer utility is being utilised?
    > > >
    > > > "nass" wrote:
    > > >
    > > > >
    > > > >
    > > > > "Deacon" wrote:
    > > > >
    > > > > > In order to get my wireless connection to work, I have had to select the 'Use
    > > > > > Windows To Configure My Wireless Network Settings' within the Wireless
    > > > > > Networks tab and start the Wireless Zero Configuration within Settings
    > > > > > (Local). When I turn the computer off, these settings are lost and I have to
    > > > > > repeat this exercise everytime I turn the computer on. How do I permanently
    > > > > > retain these settings?
    > > > >
    > > > > I recently had this issue with a client, how installed the Wireless
    > > > > manufacturer Utility to manage the connection, while the Windows Zero
    > > > > configuration (WZC) was ON.
    > > > > Both the manufacturer and WZC were conflicting and making the Wireless lose
    > > > > on start or after a while.
    > > > > Try to Disable the WZC if you have the wireless Adapter/USB or whatever kind
    > > > > of wireless manufacturer utility installed and Also be sure the Wireless
    > > > > Utility for the manufacturer is Auto running in the servcies.
    > > > > If you have just the windows Wireless utility to manage the wireless
    > > > > connection then proceed:
    > > > >
    > > > > Try this:
    > > > > Open a Run Command and type in:
    > > > > services.msc click [OK].
    > > > > On the services control Panel scroll down to Windows Zero Wireless
    > > > > configuration and Be sure the service to start Automatically instead of
    > > > > manually.
    > > > > Click Ok then close the services control panel window and Reboot and see if
    > > > > the service will hold it's settings to Auto.
    > > > > If not then try this Key in the Registry:
    > > > > Open Run and type in:
    > > > > regedit.exe click OK and on the Registry Editor Locate this key and change
    > > > > the value in the Right Pane/window to (2):
    > > > > [-]HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WZCSVC =
    > > > >
    > > > > [ON]Start REG_DWORD 0x00000002 (2)
    > > > >
    > > > >
    > > > > [-]HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\wscsvc =
    > > > >
    > > > > ON]Start REG_DWORD 0x00000004 (4)
    > > > >
    > > > > Be warrend back or write down the settings before and after the editing, if
    > > > > any thing gone wrong you can restore back.
    > > > > HTH.
    > > > > Regards,
    > > > > nass
    > > > > ------------
    > > > > www.nasstec.co.uk
    =?Utf-8?B?bmFzcw==?=, Feb 13, 2007
    #9
  10. wzc wiil not start automatically (although set toautomatic) after reboot

    wzc failing to start after reboot

    EggHeadCafe.com - .NET Developer Portal of Choice
    http://www.eggheadcafe.com
    j .mc connell, Mar 3, 2007
    #10
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?QWxhbg==?=

    Network configurations

    =?Utf-8?B?QWxhbg==?=, Oct 25, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    414
    =?Utf-8?B?QWxhbg==?=
    Oct 25, 2005
  2. Thundersmash

    Multiple configurations w/ Firefox 0.9.2?

    Thundersmash, Aug 2, 2004, in forum: Firefox
    Replies:
    3
    Views:
    379
    Phillip Bryant
    Aug 3, 2004
  3. Deploy wireless configurations

    , Feb 22, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    409
    James Gockel
    Feb 22, 2006
  4. SD_JH843

    Wireless network won't retain (remember) password..

    SD_JH843, May 27, 2007, in forum: Wireless Networking
    Replies:
    5
    Views:
    954
    Alan Alias
    May 28, 2007
  5. Replies:
    0
    Views:
    593
Loading...

Share This Page