unable to post photo's to a newsgroup.

Discussion in 'Computer Support' started by Dave Croft, May 19, 2005.

  1. Dave Croft

    Dave Croft Guest

    I have been posting JPG pictures to "free.uk.binaries.canals" with no problems for months.
    Now if I send a text message it sends OK but if I attach a JPG it says it is sending
    but the band doesn't start to move across.
    After 30 seconds it stops & puts the picture into the sent message file.
    Other people are doing it no problem.
    I tried on "alt.binaries.cleanview.test" & the picture sent with no problems as do all E mails
    I send with attachments.
    The only thing I had changed recently was to try proxy server but when this started I
    went back to the old settings with no improvement.
    I am using Win XP Professional with a 2.00 gigahertz AMD Athlon XP.
    I have 500Mb memory & a cable broadband that works fine.
    I am using "news.ntlworld.com" & "news.virgin.net". Both behave the same.
    Does anyone have any ideas to try please?

    --
    Dave Croft
    Warrington
    England
     
    Dave Croft, May 19, 2005
    #1
    1. Advertising

  2. Dave Croft

    Mike Easter Guest

    Dave Croft wrote:
    > I have been posting JPG pictures to "free.uk.binaries.canals" with no
    > problems for months. Now if I send a text message it sends OK but if
    > I attach a JPG it says it is sending


    > Does anyone have any ideas to try please?


    I'm reading a post that sez

    <snip>
    So they made dedicated servers for binary users, and textual only users.
    If you're after the binary newsgroups, you should try these servers (in
    this order)
    news.cable.ntlworld.com
    newscache.cable.ntlworld.com

    For text only news :
    news.cache.ntlworld.com
    news.ntlworld.com
    </snip>

    Another place sed the text only server maxed at 50k msg.

    If ntl thinks your binaries group is a text only one, it might handle
    the binary attachment badly, especially if it is larger than 50k.

    I don't know what that would do with virgin. You might take a look at
    the ntl newsserver's groups and see if there are a lot of binary groups
    missing.-- if so, then maybe you are accessing the text one. Another
    place sed the text one was named text.news.ntlworld.com

    --
    Mike Easter
     
    Mike Easter, May 19, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Sm9obiBN?=

    Unable to see machines on the ethernet; Unable to find printers

    =?Utf-8?B?Sm9obiBN?=, Jun 6, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    932
    Jack \(MVP\)
    Jun 7, 2005
  2. Sam

    unable to send reply to post

    Sam, Sep 21, 2003, in forum: Firefox
    Replies:
    1
    Views:
    1,089
  3. =?Utf-8?B?SmFzZXlCb3k=?=

    Unable to renew IP address/unable to connect to wireless network

    =?Utf-8?B?SmFzZXlCb3k=?=, Dec 21, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    11,855
    Jack \(MVP-Networking\).
    Dec 22, 2005
  4. Louis AA

    2002 Front Page unable to post picture from file

    Louis AA, Oct 28, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    394
  5. rmundy
    Replies:
    1
    Views:
    2,243
    greentech07
    Aug 13, 2010
Loading...

Share This Page